Subject: [Hipsec] Question about using SRTP transport formation with HIP

From: "Joseph" <[email-masked]>
Date: Wed, 27 Jul 2005 01:34:03 +1000

Dear All,
   I'm very interested in this new draft about SRTP with HIP.  Is the
mobility management in this scheme similar to that of ESP scheme in HIP?
Thanks a lot
Yours,
Joseph
_______________________________________________
Hipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hipsec

---

From: "Tschofenig, Hannes" <[email-masked]>
Date: Tue, 26 Jul 2005 22:22:03 +0200

hi joseph, 

yes, the idea was to reuse the mobility management based on hip. 
this effort was part of our investigation on the sip & hip interaction
described in <draft-tschofenig-hiprg-host-identities-02.txt>

ciao
hannes

Dear All,