Subject: Re: [Hipsec] I-D ACTION:draft-ietf-hip-arch-02.txt

From: Andrei Gurtov <[email-masked]>
Date: Sat, 16 Jul 2005 23:02:26 +0300

Hi,

Apparently the publication and expiration dates for this draft should be
in 2005 and not in 2004?
I was a bit confused with -00 draft having a more recent date than this one.

What is the current status, did you get IESG comments already?
Are you submitting a new version since this one is about to expire.

Andrei

[email-masked] wrote:

>A New Internet-Draft is available from the on-line Internet-Drafts directories.
>This draft is a work item of the Host Identity Protocol Working Group of the IETF.
>
>	Title		: Host Identity Protocol Architecture
>	Author(s)	: R. Moskowitz, P. Nikander
>	Filename	: draft-ietf-hip-arch-02.txt
>	Pages		: 24
>	Date		: 2005-1-11
>	
>This memo describes a snapshot of the reasoning behind a proposed new
>   namespace, the Host Identity namespace, and a new protocol layer, the
>   Host Identity Protocol, between the internetworking and transport
>   layers.  Herein are presented the basics of the current namespaces,
>   their strengths and weaknesses, and how a new namespace will add
>   completeness to them.  The roles of this new namespace in the
>   protocols are defined.  The memo describes the thinking of the
>   authors as of Fall 2003.  The architecture may have evolved since.
>   This document represents one stable point in that evolution of
>   understanding.
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-ietf-hip-arch-02.txt
>
>To remove yourself from the I-D Announcement list, send a message to 
>[email-masked] with the word unsubscribe in the body of the message.  
>You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
>to change your subscription settings.
>
>
>Internet-Drafts are also available by anonymous FTP. Login with the username
>"anonymous" and a password of your e-mail address. After logging in,
>type "cd internet-drafts" and then
>	"get draft-ietf-hip-arch-02.txt".
>
>A list of Internet-Drafts directories can be found in
>http://www.ietf.org/shadow.html 
>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
>Internet-Drafts can also be obtained by e-mail.
>
>Send a message to:
>	[email-masked].
>In the body type:
>	"FILE /internet-drafts/draft-ietf-hip-arch-02.txt".
>	
>NOTE:	The mail server at ietf.org can return the document in
>	MIME-encoded form by using the "mpack" utility.  To use this
>	feature, insert the command "ENCODING mime" before the "FILE"
>	command.  To decode the response(s), you will need "munpack" or
>	a MIME-compliant mail reader.  Different MIME-compliant mail readers
>	exhibit different behavior, especially when dealing with
>	"multipart" MIME messages (i.e. documents which have been split
>	up into multiple messages), so check your local documentation on
>	how to manipulate these messages.
>		
>		
>Below is the data which will enable a MIME compliant mail reader
>implementation to automatically retrieve the ASCII version of the
>Internet-Draft.
>  
>

_______________________________________________
Hipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hipsec

---

From: "Henderson, Thomas R" <[email-masked]>
Date: Tue, 19 Jul 2005 07:33:39 -0700

We are close to getting all DISCUSS comments resolved in IESG review.  A
new draft will be published around the time of the Paris meeting.

Tom 

> -----Original Message-----
> From: Andrei Gurtov [mailto:[email-masked]] 
> Sent: Saturday, July 16, 2005 1:02 PM
> To: [email-masked]
> Subject: Re: [Hipsec] I-D ACTION:draft-ietf-hip-arch-02.txt
> 
> Hi,