Subject: [Hipsec] Milestones update

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 31 Aug 2005 13:30:15 +0300

Folks,

we intend to update the milestones in our charter. This is what we 
intend to propose:

http://hip.piuha.net/hip-milestones.txt

Comments?

Thanks,

Gonzalo

_______________________________________________
Hipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hipsec

---

From: Lars Eggert <[email-masked]>
Date: Wed, 31 Aug 2005 13:37:21 +0200

> http://hip.piuha.net/hip-milestones.txt

Looks OK!

Lars
--
Lars Eggert                                     NEC Network Laboratories