Subject: Re: [Hipsec] New WG items

From: Tobias Heer <[email-masked]>
Date: Mon, 16 Aug 2010 10:20:51 +0200

Hello Gonzalo, 

Am 27.07.2010 um 08:46 schrieb Gonzalo Camarillo:

> Folks,
> 
> we need WG items for our new milestones. The WG has been working on the
> following individual drafts, all of which are related to new milestones.
> Does anybody object to take them as our WG items for their respective
> new milestones?

Until now, there were no objections at all. Can we proceed in moving the documents to WG status?
If yes, should we add the original (non-bis) documents as 00 versions and the update these with the current bis versions immediately to preserve the change history?
Julien mentioned that he would prefer it that way because it makes tracking the changes from the original document easier.

BR, 

Tobias

> 
> https://datatracker.ietf.org/doc/draft-moskowitz-hip-rfc4423-bis/
> https://datatracker.ietf.org/doc/draft-moskowitz-hip-rfc5201-bis/
> https://datatracker.ietf.org/doc/draft-jokela-hip-rfc5202-bis/
> https://datatracker.ietf.org/doc/draft-keranen-hip-native-nat-traversal/
> 
> Cheers,
> 
> Gonzalo
> 
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec

-- 
Dipl.-Inform. Tobias Heer, Ph.D. Student
Distributed Systems Group 
RWTH Aachen University, Germany
tel: +49 241 80 207 76
web: http://ds.cs.rwth-aachen.de/members/heer
blog: http://dtobi.wordpress.com/
card: http://card.ly/dtobi

---

From: "Laganier, Julien" <[email-masked]>
Date: Mon, 16 Aug 2010 15:19:28 -0700

Right, I'd like to submit copies of the original RFCs as draft-ietf-hip-rfcxxxx-bis-00 that can serve as a baseline to see what change occurred:

draft-ietf-hip-rfc4843-bis-00
draft-ietf-hip-rfc5203-bis-00
draft-ietf-hip-rfc5204-bis-00
draft-ietf-hip-rfc5205-bis-00

Can I go ahead?

--julien

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Tobias Heer
> Sent: Monday, August 16, 2010 10:21 AM
> To: Gonzalo Camarillo
> Cc: HIP
> Subject: Re: [Hipsec] New WG items
> 
> Hello Gonzalo,
> 
> If yes, should we add the original (non-bis) documents as 00 versions
> and the update these with the current bis versions immediately to
> preserve the change history?
> Julien mentioned that he would prefer it that way because it makes
> tracking the changes from the original document easier.
> 
> BR,
> 
> Tobias
> 
> >

---

From: "Henderson, Thomas R" <[email-masked]>
Date: Mon, 16 Aug 2010 15:24:57 -0700

> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Laganier, Julien
> Sent: Monday, August 16, 2010 3:19 PM
> To: Tobias Heer; Gonzalo Camarillo
> Cc: HIP
> Right, I'd like to submit copies of the original RFCs as
> draft-ietf-hip-rfcxxxx-bis-00 that can serve as a baseline to
> see what change occurred:
>

Likewise, I would also like to submit:
draft-ietf-hip-rfc5206-bis-00

- Tom

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 20 Aug 2010 13:36:34 -0400

Most of our -bis-00 documents have been posted. Our chairs are on 
vacation, and I want to thank our AD, Ralph Drom for stepping in and 
getting them approved.

Ralph DID point out one issue with our approach for the 00 versions:

=============================================================

Following up on my comments about content in the -bis documents, here is 
text from section 3.1 of http://www.ietf.org/id-info/checklist.html:

D. if your document obsoletes or updates a previous RFC, then:
* say so in the abstract.
* Explain in the introduction how and why this document updates or 
obsoletes an earlier document.
* Add a section that describes the changes from the document that is 
being updated or obsoleted.

- Ralph

=============================================================

So I will be posting a -bis-01 for 4423 and 5201 with these changes only 
as soon as I can. Then I will follow up with the current state of IDs; 
most likely early next week as -bis-02.