Subject: [Hipsec] new mobility/multihoming drafts posted

From: "Henderson, Thomas R" <[email-masked]>
Date: Mon, 18 Oct 2010 12:05:36 -0700

I've posted two drafts today that implement the document split discussed at IETF 77 regarding RFC5206-bis.  The first draft removes the multihoming-specific content from RFC5206-bis:
http://www.ietf.org/internet-drafts/draft-ietf-hip-rfc5206-bis-01.txt
and the second draft adds that content back into a new multihoming draft:
http://www.ietf.org/internet-drafts/draft-ietf-hip-multihoming-00.txt

However, there are no normative specification changes yet to the above two documents, nor are there any attempts to improve them editorially.  We can now start to work on improving each of the documents and aligning with the other -bis documents.

I have started to use the WG tracker to track issues for mobility and multihoming revisions.  I've listed all of the issues that I have in my notes with respect to RFC5206(bis); if I am forgetting any, please remind me or update the tracker yourself.

http://trac.tools.ietf.org/wg/hip/trac/report/1

- Tom

---

From: Fabrice HOBAYA <[email-masked]>
Date: Tue, 19 Oct 2010 09:47:28 +0200

Hi Thomas, all,

   Regarding the first issue (RVS Double Jump support)
 may I suggest the reading of this paper:
	
"Host Identity Protocol Extension Supporting Simultaneous End-Host Mobility"
http://ieeexplore.ieee.org/xpl/freeabs_all.jsp?arnumber=5279586

Regards,

Fabrice & Al.

On 18 October 2010 21:05, Henderson, Thomas R
<[email-masked]> wrote:
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec
>

-- 
Fabrice HOBAYA -- PhD student
CNES / Thales Alenia Space / TéSA
+335 34 35 41 12 - from monday to wednesday
+335 61 24 73 70 - from thursday to friday
[email-masked]