Subject: Re: [Hipsec] New WG item: HIP Diet EXchange (DEX)

From: Robert Moskowitz <[email-masked]>
Date: Tue, 1 Mar 2016 16:56:41 -0500

I have uploaded the current draft with the name change.

I will look at what it will take to add Curve25519 (RFC 7748).

On 03/01/2016 02:58 AM, Gonzalo Camarillo wrote:
> Authors of draft-moskowitz-hip-rg-dex,
>
> could you please revise the draft as a WG item? Please, use the
> following file name in your submission:
>
>    draft-ietf-hip-dex-00
>
> Thanks,
>
> Gonzalo
>
>
> On 15/02/2016 1:37 PM, Gonzalo Camarillo wrote:
>> Folks,
>>
>> I have talked with our AD and he is OK with adding the following
>> milestone to our charter:
>>
>> o Develop a standards track specification of a light-weight HIP exchange
>>
>> The plan would be to take the following draft as the WG item associated
>> with the milestone:
>>
>> https://datatracker.ietf.org/doc/draft-moskowitz-hip-dex/
>>
>> Please, let us know if you have comments (positive or negative) on this.
>>
>> Thanks,
>>
>> Gonzalo
>>
>> _______________________________________________
>> Hipsec mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/hipsec
>>
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec
>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 2 Mar 2016 10:21:19 +0200

Thanks, Bob! I have just approved the submission.

https://datatracker.ietf.org/doc/draft-ietf-hip-dex/

Cheers,

Gonzalo

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 2 Mar 2016 08:51:20 -0500

I would appreciate it if people could take a read through the draft.  
Particularly compare it to BEXv2 to ensure that Rene and I have the text 
aligned.  There may be some late changes we missed.