Subject: Re: [http-extensions] Documenting Refresh: HTTP header (#138)

From: HTTP issue updates <[email-masked]>
Date: Thu, 28 Jan 2016 19:17:36 -0800

A short Internet-Draft might do it. Would need to align with https://html.spec.whatwg.org/#attr-meta-http-equiv-refresh

@annevk thoughts?

---
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/138#issuecomment-176549826

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 29 Jan 2016 06:17:21 -0800

I don't see how that would imply that, but I also have not heard about non-browser support.

---
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/138#issuecomment-176777048

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 29 Jan 2016 20:51:17 -0800

I don't think it particularly matters where it's defined, as long as we make sure it's reviewed by the appropriate folks and registered. 

---
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/138#issuecomment-177067174