Subject: Re: [http-extensions] Support "Or" operator (#104)

From: HTTP issue updates <[email-masked]>
Date: Tue, 01 Mar 2016 20:23:59 -0800

Closed #104.

---
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/104#event-574124889

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 22 Mar 2016 12:12:24 -0700

@mnot in https://github.com/httpwg/http-extensions/issues/104#issuecomment-187447282, I thought we were referring to the case of "orthogonal hints" (https://github.com/httpwg/http-extensions/issues/104#issuecomment-161842062). FWIW, I do think the earlier suggestion of substr (in https://github.com/httpwg/http-extensions/issues/104#issuecomment-157212831) is something we should support, as I've heard many requests for this -- e.g. the user-agent case, cookies, etc. That said, perhaps we should open a separate bug for that?

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/104#issuecomment-199969747