Subject: Re: [httpwg/http-extensions] HTTP/2 PUSH cache mechanism? (#174)

From: HTTP issue updates <[email-masked]>
Date: Thu, 21 Apr 2016 07:05:23 -0700

Do you mean making it available to the http layer in the UA or Web  app, e.g. SW JS, or both?

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/174#issuecomment-212935025

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 21 Apr 2016 07:17:03 -0700

Ok, just saw your response; you are focusing on the http layer cache. 

yes, it's part of several discussions I would say. This was presented at Buenos Aires https://datatracker.ietf.org/doc/draft-kazuho-h2-cache-digest/. The use of Link header to inform a client about such stufff as an ODG has been mentioned. Expect it to be a piece of the puzzle here.

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/174#issuecomment-212938504

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 25 Apr 2016 19:58:23 -0700

Closed #174.

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/174#event-640899784