Subject: Re: [httpwg/http-extensions] WIP: addressing CH feedback (#163)

From: HTTP issue updates <[email-masked]>
Date: Fri, 01 Apr 2016 10:15:40 -0700

@reschke @mnot most of the remaining issues are references. Any tips or examples for how to reference W3C docs? Similarly, for Vary, how do I deeplink into the spec?

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/163#issuecomment-204475704

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 01 Apr 2016 10:54:40 -0700

W3C: try something like:

 informative:
+  W3C.REC-html5-20141028:

For deep linking, I believe kramdown can't help. Just say "Section xyz of [RFC....]".

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/163#issuecomment-204490017

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 01 Apr 2016 12:14:45 -0700

@reschke thanks, please review. I think I got most of the things fixed.

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/163#issuecomment-204528586

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 01 Apr 2016 23:53:46 -0700

> @@ -50,6 +50,7 @@ normative:
>        organization: Google
>    W3C.REC-html5-20141028:
>    W3C.CR-css-values-3-20150611:
> +#  W3C.REC-CSS2-20110607:

Yes, it seems the reference is borked. I believe the only way to fix this right now is to inline the full text...

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/163/files/06f1b7cabda8f750b00ae969ab858e9f3c63f503..ea7651ae1472ef3a5a485519dd85ef94fd873eb6#r58289759

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 04 Apr 2016 09:53:36 -0700

@mnot @reschke squashed. Please review and feel free to merge if it looks good.

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/163#issuecomment-205390395

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 05 Apr 2016 09:48:53 -0700

+1 to merge and iterate, as it unblocks other work on this end.

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/163#issuecomment-205890285