Subject: Re: [httpwg/http-extensions] Separate lifetime from commitment element (#162)

From: HTTP issue updates <[email-masked]>
Date: Mon, 02 May 2016 23:29:07 -0700

My sense from the discussion in B-A was that we wanted to make things in the .well-known explicit. 

E.g., add something like:

    "http-over-tls": [443, 444]

to indicate that HTTP URIs can be used with TLS over ports 443 and 444.

This would also take care of #160.

Thoughts?

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/162#issuecomment-216448527

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 10 May 2016 00:05:58 -0700

ping @MikeBishop @martinthomson 

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/162#issuecomment-218075696

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 11 May 2016 18:48:23 -0700

Please review changes above.

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/162#issuecomment-218638707

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 12 May 2016 17:26:15 -0700

That seems reasonable to me.

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/162#issuecomment-218922595

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 12 May 2016 18:56:08 -0700

Remind me again - why are we not using freshness lifetime for this?

Also, I'm assuming that the change above is still a good thing (for #160)?

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/162#issuecomment-218933138