Subject: Re: [httpwg/http-extensions] Define `Accept-CH` more precisely (#155)

From: HTTP issue updates <[email-masked]>
Date: Mon, 02 May 2016 23:44:10 -0700

@igrigorik, my understanding is that this is going to be addressed in Fetch and HTML (as discussed during B-A). Can this be closed from the perspective of our spec?

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/155#issuecomment-216451938

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 04 May 2016 08:26:09 -0700

We have ~1/2 of the solution in https://github.com/whatwg/fetch/commit/404dc3acfddb5e9870fdee333302f80ecff661dd#diff-1feda49b40370635faef8b655f144f64R1489. 

The remaining bits are to define the "parse the header" algorithm (CH RFC, probably) and associate the policy with the environment settings object (HTML, probably.. see https://github.com/whatwg/fetch/commit/404dc3acfddb5e9870fdee333302f80ecff661dd#diff-1feda49b40370635faef8b655f144f64R900).

I'll track progress for both of the above in https://github.com/httpwg/http-extensions/issues/156. Let's close this and continue there.

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/155#issuecomment-216901306