Subject: Re: [httpwg/http-extensions] Client hints: wording on Save-Data (#186)

From: HTTP issue updates <[email-masked]>
Date: Wed, 01 Jun 2016 14:25:16 -0700

@reschke all of the other definitions use "X request header field is a Y that...". If we change one we should change all the rest. Is this something we want or need to do?

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/186#issuecomment-223129598

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 01 Jun 2016 22:46:51 -0700

You decide; maybe I am too pedantic...

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/186#issuecomment-223201074

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 06 Jun 2016 23:36:55 -0700

Closed #186.

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/186#event-683932868