Subject: Re: [httpwg/http-extensions] Don't mix secure and insecure schemes on a connection (#188)

From: HTTP issue updates <[email-masked]>
Date: Thu, 02 Jun 2016 09:56:54 -0700

>From @martinthomson on http-gw:

> This is reasonable.  A boolean `mixed-scheme` member that has to be
> true seems appropriate.  It's cheap enough to warrant doing.

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/188#issuecomment-223353985

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 20 Jun 2016 20:03:57 -0700

LGTM

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/188#issuecomment-227328494