Subject: Re: [httpwg/http-extensions] Cache digest and scoping (#216)

From: HTTP issue updates <[email-masked]>
Date: Wed, 27 Jul 2016 05:04:39 -0700

Just to rephrase to make sure I am understanding this correctly.  If a request is make on a stream with the header {{:authority: www.yahoo.com}}, then only the resources in the cache digest would be from the hostname www.yahoo.com.  Is this understanding correct?

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/216#issuecomment-235565495

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 27 Jul 2016 06:58:03 -0700

@bryancall 
> If a request is made on a stream with the header `:authority: www.yahoo.com`, then only the resources in the cache digest would be from the hostname www.yahoo.com. Is this understanding correct?

Yes. That is what the current draft states (or tries to state).

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/216#issuecomment-235593139