Subject: Re: [httpwg/http-extensions] Add flags and Origin Set concept (f8803f0)

From: HTTP issue updates <[email-masked]>
Date: Thu, 18 Aug 2016 02:22:13 -0700

Is it an error to include both flags, or a noop?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/f8803f06c92efe20e165c5c0a99a1ef4b1dcf807#commitcomment-18686389

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 18 Aug 2016 02:25:13 -0700

s/It MUST occur/The ORIGIN frame MUST be sent/

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/f8803f06c92efe20e165c5c0a99a1ef4b1dcf807#commitcomment-18686439

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 18 Aug 2016 02:26:14 -0700

I would split into a separate paragraph after the first sentence.  The first sentence is about streams, the rest is about intermediation.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/f8803f06c92efe20e165c5c0a99a1ef4b1dcf807#commitcomment-18686449

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 18 Aug 2016 02:29:21 -0700

This syntax doesn't work properly as a nested list.  I don't know the incantation here, but maybe it either needs more indent or line breaks between lines (or maybe lowercase alpha numbers aren't detected as numbers).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/f8803f06c92efe20e165c5c0a99a1ef4b1dcf807#commitcomment-18686479

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 18 Aug 2016 03:02:39 -0700

Well, by the algorithm, you'll end up with an empty set, so it's functionally equivalent to just CLEAR. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/f8803f06c92efe20e165c5c0a99a1ef4b1dcf807#commitcomment-18686956