Subject: [httpwg/http-extensions] One repo per extension? (#219)

From: HTTP issue updates <[email-masked]>
Date: Mon, 08 Aug 2016 01:49:16 -0700

That would make it easier to watch and participate in just what is of interest to you.

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/219

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 08 Aug 2016 04:30:12 -0700

@martinthomson's feelings are well-known, as are (probably) mine.

It's a pity you can't subscribe to a label, rather than just a whole repo. I do agree that as this repo gets more active, it becomes more difficult for casual or selective participation. 

@mcmanus any thoughts?

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/219#issuecomment-238209906