Subject: Re: [httpwg/http-extensions] Remove Encryption header field (#252)

From: HTTP issue updates <[email-masked]>
Date: Sun, 30 Oct 2016 03:29:36 -0700

reschke commented on this pull request.

 # Crypto-Key Header Field {#crypto-key}
 
-A Crypto-Key header field can be used to describe the input keying material
-used in the Encryption header field.
+A Crypto-Key header field can be used to describe the input keying material used
+in the Encryption header field.

"header field" -> "header block"?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/252#pullrequestreview-6361456

---

From: HTTP issue updates <[email-masked]>
Date: Sun, 30 Oct 2016 16:54:05 -0700

@martinthomson pushed 3 commits.

7893267  Fix limits section
6d21b4c  The header contains keyid
00091e7  Fix size limit to match 5116

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/252/files/f404e07c4e53faeeb6c4c5ddab9a6b17aa41a017..00091e7b7b75a9feffe6b8dc76c65a79834cfa1f

---

From: HTTP issue updates <[email-masked]>
Date: Sun, 30 Oct 2016 16:55:15 -0700

@reschke happy to correct any parsing weirdness, but need to know precisely what it is first.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/252#issuecomment-257189848

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 31 Oct 2016 22:44:56 -0700

Merged #252.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/252#event-842944686