Subject: Re: [httpwg/http-extensions] remove bogus "!" (#258)

From: HTTP issue updates <[email-masked]>
Date: Tue, 01 Nov 2016 05:24:36 -0700

Closed #258.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/258#event-843272139

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 01 Nov 2016 20:25:21 -0700

@reschke, there are two ways to add references in the kramdown variant of markdown.  Adding "x" to the appropriate references block and then using `{{x}}`, OR using `{{?x}}` (informative) or `{{!x}}` (normative).

The warning comes about because the references block already contains "x", or because the reference is being used inconsistently (mixing styles is bad).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/258#issuecomment-257762277