Subject: Re: [httpwg/http-extensions] Don't allow clients to send http and https requests coalesced. (#270)

From: HTTP issue updates <[email-masked]>
Date: Sun, 20 Nov 2016 19:30:12 -0800

@martinthomson pushed 1 commit.

68891a4  Forbid coalescing of all forms

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/270/files/1642b4a8d7517b72dca7cb697688252f50b22480..68891a45fcdcaeecfed28089a2e564afe7aa30f7

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 21 Nov 2016 14:04:11 -0800

the pull request is fine by me. I do wonder if we shouldn't make the json a tad more complicated to allow for a reasonable mixed definition in the future. But an unreasonable one is obviously possible :)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/270#issuecomment-262082078