Subject: Re: [httpwg/http-extensions] Form-encode Expect-CT report bodies? (#356)

From: HTTP issue updates <[email-masked]>
Date: Tue, 30 May 2017 10:46:40 -0700

@sleevi do you think this is the right way forward given the time pressures on Expect-CT?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/356#issuecomment-304955292

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 30 May 2017 11:12:05 -0700

@estark37 It's above my paygrade. I'm not sure these requests should abide by CORS, especially if we think of "Expect-CT" as part of an input to the PKI validation blackbox, but if it helps adoption, then such is the life of standards and compromises.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/356#issuecomment-304962222