Subject: Re: [httpwg/http-extensions] Expect-CT report-uri should be quoted (#312)

From: HTTP issue updates <[email-masked]>
Date: Mon, 22 May 2017 15:52:24 -0700

Closed #312.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/312#event-1092685938

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 22 May 2017 15:52:24 -0700

On second thought. I'm going to WontFix this. I don't think there's any reason that the report-uri has to be quoted, and since the syntax already differs somewhat from HPKP, I don't think we need to match the examples in the HPKP spec that closely.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/312#issuecomment-303241582