Subject: Re: [httpwg/http-extensions] Editorial suggestions (#328)

From: HTTP issue updates <[email-masked]>
Date: Mon, 15 May 2017 19:20:44 -0700

Merged #328.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/328#event-1083344947

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 15 May 2017 19:20:46 -0700

Thank you so much for the improvements. This PR is a tremendous opportunity for me to improve my skills (both in terms of writing a specification and in terms of English).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/328#issuecomment-301656767