Subject: Re: [httpwg/http-extensions] Origin set definition (and port interaction with Alt-Svc) (#331)

From: HTTP issue updates <[email-masked]>
Date: Wed, 10 May 2017 22:15:56 -0700

This seems to have turned editorial (as Erik originally suggested). 

Erik, if you can make specific proposals on what needs to be changed, that would be helpful.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/331#issuecomment-300684541

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 22 May 2017 22:01:10 -0700

Take a look at #348 for my take on this.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/331#issuecomment-303290906