Subject: Re: [httpwg/http-extensions] Accept-CH-Lifetime privacy concerns (#372)

From: HTTP issue updates <[email-masked]>
Date: Fri, 01 Sep 2017 02:27:33 -0700

Not essential to the proposal's semantics, but seems like FP is [moving away](https://groups.google.com/a/chromium.org/d/msg/blink-dev/uKO1CwiY3ts/2pSbOUb3CQAJ) from JSON towards a CSP-like structure.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/372#issuecomment-326534726

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 01 Sep 2017 03:17:07 -0700

Interesting. I'm pretty sure that the newly proposed syntax has several flaws.  See my comment over there.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/372#issuecomment-326545139

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 04 Sep 2017 08:38:19 +0000 (UTC)

@reschke Could you add a link to your comments? I'm failing to find them...

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/372#issuecomment-326901700

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 04 Sep 2017 08:46:43 +0000 (UTC)

https://github.com/WICG/feature-policy/issues/78#issuecomment-326544934

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/372#issuecomment-326903725