Subject: Re: [httpwg/http-extensions] table of contents is "#rfc..toc" (#394)

From: HTTP issue updates <[email-masked]>
Date: Wed, 06 Sep 2017 22:50:59 -0700

Closed #394.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/394#event-1238125659

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 06 Sep 2017 22:50:59 -0700

Actually caused by @mnot 's bootstrap modifications out of sync with the base XSLT.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/394#issuecomment-327694337

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 07 Sep 2017 12:39:34 +0000 (UTC)

Ahh, we can assign this to @mnot then.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/394#issuecomment-327786853

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 07 Sep 2017 12:39:34 +0000 (UTC)

Reopened #394.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/394#event-1238707911

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 07 Sep 2017 05:41:28 -0700

We could, but I already fixed the issue in https://github.com/httpwg/http-extensions/commit/e93b105d34f5a8418edcfe32193508e21ef7d83b

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/394#issuecomment-327787269

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 07 Sep 2017 12:41:28 +0000 (UTC)

Closed #394.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/394#event-1238710823

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 11 Sep 2017 00:37:47 +0000 (UTC)

Thanks! PR for upstream?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/394#issuecomment-328386975