Subject: Re: [httpwg/http-extensions] ORIGIN: reject origins on non-authoritative connection. (#385)

From: HTTP issue updates <[email-masked]>
Date: Mon, 11 Sep 2017 17:39:44 -0700

Closing. If someone things there's an underlying issue remaining here, please open one.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/385#issuecomment-328697507

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 12 Sep 2017 00:39:45 +0000 (UTC)

Closed #385.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/385#event-1244355844