Subject: Re: [httpwg/http-extensions] Contributing (#362)

From: HTTP issue updates <[email-masked]>
Date: Thu, 28 Sep 2017 23:18:54 -0700

@mnot pushed 1 commit.

e04a223  Just follow the QUIC process.

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/362/files/8b85ee444db3bb9e00c4f0ae90195110d280756b..e04a223747c78998df0206842c313c0154e68a7d

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 28 Sep 2017 23:20:38 -0700

@mcmanus I changed this to just be like the QUIC process, where we flag things with `has-consensus` after the issue is confirmed on-list, just like QUIC. I think that will cause less confusion (esp. since I see Martin starting to adopt `has-consensus` in his WGs), and we don't **have** to flag everything with consensus as such, especially for non-controversial drafts. WDYT?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/362#issuecomment-333041027

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 29 Sep 2017 06:32:03 -0700

whoami to stand in the way of github progress? merge it!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/362#issuecomment-333127059

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 29 Sep 2017 22:02:41 -0700

I'm seeing a few (but very few) occurrences of the word "we" which plays a bit against "you" and may make newcomers feel a bit of resistance (ie: we decide, you abide). I think it's important to keep in mind to use "the group" or something like this instead to avoid newcomers thinking that decisions are taken by a few people as is often the case in opensource projects for example, and make them realize that by participating they become part of this group.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/362#issuecomment-333283769

---

From: HTTP issue updates <[email-masked]>
Date: Sat, 30 Sep 2017 05:30:43 +0000 (UTC)

Hm. I read 'we' as being inclusive -- literally, "the reader along with others." 

Further up (in existing text) is:

> To be active in the Working Group, you can participate in any of these places. Most activity takes place on the mailing list, but if you just want to comment on and raise issues, that's fine too.

I'm happy to expand that to make it clear that "we" is "all participants" -- would that help?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/362#issuecomment-333285274

---

From: HTTP issue updates <[email-masked]>
Date: Sat, 30 Sep 2017 05:40:35 +0000 (UTC)

Semantically I agree with your view and share it as well, but keep in mind we're talking to people completely external to this group and thinking whether or not they're going to join by reading this file serving as a rule. Maybe indeed adding a line after the one you quoted saying 'Anyone participating to a discussion or an issue automatically becomes part of the Working Group, sometimes referred to as "we" in this document'. But in general I think that "we" should be avoided as it rarely includes "you", especially when there are probably 2 or 3 occurrences only.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/362#issuecomment-333285683