Subject: Re: [httpwg/http-extensions] Tune HTTP examples (#421)

From: HTTP issue updates <[email-masked]>
Date: Sat, 25 Nov 2017 03:02:45 +0000 (UTC)

craigpratt commented on this pull request.

> @@ -238,16 +239,18 @@
       representation length) may respond with a 206 status code (Partial Content) with a Content-Range
       header indicating the currently satisfiable byte range. For example:
       </t>
-<figure><artwork type="example">
-      HEAD /resource HTTP/1.1
-      Range: bytes=0-
+<figure><artwork type="message/http; msgtype=&#34;request&#34;" x:indent-with="    ">
+HEAD /resource HTTP/1.1
+Host: example.com
+Range: bytes=0-
+

Do you think the blank lines at the end of the examples are really necessary? (Presume the intent is to show the terminating \n\n?)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/421#pullrequestreview-78994038

---

From: HTTP issue updates <[email-masked]>
Date: Sat, 25 Nov 2017 11:27:05 +0000 (UTC)

reschke commented on this pull request.

We do it in the base specs as well...

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/421#discussion_r153044037