Subject: Re: [httpwg/http-extensions] Nits from Ben Kaduk's review (#440)

From: HTTP issue updates <[email-masked]>
Date: Wed, 29 Nov 2017 09:23:19 +0000 (UTC)

I think it's fine with this. Adding a bit of pragmatism as you did in the last commit also reminds that the low cost of retrying is not worth a lot of trouble :-)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/440#issuecomment-347800678

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 01 Dec 2017 00:09:11 +0000 (UTC)

Merged #440.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/440#event-1366774070