Subject: Re: [httpwg/http-extensions] Fine. FINE. I'll update the links. (fefcff6)

From: HTTP issue updates <[email-masked]>
Date: Tue, 12 Dec 2017 23:18:58 -0800

The one gotcha here is that we have a bunch-o links around the web pointing to 404 pages now, with no redirects. :(

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/fefcff66302823de4ba8f3add38d447d3ce1e89b#commitcomment-26234026

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 13 Dec 2017 07:44:14 +0000 (UTC)

See what they made me do?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/fefcff66302823de4ba8f3add38d447d3ce1e89b#commitcomment-26234373

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 13 Dec 2017 14:42:00 +0000 (UTC)

You didn't need to.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/fefcff66302823de4ba8f3add38d447d3ce1e89b#commitcomment-26241890

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 13 Dec 2017 08:54:26 -0800

As in, we could get the old links back? If so, that'd be great. For context, I filed the bug because we got reports that chromestatus.com links were broken, and I'm sure there are plenty other sites pointing to 404's right now.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/fefcff66302823de4ba8f3add38d447d3ce1e89b#commitcomment-26246008

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 13 Dec 2017 11:54:26 -0800

Yes, there's a PR in i-d template to enable generating shortnames automatically.  Martin has requested a change, which I'll try to get to today.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/fefcff66302823de4ba8f3add38d447d3ce1e89b#commitcomment-26251636