Subject: Re: [httpwg/http-extensions] Tune HTTP examples (#421)

From: HTTP issue updates <[email-masked]>
Date: Wed, 13 Dec 2017 07:45:05 +0000 (UTC)

craigpratt commented on this pull request.

> @@ -238,16 +239,18 @@
       representation length) may respond with a 206 status code (Partial Content) with a Content-Range
       header indicating the currently satisfiable byte range. For example:
       </t>
-<figure><artwork type="example">
-      HEAD /resource HTTP/1.1
-      Range: bytes=0-
+<figure><artwork type="message/http; msgtype=&#34;request&#34;" x:indent-with="    ">
+HEAD /resource HTTP/1.1
+Host: example.com
+Range: bytes=0-
+

Good enough reason for me. Consistency is good....

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/421#discussion_r156582387

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 13 Dec 2017 07:45:14 +0000 (UTC)

Merged #421.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/421#event-1385079091