Subject: Re: [httpwg/http-extensions] Editor draft links are broken (404) (#449)

From: HTTP issue updates <[email-masked]>
Date: Wed, 13 Dec 2017 02:10:37 +0000 (UTC)

Yes, see #448 *ahem* 

/cc @MikeBishop @martinthomson 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/449#issuecomment-351259190

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 12 Dec 2017 23:01:31 -0800

Closed #449 via fefcff66302823de4ba8f3add38d447d3ce1e89b.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/449#event-1385032976