Subject: Re: [httpwg/http-extensions] Size checks (#459)

From: HTTP issue updates <[email-masked]>
Date: Tue, 30 Jan 2018 01:01:55 +0000 (UTC)

Depends on #433 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/459#issuecomment-361441024

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 31 Jan 2018 23:25:10 -0800

Closed #459.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/459#event-1452366726

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 31 Jan 2018 23:25:11 -0800

Fixed by fa11bed7eaa2, I think. We may still omit length limits (see #433).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/459#issuecomment-362180728