Subject: Re: [httpwg/http-extensions] Normalization for parameters (#282)

From: HTTP issue updates <[email-masked]>
Date: Fri, 12 Jan 2018 04:38:07 +0000 (UTC)

Well, if you want it to be addressed for `token` and `quoted-string` in `parameter`, it needs to be raised against httpter, yes. If you want it to be addressed within structured headers, I think it is OBE.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/282#issuecomment-357141384

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 11 Jan 2018 20:49:33 -0800

I'll reopen on bisbisbis then.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/282#issuecomment-357142589

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 12 Jan 2018 04:49:34 +0000 (UTC)

Closed #282.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/282#event-1421094081