Subject: Re: [httpwg/http-extensions] It's not 2017 (#466)

From: HTTP issue updates <[email-masked]>
Date: Tue, 02 Jan 2018 21:42:45 -0800

I see that you removed trailing whitespace here.  Do you want to add a .editorconfig so that this is done more consistently?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/466#issuecomment-354940918

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 03 Jan 2018 18:50:08 +0000 (UTC)

Perhaps, but I did that as an incidental so the template would let me check in the change.  Let's address that separately.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/466#issuecomment-355093835

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 03 Jan 2018 19:33:08 +0000 (UTC)

Merged #466.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/466#event-1408390623