Subject: [httpwg/http-extensions] HTTPS (#568)

From: HTTP issue updates <[email-masked]>
Date: Sat, 07 Apr 2018 01:18:54 -0700

TAG feedback: this needs to be strengthened:

> “https” is preferred to provide authentication, integrity and confidentiality, as well as mitigate pervasive monitoring attacks

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/568

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 12 Apr 2018 00:22:03 +0000 (UTC)

Closed #568 via c080e1a551067197f97a229636ad3b6608a08bde.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/568#event-1569849330