Subject: Re: [httpwg/http-extensions] Expand upon CORS (#529)

From: HTTP issue updates <[email-masked]>
Date: Mon, 02 Apr 2018 17:35:18 -0700

Closed #529 via 7c5116f39a2bca016a213eae6954ac692cd36d39.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/529#event-1553010819

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 02 Apr 2018 23:32:24 -0700

Do you have a pointer about the DOH thing? Somewhat curious.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/529#issuecomment-378142996

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 02 Apr 2018 23:53:29 -0700

Someone implemented DOH in a browser and was surprised to see an OPTIONS request.  Basically, CORS worked as intended.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/529#issuecomment-378147007