Subject: Re: [httpwg/http-extensions] Number algorithm (#475)

From: HTTP issue updates <[email-masked]>
Date: Mon, 02 Apr 2018 06:28:33 +0000 (UTC)

WRT leading zeros -- I suspect they'll be allowed in almost all environments, so disallowing them invites differences in implementation. Is there a good reason for disallowing them, given we have overall length limits?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/475#issuecomment-377865772

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 02 Apr 2018 06:32:42 +0000 (UTC)

@phluid61 #477 is closed, so please take a crack if you'd like.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/475#issuecomment-377866312

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 02 Apr 2018 16:26:41 -0700

Closed #475 via #551.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/475#event-1552943228