Subject: [httpwg/http-extensions] Adopt Structured Headers (#570)

From: HTTP issue updates <[email-masked]>
Date: Mon, 09 Apr 2018 06:01:13 +0000 (UTC)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/570

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 10 Apr 2018 00:08:25 -0700

* `Variants` looks like a parameterised list
* `Variant-Key` is currently a list of strings, but if #548 is adopted, its syntax will need to be changed, as it doesn't fit into parameterised list particularly well (although I guess it could).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/570#issuecomment-379997096