Subject: Re: [httpwg/http-extensions] Added a small blurb referencing client range-end considerations from section 5 (#576)

From: HTTP issue updates <[email-masked]>
Date: Tue, 10 Apr 2018 01:05:45 -0700

I haven't renamed "Security Considerations" in this version. And I have no issue with calling this "Compatibility Considerations". But I have some recollection that this is a required section...

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/576#issuecomment-380011776

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 11 Apr 2018 01:46:03 +0000 (UTC)

Yeah don't do that or various people will start to scream at you :)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/576#issuecomment-380299981

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 11 Apr 2018 01:46:10 +0000 (UTC)

martinthomson approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/576#pullrequestreview-111065041

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 11 Apr 2018 18:04:53 +0000 (UTC)

@craigpratt pushed 1 commit.

1c2d66b  Cleaned up/shortened added blurb

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/576/files/cd55f8147707900ab0d14ec10bf3f91bc14b41f4..1c2d66b65bf6504f285dbe8a0affd9044baa1c20

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 11 Apr 2018 11:08:31 -0700

Call me a perfectionist, but on reread, I realized there was a cleaner/shorter way to clarify. 

Let me know if you have any objection...

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/576#issuecomment-380544879

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 11 Apr 2018 20:25:03 +0000 (UTC)

Merged #576.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/576#event-1569508630

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 11 Apr 2018 13:25:18 -0700

Thanks Martin!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/576#issuecomment-380584277