Subject: Re: [httpwg/http-extensions] bcp56bis: split message exchange into two figures (#589)

From: HTTP issue updates <[email-masked]>
Date: Tue, 17 Apr 2018 16:31:51 -0700

The point here is to illustrate an entire exchange, so I think it's one example.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/589#issuecomment-382190742

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 17 Apr 2018 21:01:46 -0700

Yes, but it displays as a single piece of artwork which I find confusing. I don't believe we have a single spec in HTTPbis space where we made request and response part of a single piece of artwork.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/589#issuecomment-382251227

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 18 Apr 2018 04:05:31 +0000 (UTC)

That make sense, because HTTPbis generally illustrates how to implement HTTP, not applications on top of it. I suspect that most applications are going to want to demonstrate complete request/response interactions, not messages in isolation. It's also better practice to show both IMO.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/589#issuecomment-382251920

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 17 Apr 2018 21:08:40 -0700

Yes, both should be shown. This is about *how*.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/589#issuecomment-382252542

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 17 Apr 2018 23:48:22 -0700

Merged #589.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/589#event-1580694825