Subject: Re: [httpwg/http-extensions] Rough in Server Push (9985fa9)

From: HTTP issue updates <[email-masked]>
Date: Tue, 24 Apr 2018 15:22:10 +0000 (UTC)

Oxford comma (or just replace the sentence with "it might not work when intermediaries are present."

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/9985fa930be5f61de1f43cedb9bbfe0084fd5038#commitcomment-28717759

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 24 Apr 2018 15:22:59 +0000 (UTC)

This repeats the hop-by-hop point, so could be removed.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/9985fa930be5f61de1f43cedb9bbfe0084fd5038#commitcomment-28717771

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 24 Apr 2018 15:24:33 +0000 (UTC)

This is an extraordinarily ambiguous statement.  The main point I think that you want to make here is that there are variations in the way that server push interacts with HTTP caching and those can have an impact on how it is used.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/9985fa930be5f61de1f43cedb9bbfe0084fd5038#commitcomment-28717793