Subject: Re: [httpwg/http-extensions] Support includeSubdomains in Expect-CT (#420)

From: HTTP issue updates <[email-masked]>
Date: Thu, 05 Apr 2018 18:35:08 -0700

Prompted by @estark37's feedback on this, we discussed this in person during IETF 101.  The minutes don't capture this, but no one objected to the outcome that was proposed, except that @mnot hasn't uploaded his slides to httpwg/wg-materials, so I can't remember exactly what that was.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/420#issuecomment-379124067

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 05 Apr 2018 19:01:24 -0700

Her summary:

> No major changes to the Expect-CT draft in a while -- only some minor tweaks to reporting (https://github.com/httpwg/http-extensions/issues/416, https://github.com/httpwg/http-extensions/issues/417). The open design issue is whether the header should have includeSubdomains support (https://github.com/httpwg/http-extensions/issues/420). I am not inclined to add this at the moment unless another implementer comes along and wants it. We are unlikely to implement it in Chrome because it's a moderately complex implementation and the marginal value is somewhat small considering that the full CT enforcement date is coming up so soon (April).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/420#issuecomment-379127529