Subject: Re: [httpwg/http-extensions] Redirects (#557)

From: HTTP issue updates <[email-masked]>
Date: Wed, 04 Apr 2018 23:41:33 -0700

You might want to mention Fetch here, since if the user agent has any kind of origin policy, they better enforce it for redirects too. Also, there's a bunch of message body forwarding happening too; they're only dropped for a couple of status codes / request methods.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/557#issuecomment-378835619

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 11 Apr 2018 17:20:21 -0700

This is already covered in "Specifying Client Behaviours". I'm tempted to break out a separate "redirects" section, but let's see.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/557#issuecomment-380635388

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 11 Apr 2018 17:20:23 -0700

Closed #557.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/557#event-1569847776