Subject: Re: [httpwg/http-extensions] Document some of the properties of Early-Data (#592)

From: HTTP issue updates <[email-masked]>
Date: Tue, 24 Apr 2018 08:17:49 -0700

Your proposal looks very clear to me, despite your jetlag :-)  I agree with you that Vary should be OK. I don't even think we need to say anything about it then.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/592#issuecomment-383971475

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 24 Apr 2018 11:26:28 -0700

MikeBishop approved this pull request.

> @@ -282,6 +283,13 @@ marked with Early-Data was sent in early data on a previous hop. Requests that
 contain the Early-Data field and cannot be safely processed MUST be rejected
 using the 425 (Too Early) status code.
 
+The `Early-Data` header field carries a single bit of information and clients
+MUST include at most one instance.  However multiple instances MUST be treated

Comma after "However", or just drop the word.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/592#pullrequestreview-114910086

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 25 Apr 2018 00:32:41 -0700

mnot approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/592#pullrequestreview-115061566

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 26 Apr 2018 00:17:41 -0700

@martinthomson pushed 1 commit.

ce2bdcf  However,

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/592/files/afc9b546eb303617078a4d46f207c3528f809452..ce2bdcfccf484f1e8cc0ced5811f3a6b6d797740

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 26 Apr 2018 00:38:58 -0700

Merged #592.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/592#event-1595810184