Subject: [httpwg/http-extensions] The abstract is really an introduction (#562)

From: HTTP issue updates <[email-masked]>
Date: Fri, 06 Apr 2018 01:29:13 +0000 (UTC)

5 paragraphs is probably too much.  We should check to see if anything needs to be salvaged and then shorten to:

A use of TLS exported authenticators is described that enables HTTP/2 clients and servers to offer additional certificate-based credentials after the connection is established.  The means by which these credentials are use with requests is defined.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/562

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 13 Apr 2018 10:14:48 -0700

Closed #562 via #575.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/562#event-1573747039