Subject: Re: [httpwg/http-extensions] HTTPwg.org Redirect fails to surface branch builds (#577)

From: HTTP issue updates <[email-masked]>
Date: Tue, 10 Apr 2018 17:12:13 +0000 (UTC)

Nevermind, it's simpler than that.  `-` versus `_` in branch name.  🤦‍♂️ 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/577#issuecomment-380177855

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 10 Apr 2018 17:12:13 +0000 (UTC)

Closed #577.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/577#event-1566720951