Subject: Re: [httpwg/http-extensions] Abstracts are small (#575)

From: HTTP issue updates <[email-masked]>
Date: Tue, 10 Apr 2018 00:52:15 +0000 (UTC)

martinthomson approved this pull request.

> @@ -80,7 +66,7 @@ code and issues list for this draft can be found at
 
 HTTP clients need to know that the content they receive on a connection comes
 from the origin that they intended to retrieve in from. The traditional form of
-server authentication in HTTP has been in the form of X.509 certificates
+server authentication in HTTP has been in the form of the single X.509 certificate

s/the/a/ ?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/575#pullrequestreview-110663091

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 09 Apr 2018 19:58:54 -0700

MikeBishop commented on this pull request.

Perhaps; "the" when there's only one, and the point of the statement is that there's only one.  But maybe I'm over-emphasizing that?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/575#discussion_r180285059

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 09 Apr 2018 20:11:27 -0700

martinthomson commented on this pull request.

Yeah, "the single" is redundant in that sense.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/575#discussion_r180286336

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 13 Apr 2018 17:14:04 +0000 (UTC)

@MikeBishop pushed 1 commit.

85db409  a single

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/575/files/d2c772029aed536cd4c6640d16257a6df7c8f9e4..85db40982524c37386eb24525f2c7752fac21d94

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 13 Apr 2018 10:14:47 -0700

Merged #575.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/575#event-1573747036