Subject: Re: [httpwg/http-extensions] Revise minimum/maximum HTTP version advice (68a1618)

From: HTTP issue updates <[email-masked]>
Date: Thu, 19 Apr 2018 12:12:19 +0000 (UTC)

sgtm

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/68a161873782c1a2b80333559f5438db37b72ca6#commitcomment-28652370

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 24 Apr 2018 21:48:24 +0000 (UTC)

did you mean to add "by" between "handled implementations"? 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/68a161873782c1a2b80333559f5438db37b72ca6#commitcomment-28724508

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 24 Apr 2018 14:49:21 -0700

"using HTTP"

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/68a161873782c1a2b80333559f5438db37b72ca6#commitcomment-28724538

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 25 Apr 2018 00:33:46 -0700

thx!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/68a161873782c1a2b80333559f5438db37b72ca6#commitcomment-28729224

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 25 Apr 2018 00:33:50 -0700

thx!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/68a161873782c1a2b80333559f5438db37b72ca6#commitcomment-28729227