Subject: Re: [httpwg/http-extensions] Mention rejection of 0-RTT (#602)

From: HTTP issue updates <[email-masked]>
Date: Wed, 02 May 2018 18:38:05 -0700

@martinthomson pushed 1 commit.

f987920  Discarded is a better word

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/602/files/0f7abce11a8ec2303d77a9542be092919325509b..f9879202f5314569083844256fb1f4e2035b1e5e

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 02 May 2018 19:16:13 -0700

Looks good to me, and indeed clearer. Thanks.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/602#issuecomment-386175002

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 03 May 2018 13:01:10 -0700

+1

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/602#issuecomment-386418317

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 03 May 2018 16:25:15 -0700

Merged #602.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/602#event-1608872291