Subject: [httpwg/http-extensions] Clarify behaviour on page refresh for SameSite cookies (#628)

From: HTTP issue updates <[email-masked]>
Date: Thu, 24 May 2018 02:20:31 -0700

There seems to be some ambiguity around same-site-ness for requests from refreshes. See 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/628

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 24 May 2018 11:44:27 -0700

Some things to think about:

- Do `location.reload()`, `window.location = ...` and other non-user initiated requests count as redirects? Should they send `SameSite` cookies?
- Should POST data be sent on a refresh?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/628#issuecomment-391819146