Subject: Re: [httpwg/http-extensions] Refer to http-core (#550)

From: HTTP issue updates <[email-masked]>
Date: Fri, 04 May 2018 22:20:25 +0000 (UTC)

the first section references 7230.. which immediately begs the question of what about 7540.

assuming http-core won't be an rfc before this is published (and its not worth waiting for it) it would probably be good to have a paragraph just saying that 7230 defines both semantics and wire protocol, and 7540 is an alternative wire protocol for those same semantics (ummm.. plus push.).. and that your text in bcp56bis is generally scoped to the semantics unless otherwise noted. That might at least sort things out a bit.

this might also be a place to say that best practices of using http limit themselves to the semantics.. 4.1 kinda says that - not sure about a specific suggestion

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/550#issuecomment-386749686

---

From: HTTP issue updates <[email-masked]>
Date: Sat, 05 May 2018 03:38:15 +0000 (UTC)

My assumption has been that once core settles down, we'll change references appropriately, and this will sit in the queue depending on core.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/550#issuecomment-386776143