Subject: Re: [httpwg/http-extensions] Expect-CT: update text about http-equiv (#626)

From: HTTP issue updates <[email-masked]>
Date: Tue, 22 May 2018 19:48:10 -0700

@reschke @mnot thanks for the explanation/suggestion on the list. Does this look about right to you?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/626#issuecomment-391203390

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 22 May 2018 20:09:29 -0700

LGTM.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/626#issuecomment-391206427

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 22 May 2018 20:35:44 -0700

- avoid lowercase "should" unless you refer to [RFC8174] in "Terminology"

FWIW, I still think that citing both HTML specs does not help the reader, and that the whole section isn't needed. If it was needed, why don't we say the same thing in draft-ietf-httpbis-replay-03?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/626#issuecomment-391209892

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 23 May 2018 16:47:43 +0000 (UTC)

I don't have any strong feelings on this, I'm happy to just remove it. I cribbed it from HPKP originally. (https://tools.ietf.org/html/rfc7469#section-2.3.4)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/626#issuecomment-391419571

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 24 May 2018 15:09:17 -0700

@estark37 pushed 1 commit.

e25254c  remove meta section

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/626/files/723418b1b261447dc322360facabeec108651a54..e25254c3f8e9a1e3637acae4661d92a3dab7626d

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 24 May 2018 15:32:12 -0700

This is removed now.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/626#issuecomment-391886144

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 24 May 2018 22:27:48 -0700

LGTM, and thanks for pointing to RFC 7469. @mnot - should we raise an erratum for that spec?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/626#issuecomment-391945200

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 29 May 2018 08:51:26 -0700

Merged #626.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/626#event-1651477965