Subject: Re: [httpwg/http-extensions] Client authentication with certificates (#615)

From: HTTP issue updates <[email-masked]>
Date: Mon, 07 May 2018 17:21:08 -0700

Do we have best practices for that, or is it just something that should be mentioned in passing? (I'm trying not to have this become a compendium of everything HTTP, and perhaps already failing at that).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/615#issuecomment-387245739

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 07 May 2018 17:42:49 -0700

In passing would suffice.  As in, "With HTTPS, clients might also be authenticated using certificates."  If you want to avoid the compendium problem, avoid getting into the shortcomings.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/615#issuecomment-387249212

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 08 May 2018 16:09:15 -0700

Probably want a reference to TLS in there for further reading.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/615#issuecomment-387570438