Subject: Re: [httpwg/http-extensions] secondary-certs: misleading citation (#632)

From: HTTP issue updates <[email-masked]>
Date: Tue, 29 May 2018 10:28:03 -0700

True; I think this was originally intended to cite both, but the first one stopped being special at some point, if it ever was.  Once TLS 1.3 hits RFC, we may want to trim some of the RFC 5246 references unless we're specifically talking about the older version, too.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/632#issuecomment-392865996

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 29 May 2018 14:43:24 -0700

Closed #632 via #634.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/632#event-1652204805