Subject: Re: [httpwg/http-extensions] HTML references (#383)

From: HTTP issue updates <[email-masked]>
Date: Mon, 07 May 2018 23:09:29 +0000 (UTC)

Emily - there are a few things going on here:

1. If you want to keep the WHATWG HTML reference, you need to actually use it.
2. The WHATWG has moved away from listing document authors, so you'll need to reflect that.
3. How to reference HTML is a thorny issue. I personally think the right thing to do is reference both the WHATWG and W3C specifications; YMMV. 
4. Referencing "living documents" may cause some issues/discussion in IETF evaluation. However, we're going to need to figure out how to do that, as we're starting to have more dependencies on WHATWG documents, so don't take that as discouragement from referencing them.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/383#issuecomment-387233955

---

From: HTTP issue updates <[email-masked]>
Date: Sat, 19 May 2018 09:18:56 -0700

Closed #383 via 713e572b277a4ff1e23d0a55f9c8c4124098eb05.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/383#event-1635602675

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 21 May 2018 06:05:45 +0000 (UTC)

FWIW, I don't think this is going to work, because references appear in a "MUST NOT" statement, but are listed as informative. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/383#issuecomment-390561767