Subject: Re: [httpwg/http-extensions] shout out to cert checking (#612)

From: HTTP issue updates <[email-masked]>
Date: Mon, 07 May 2018 23:29:14 +0000 (UTC)

Not sure I understand; the intent is to require clients to check certificates; is there a more clear way to say that?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/612#issuecomment-387237478

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 08 May 2018 00:44:07 -0700

sorry that wasn't very clear.

The section was on stuff that normally isn't mandatory (like chasing redirects) - I was having trouble seeing how certificate checking fit in there. Its a mandatory part of https so it might not even rate mention - is there confusion on it?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/612#issuecomment-387314700

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 08 May 2018 10:02:07 -0700

I just reread 2818 - and I think want to retract the issue now.. the 2818 language is restricted to validating server identity afaict.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/612#issuecomment-387471874

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 08 May 2018 10:02:07 -0700

Closed #612.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/612#event-1615794951