Subject: Re: [httpwg/http-extensions] Parsing string from text is lenient (#630)

From: HTTP issue updates <[email-masked]>
Date: Thu, 24 May 2018 17:07:58 -0700

How so? If there's input left over after Parsing an Item from Text, step 7 of Parsing Textual Header Fields fails.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/630#issuecomment-391902817

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 24 May 2018 23:16:17 -0700

Ah, I was thinking later that might be what I was missing. I was just looking at string parsing in isolation.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/630#issuecomment-391953046

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 24 May 2018 23:16:17 -0700

Closed #630.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/630#event-1645886424