From rudyl@justcomputerjobs.com  Fri Feb  4 03:13:00 2000
Received: from palrel3.hp.com (palrel3.hp.com [156.153.255.226])
	by ietf.org (8.9.1a/8.9.1a) with ESMTP id DAA20719
	for <hubmib-archive@odin.ietf.org>; Fri, 4 Feb 2000 03:12:54 -0500 (EST)
From: rudyl@justcomputerjobs.com
Received: from reebok.rose.hp.com (reebok.rose.hp.com [15.29.17.101])
	by palrel3.hp.com (Postfix) with ESMTP
	id 281FCBD5; Fri,  4 Feb 2000 00:12:53 -0800 (PST)
Received: from rosemail.rose.hp.com by reebok.rose.hp.com with ESMTP
	(1.40.112.12/16.2+CNS 4.0 ) id AA295901889; Fri, 4 Feb 2000 00:11:29 -0800
Received: from atlrel2.hp.com (atlrel2.hp.com [15.10.184.10]) by rosemail.rose.hp.com with ESMTP (8.7.1/8.7.3 TIS 5.0) id AAA15695; Fri, 4 Feb 2000 00:11:26 -0800 (PST)
Received: from pub1.justmyjobs.com (unknown [63.225.18.212])
	by atlrel2.hp.com (Postfix) with SMTP
	id 295C93D8; Fri,  4 Feb 2000 03:11:25 -0500 (EST)
Received: from justcomputerjobs.com ([63.225.18.213]) by pub1.justmyjobs.com (Lotus SMTP MTA v4.6.5  (863.2 5-20-1999)) with SMTP id 8725687A.00622D1B; Thu, 3 Feb 2000 10:52:18 -0700
Reply-To: rudyl@justcomputerjobs.com
To: rudyl@justcomputerjobs.com
Subject: Free Postings on JustTelephonyJobs.com
Message-Id: <20000204081125.295C93D8@atlrel2.hp.com>
Date: Fri,  4 Feb 2000 03:11:25 -0500 (EST)


Right now you can post unlimited jobs on http://www.JustTelephonyJobs.com for FREE!  JustTelephonyJobs.com is part of the JustComputerJobs.com family of tech specific jobsites. 

JustComputerJobs.com is a jobsite for technology professionals with a twist. Rather than being an enormous generic jobsite, we are a collection of technology-niched jobsites that allow you unparalleled ability to target your audience. 

Our flagship site http://www.JustNotesJobs.com is already the largest Lotus Notes jobsite on the Web and we've applied that same strategy to 38 other technologies.

Below is a list of our jobsites and instructions on how to post:

http://www.JustAccessJobs.com
http://www.JustAS400Jobs.com
http://www.JustASPJobs.com
http://www.JustBaanJobs.com
http://www.JustCJobs.com
http://www.JustCADJobs.com
http://www.JustCOBOLJobs.com
http://www.JustColdFusionJobs.com
http://www.JustDB2Jobs.com
http://www.JustDelphiJobs.com
http://www.JustE-CommerceJobs.com
http://www.JustExchangeJobs.com
http://www.JustFoxProJobs.com
http://www.JustHelpDeskJobs.com
http://www.JustInformixJobs.com
http://www.JustJavaJobs.com
http://www.JustMainframeJobs.com
http://www.JustNetwareJobs.com
http://www.JustNetworkingJobs.com
http://www.JustNotesJobs.com
http://www.JustNTJobs.com
http://www.JustOLAPJobs.com
http://www.JustOracleJobs.com
http://www.JustPeopleSoftJobs.com
http://www.JustPerlJobs.com
http://www.JustPowerBuilderJobs.com
http://www.JustProgressJobs.com
http://www.JustProjectManagerJobs.com
http://www.JustQAJobs.com
http://www.JustSAPJobs.com
http://www.JustSecurityJobs.com
http://www.JustSiebelJobs.com
http://www.JustSQLServerJobs.com
http://www.JustSybaseJobs.com
http://www.JustTechSalesJobs.com
http://www.JustTelephonyJobs.com
http://www.JustUnixJobs.com
http://www.JustVBJobs.com
http://www.JustWebJobs.com


To get started posting jobs on our sites: 
1) go to http://www.JustComputerJobs.com/employer.nsf/FreeTestDrive
2) follow the onscreen instructions to register and begin posting to our 39 technology-niched jobsites.


Thank you,  

Russ and Rudy 
JustComputerJobs.com




From g.weisman@comsoc.org  Fri Feb  4 13:48:00 2000
Received: from palrel3.hp.com (palrel3.hp.com [156.153.255.226])
	by ietf.org (8.9.1a/8.9.1a) with ESMTP id NAA06206
	for <hubmib-archive@odin.ietf.org>; Fri, 4 Feb 2000 13:47:59 -0500 (EST)
Received: from reebok.rose.hp.com (reebok.rose.hp.com [15.29.17.101])
	by palrel3.hp.com (Postfix) with ESMTP
	id 7ED1C1638; Fri,  4 Feb 2000 10:47:57 -0800 (PST)
Received: from rosemail.rose.hp.com by reebok.rose.hp.com with ESMTP
	(1.40.112.12/16.2+CNS 4.0 ) id AA041880070; Fri, 4 Feb 2000 10:47:50 -0800
Received: from palrel1.hp.com (palrel1.hp.com [15.81.168.10]) by rosemail.rose.hp.com with ESMTP (8.7.1/8.7.3 TIS 5.0) id KAA00652 for <hubmib@rosemail.rose.hp.com>; Fri, 4 Feb 2000 10:47:49 -0800 (PST)
Received: from mail.comsoc.org (comsoc.org [207.127.135.6])
	by palrel1.hp.com (Postfix) with ESMTP id E679C7F9
	for <hubmib@hprnd.rose.hp.com>; Fri,  4 Feb 2000 10:47:46 -0800 (PST)
Received: from GW400 ([207.127.135.4]) by mail.comsoc.org
          (Post.Office MTA v3.5.3 release 223 ID# 0-54886U100L100S0V35)
          with ESMTP id org; Fri, 4 Feb 2000 13:40:01 -0500
Message-Id: <4.2.0.58.20000204133854.02a07f00@mail.comsoc.org>
X-Sender: gweisman@mail.comsoc.org
X-Mailer: QUALCOMM Windows Eudora Pro Version 4.2.0.58 
Date: Fri, 04 Feb 2000 13:40:40 -0600
To: (Recipient list suppressed)
From: Gayle Weisman <g.weisman@comsoc.org>
Subject: NOMS 2000: REGISTER NOW
Mime-Version: 1.0
Content-Type: multipart/alternative;
	boundary="=====================_104860090==_.ALT"

--=====================_104860090==_.ALT
Content-Type: text/plain; charset="us-ascii"; format=flowed

CATCH THE SPIRIT of NOMS 2000 !!

Register now for NOMS 2000 and join your colleagues in Honolulu, Hawaii 
from 10-14 April 2000 for the 2000 IEEE/IFIP Network Operations and 
Management Symposium

Just click www.noms.org/2000 and you'll see why this year's program is not 
to be missed. NOMS features a world-class program of renowned keynote 
speakers, many high-quality technical sessions and  seventeen very timely 
tutorials presented by recognized leaders in their field.  You will not 
want to miss the lively and informative panel of Distinguished Experts who 
will discuss the critical issues that surround the NOMS 2000 theme: "The 
Networked Planet: Management Beyond 2000."

Given the revolutionary role played by the Internet in creating the 
Networked Planet - and beyond - world-renowned Internet pioneer Vint Cerf 
will be a Featured Speaker at NOMS 2000.

Attendees on site with laptops will be able to be "virtual participants" in 
sessions other than the one their sitting in, thanks to wireless access 
provided by vendors at NOMS.  And once again, we are incorporating the ever 
popular "birds-of-a-feather" ad hoc discussion groups, and highlighting 
even more  poster sessions.

It will be five powerful days that strongly respond to your current needs 
and will provide long lasting business and career value.

Register at www.noms.org/2000 before 10 March and you'll save on both 
registration fees and sleeping room cost. Enter you Gold Coin Code 3089 and 
you may be the luck winner of a gold coin.

See you in Honolulu!

Doug Zuckerman
General Chair, NOMS 2000
--=====================_104860090==_.ALT
Content-Type: text/html; charset="us-ascii"

<html>
CATCH THE SPIRIT of NOMS 2000 !!<br>
<br>
<b>Register now for NOMS 2000 and join your colleagues in Honolulu,
Hawaii from 10-14 April 2000 for the 2000 IEEE/IFIP Network Operations
and Management Symposium<br>
<br>
</b>Just click
<a href="http://www.noms.org/2000" eudora="autourl">www.noms.org/2000</a>
and you'll see why this year's program is not to be missed. NOMS features a world-class program of renowned keynote speakers, many high-quality technical sessions and&nbsp; seventeen very timely tutorials presented by recognized leaders in their field.&nbsp; You will not want to miss the lively and informative panel of Distinguished Experts who will discuss the critical issues that surround the NOMS 2000 theme: &quot;The Networked Planet: Management Beyond 2000.&quot; <br>
<br>
<b>Given the revolutionary role played by the Internet in creating the Networked Planet - and beyond - world-renowned Internet pioneer Vint Cerf will be a Featured Speaker at NOMS 2000. <br>
<br>
</b>Attendees on site with laptops will be able to be &quot;virtual participants&quot; in sessions other than the one their sitting in, thanks to wireless access provided by vendors at NOMS.&nbsp; And once again, we are incorporating the ever popular &quot;birds-of-a-feather&quot; ad hoc discussion groups, and highlighting even more&nbsp; poster sessions. <br>
<br>
It will be five powerful days that strongly respond to your current needs and will provide long lasting business and career value.<br>
<br>
Register at <a href="http://www.noms.org/2000" eudora="autourl">www.noms.org/2000</a> before 10 March and you'll save on both registration fees and sleeping room cost. Enter you <b>Gold Coin Code 3089 </b>and you may be the luck winner of a gold coin.<br>
<br>
See you in Honolulu!<br>
<br>
Doug Zuckerman<br>
General Chair, NOMS 2000</html>

--=====================_104860090==_.ALT--



From dromasca@lucent.com  Sun Feb  6 10:46:54 2000
Received: from palrel1.hp.com (palrel1.hp.com [156.153.255.242])
	by ietf.org (8.9.1a/8.9.1a) with ESMTP id KAA10005
	for <hubmib-archive@odin.ietf.org>; Sun, 6 Feb 2000 10:46:50 -0500 (EST)
Received: from reebok.rose.hp.com (reebok.rose.hp.com [15.29.17.101])
	by palrel1.hp.com (Postfix) with ESMTP
	id 287B6242; Sun,  6 Feb 2000 07:46:49 -0800 (PST)
Received: from rosemail.rose.hp.com by reebok.rose.hp.com with ESMTP
	(1.40.112.12/16.2+CNS 4.0 ) id AA170741929; Sun, 6 Feb 2000 07:45:29 -0800
Received: from palrel1.hp.com (palrel1.hp.com [15.81.168.10]) by rosemail.rose.hp.com with ESMTP (8.7.1/8.7.3 TIS 5.0) id HAA12383 for <hubmib@rosemail.rose.hp.com>; Sun, 6 Feb 2000 07:45:28 -0800 (PST)
Received: from itc-eml2.ta.israel.madge.com (at.lannet.com [194.90.94.231])
	by palrel1.hp.com (Postfix) with ESMTP id 24B94241
	for <hubmib@rosemail.rose.hp.com>; Sun,  6 Feb 2000 07:44:59 -0800 (PST)
Received: by ITC-EML2 with Internet Mail Service (5.5.2650.21)
	id <CCT8FTR8>; Sun, 6 Feb 2000 17:41:48 +0200
Message-Id: <15F58915DF84D311AC7D0090279AA6140753AE@ITC-EML2>
From: Dan Romascanu <dromasca@lucent.com>
To: "'hubmib@hprnd.rose.hp.com'" <hubmib@rosemail.rose.hp.com>
Subject: Meeting in Adelaide?
Date: Sun, 6 Feb 2000 17:41:47 +0200 
Mime-Version: 1.0
X-Mailer: Internet Mail Service (5.5.2650.21)
Content-Type: text/plain

Hub-MIB-ers,

Unless I hear some special reasons expressed on the list, I will not ask for
a meeting slot for the Ethernet Interfaces and Hub MIB WG in Adelaide. 

The only issue that I heard to be discussed - though it was not brought to
this list, was related to the 802.3ad MIB which was looking for a root OID
and for a format to become exposed to the IETF community. I would be
grateful if somebody can update the WG if the IEEE 802.3ad group took any
decision about this issue at its recent meeting.

Regards,

Dan



From dromasca@lucent.com  Tue Feb  8 05:05:12 2000
Received: from palrel3.hp.com (palrel3.hp.com [156.153.255.226])
	by ietf.org (8.9.1a/8.9.1a) with ESMTP id FAA13039
	for <hubmib-archive@odin.ietf.org>; Tue, 8 Feb 2000 05:05:11 -0500 (EST)
Received: from reebok.rose.hp.com (reebok.rose.hp.com [15.29.17.101])
	by palrel3.hp.com (Postfix) with ESMTP
	id 879F0135; Tue,  8 Feb 2000 02:05:09 -0800 (PST)
Received: from rosemail.rose.hp.com by reebok.rose.hp.com with ESMTP
	(1.40.112.12/16.2+CNS 4.0 ) id AA010634302; Tue, 8 Feb 2000 02:05:02 -0800
Received: from palrel1.hp.com (palrel1.hp.com [15.81.168.10]) by rosemail.rose.hp.com with ESMTP (8.7.1/8.7.3 TIS 5.0) id CAA26965 for <hubmib@rosemail.rose.hp.com>; Tue, 8 Feb 2000 02:05:01 -0800 (PST)
Received: from itc-eml2.ta.israel.madge.com (at.lannet.com [194.90.94.231])
	by palrel1.hp.com (Postfix) with ESMTP id 7297AA1C
	for <hubmib@rosemail.rose.hp.com>; Tue,  8 Feb 2000 02:04:58 -0800 (PST)
Received: by ITC-EML2 with Internet Mail Service (5.5.2650.21)
	id <CCT8FT60>; Tue, 8 Feb 2000 12:01:56 +0200
Message-Id: <15F58915DF84D311AC7D0090279AA6140753D8@ITC-EML2>
From: Dan Romascanu <dromasca@lucent.com>
To: "'hubmib@hprnd.rose.hp.com'" <hubmib@rosemail.rose.hp.com>
Subject: Hub MIB Documents Status
Date: Tue, 8 Feb 2000 12:01:53 +0200 
Mime-Version: 1.0
X-Mailer: Internet Mail Service (5.5.2650.21)
Content-Type: text/plain

Our Area Director is friendly tapping on my shoulder and tells us it is time
to look at the implementation status of our MIBs and their possible
advancement to Draft Standard. Let us remember what we have on the standards
track:

(1) - RFC 1515 -  MAU MIB (v1!)
(2) - RFC 2108 - Repeater MIB
(3) - RFC 2665 - Ethernet-like Interfaces
(4) - RFC 2668 - MAU MIB (v2)

All the above are at Proposed.

We could consider the following:

*   moving (1) to Historical
*   advancing (2) to Draft, or moving it to Historical if there are not
enough documented implementations and interoperability
*   discussing whether (3) or (4) - published six months ago - already
have enough implementations to report in order to start discussing
advancement to Draft

I would like to hear comments and especially information about existing
implementations. If there is enough positive feedback, I will prepare an
implementation questionnaire, as we did in the previous rounds.

Regards,

Dan

> -----Original Message-----
> From:  Bert Wijnen [SMTP:WIJNEN@vnet.ibm.com]
> Sent:  Sun February 06 2000 21:42
> To:    dromasca@lucent.com
> Subject:    Meeting in Adelaide?
>
> Ref:  Your note of Sun, 6 Feb 2000 17:41:47 +0200
>
> Subject: Re:   Meeting in Adelaide?
>
> Up to you... but would it be time to start looking at implementations
> of the various MIBs of this WG and see if we can advance them to DS?
>
> Bert


From andrew@extremenetworks.com  Tue Feb  8 17:41:20 2000
Received: from palrel1.hp.com (palrel1.hp.com [156.153.255.242])
	by ietf.org (8.9.1a/8.9.1a) with ESMTP id RAA12980
	for <hubmib-archive@odin.ietf.org>; Tue, 8 Feb 2000 17:41:19 -0500 (EST)
Received: from reebok.rose.hp.com (reebok.rose.hp.com [15.29.17.101])
	by palrel1.hp.com (Postfix) with ESMTP
	id 0B8E4408; Tue,  8 Feb 2000 14:41:18 -0800 (PST)
Received: from rosemail.rose.hp.com by reebok.rose.hp.com with ESMTP
	(1.40.112.12/16.2+CNS 4.0 ) id AA043249658; Tue, 8 Feb 2000 14:40:58 -0800
Received: from atlrel1.hp.com (atlrel1.hp.com [15.10.176.10]) by rosemail.rose.hp.com with ESMTP (8.7.1/8.7.3 TIS 5.0) id OAA23855 for <hubmib@rosemail.rose.hp.com>; Tue, 8 Feb 2000 14:40:57 -0800 (PST)
Received: from sol.extremenetworks.com (sol.extremenetworks.com [216.52.8.2])
	by atlrel1.hp.com (Postfix) with ESMTP id B3272BFE6
	for <hubmib@rosemail.rose.hp.com>; Tue,  8 Feb 2000 17:40:55 -0500 (EST)
Received: by SOL with Internet Mail Service (5.5.2650.21)
	id <1S1MA6RQ>; Tue, 8 Feb 2000 14:37:52 -0800
Message-Id: <808F64DDB492D3119D3C00508B5D8D733EC514@SOL>
From: Andrew Smith <andrew@extremenetworks.com>
To: "'Dan Romascanu'" <dromasca@lucent.com>,
        "'hubmib@hprnd.rose.hp.com'" <hubmib@rosemail.rose.hp.com>
Subject: RE: Hub MIB Documents Status
Date: Tue, 8 Feb 2000 13:28:42 -0800 
Mime-Version: 1.0
X-Mailer: Internet Mail Service (5.5.2650.21)
Content-Type: text/plain;
	charset="iso-8859-1"

Dan,

Of course your message does beg the question - what about 10Gig Ethernet? By
the time we get these MIBs to Draft Standard status, they'll (probably) need
to go back to Proposed to include 10Gig objects. This is a general issue for
MIBs for moving targets - does IETF have a general solution?

BTW, Extreme Networks has an "agent" implementation of RFC 2668 and RFC 2665
that we are shipping in volume and are willing to provide feedback on the
implementation.

Andrew

****************************************************************
Andrew Smith                              tel: +1 (408) 579-2821
Extreme Networks                          fax: +1 (408) 579-3000
3585 Monroe St.                   http://www.extremenetworks.com
Santa Clara CA 95051-1450        em:  andrew@extremenetworks.com
****************************************************************



> -----Original Message-----
> From: Dan Romascanu [mailto:dromasca@lucent.com]
> Sent: Tuesday, February 08, 2000 2:02 AM
> To: 'hubmib@hprnd.rose.hp.com'
> Subject: Hub MIB Documents Status
> 
> 
> Our Area Director is friendly tapping on my shoulder and 
> tells us it is time
> to look at the implementation status of our MIBs and their possible
> advancement to Draft Standard. Let us remember what we have 
> on the standards
> track:
> 
> (1) - RFC 1515 -  MAU MIB (v1!)
> (2) - RFC 2108 - Repeater MIB
> (3) - RFC 2665 - Ethernet-like Interfaces
> (4) - RFC 2668 - MAU MIB (v2)
> 
> All the above are at Proposed.
> 
> We could consider the following:
> 
> *   moving (1) to Historical
> *   advancing (2) to Draft, or moving it to Historical if 
> there are not
> enough documented implementations and interoperability
> *   discussing whether (3) or (4) - published six months ago - already
> have enough implementations to report in order to start discussing
> advancement to Draft
> 
> I would like to hear comments and especially information 
> about existing
> implementations. If there is enough positive feedback, I will 
> prepare an
> implementation questionnaire, as we did in the previous rounds.
> 
> Regards,
> 
> Dan
> 
> > -----Original Message-----
> > From:  Bert Wijnen [SMTP:WIJNEN@vnet.ibm.com]
> > Sent:  Sun February 06 2000 21:42
> > To:    dromasca@lucent.com
> > Subject:    Meeting in Adelaide?
> >
> > Ref:  Your note of Sun, 6 Feb 2000 17:41:47 +0200
> >
> > Subject: Re:   Meeting in Adelaide?
> >
> > Up to you... but would it be time to start looking at 
> implementations
> > of the various MIBs of this WG and see if we can advance them to DS?
> >
> > Bert
> 


From dromasca@lucent.com  Wed Feb  9 04:54:55 2000
Received: from palrel1.hp.com (palrel1.hp.com [156.153.255.242])
	by ietf.org (8.9.1a/8.9.1a) with ESMTP id EAA02830
	for <hubmib-archive@odin.ietf.org>; Wed, 9 Feb 2000 04:54:55 -0500 (EST)
Received: from reebok.rose.hp.com (reebok.rose.hp.com [15.29.17.101])
	by palrel1.hp.com (Postfix) with ESMTP
	id 9841876D; Wed,  9 Feb 2000 01:54:55 -0800 (PST)
Received: from rosemail.rose.hp.com by reebok.rose.hp.com with ESMTP
	(1.40.112.12/16.2+CNS 4.0 ) id AA056930089; Wed, 9 Feb 2000 01:54:49 -0800
Received: from palrel3.hp.com (palrel3.hp.com [15.81.184.10]) by rosemail.rose.hp.com with ESMTP (8.7.1/8.7.3 TIS 5.0) id BAA09085 for <hubmib@rosemail.rose.hp.com>; Wed, 9 Feb 2000 01:54:48 -0800 (PST)
Received: from itc-eml2.ta.israel.madge.com (at.lannet.com [194.90.94.231])
	by palrel3.hp.com (Postfix) with ESMTP id 9C8041E9
	for <hubmib@rosemail.rose.hp.com>; Wed,  9 Feb 2000 01:54:45 -0800 (PST)
Received: by ITC-EML2 with Internet Mail Service (5.5.2650.21)
	id <CCT8F4BQ>; Wed, 9 Feb 2000 11:51:46 +0200
Message-Id: <15F58915DF84D311AC7D0090279AA614127E23@ITC-EML2>
From: Dan Romascanu <dromasca@lucent.com>
To: "'Andrew Smith'" <andrew@extremenetworks.com>,
        "'hubmib@hprnd.rose.hp.com'" <hubmib@rosemail.rose.hp.com>
Subject: RE: Hub MIB Documents Status
Date: Wed, 9 Feb 2000 11:51:45 +0200 
Mime-Version: 1.0
X-Mailer: Internet Mail Service (5.5.2650.21)
Content-Type: text/plain

Andy,
> Of course your message does beg the question - what about 10Gig Ethernet?
> By
> the time we get these MIBs to Draft Standard status, they'll (probably)
> need
> to go back to Proposed to include 10Gig objects. This is a general issue
> for
> MIBs for moving targets - does IETF have a general solution?
> 
	[Dan]  I do not think that IETF has a general solution for 'MIBs for
moving targets'. Maybe it has some practical rules and historical
experience. For example, when Ethernet sped up from 100 M to 1 G, the WG
decided that the differences are minimal, and the MIBs modules for 100 M can
be used for 1 G as well. If the situation is different at the next jump, we
may add delta modules, or we may create new modules incorporating the
existing one and starting their standards track journey in parallel with
their elder brothers (see the example of the RMON RFCs).

> BTW, Extreme Networks has an "agent" implementation of RFC 2668 and RFC
> 2665
> that we are shipping in volume and are willing to provide feedback on the
> implementation.
> 
	[Dan]  You certainly deserve the prize for the first respondent. It
should be a boomerang this time, right?

	Regards, 

	Dan



From owner-hubmib@rosemail.rose.hp.com  Sat Feb 19 00:35:50 2000
Received: from palrel1.hp.com (palrel1.hp.com [156.153.255.242])
	by ietf.org (8.9.1a/8.9.1a) with ESMTP id AAA08856
	for <hubmib-archive@odin.ietf.org>; Sat, 19 Feb 2000 00:35:49 -0500 (EST)
Received: from reebok.rose.hp.com (reebok.rose.hp.com [15.29.17.101])
	by palrel1.hp.com (Postfix) with ESMTP
	id 1E8C032E; Fri, 18 Feb 2000 21:35:46 -0800 (PST)
Received: from rosemail.rose.hp.com by reebok.rose.hp.com with ESMTP
	(1.40.112.12/16.2+CNS 4.0 ) id AA089478468; Fri, 18 Feb 2000 21:34:28 -0800
Received: from palrel3.hp.com (palrel3.hp.com [15.81.184.10]) by rosemail.rose.hp.com with ESMTP (8.7.1/8.7.3 TIS 5.0) id VAA27755 for <hubmib@rosemail.rose.hp.com>; Fri, 18 Feb 2000 21:34:27 -0800 (PST)
Received: from shrimp.baynetworks.com (ns4.BayNetworks.COM [192.32.253.7])
	by palrel3.hp.com (Postfix) with ESMTP id 6FB9554B
	for <hubmib@rosemail.rose.hp.com>; Fri, 18 Feb 2000 21:34:26 -0800 (PST)
Received: from sun.nci.de (mail.nci.de [195.88.128.12])
	by shrimp.baynetworks.com (8.9.1/8.9.1) with ESMTP id AAA13796;
	Sat, 19 Feb 2000 00:22:09 -0500 (EST)
Message-Id: <200002190522.AAA13796@shrimp.baynetworks.com>
Received: from kllklk ([4.48.66.180]) by sun.nci.de
          (Netscape Mail Server v2.02) with ESMTP id AAA29549;
          Sat, 19 Feb 2000 06:26:28 +0100
From: "Lawrence" <loka4@edmail.com>
Subject: 1 Shot
To: join86t@ns4.BayNetworks.COM
X-Mailer: Microsoft Outlook Express 4..72.1712.3
X-Mimeole: Produced By Microsoft MimeOLE V(null).1712.3
Mime-Version: 1.0
Date: Fri, 18 Feb 2000 22:54:51 -0500
Content-Type: text/plain; charset="iso-8859-1"
Sender: owner-hubmib@rosemail.rose.hp.com
Content-Transfer-Encoding: 8bit
X-MIME-Autoconverted: from quoted-printable to 8bit by ietf.org id AAA08856

*Earn $2000 - $5000 weekly-starting within 1-4 weeks
*78% Profit Paid Daily
*No Selling
*No Risk Guarantee
*Work from home, No overhead, or employees.
*High Tech Training & Support
*Not MLM, 100x more profitable
*Multibillion Dollar Travel Industry
 
The most incredible part of our business
is that ALL MY CLIENTS CALL ME!
 
DO YOU QUALIFY FOR OUR MENTOR PROGRAM?
ACCEPTING ONLY 12 NEW ASSOCIATES
 
This is not a hobby!  Serious Inquires Only!!

Please reply with the following information 
NAME:
EMAIL ADDRESS:
PHONE:             (Required)
BEST TIME TO CALL:

TO:

mailto:ali9090@email.com?subject=more_info


FOR MORE INFORMATION

If you are an entrepreneur or have always wanted to be your own BOSS,
read on.  We supply state-of-the-art training and a support system
that allows you to work your business from your home with just a
phone-without cold calling.  DO NOT REPLY IF YOU ARE LOOKING FOR A 
"GET RICH QUICK" SCHEME or some extra cash or if you're lazy.  We are
only looking for  FOCUSED serious entrepreneurs. (Pt/FT) with the
DESIRE to  improve their lifestyle immediately. 

///////////////////////////////////////////////////////////
Please remove at mailto:jay9090_1999@yahoo.com?subject=remove
///////////////////////////////////////////////////////////





From insure2@Crescotek.com  Sat Feb 26 02:49:34 2000
Received: from palrel1.hp.com (palrel1.hp.com [156.153.255.242])
	by ietf.org (8.9.1a/8.9.1a) with ESMTP id CAA11354
	for <hubmib-archive@odin.ietf.org>; Sat, 26 Feb 2000 02:49:33 -0500 (EST)
From: insure2@Crescotek.com
Received: from reebok.rose.hp.com (reebok.rose.hp.com [15.29.17.101])
	by palrel1.hp.com (Postfix) with ESMTP
	id CD8EB5EB; Fri, 25 Feb 2000 23:49:31 -0800 (PST)
Received: from rosemail.rose.hp.com by reebok.rose.hp.com with ESMTP
	(1.40.112.12/16.2+CNS 4.0 ) id AA272861288; Fri, 25 Feb 2000 23:48:08 -0800
Received: from palrel1.hp.com (palrel1.hp.com [15.81.168.10]) by rosemail.rose.hp.com with ESMTP (8.7.1/8.7.3 TIS 5.0) id XAA08305; Fri, 25 Feb 2000 23:48:07 -0800 (PST)
Received: from www.Crescotek.com (ip44.dallas13.tx.pub-ip.psi.net [38.27.164.44])
	by palrel1.hp.com (Postfix) with SMTP
	id 018CD1DE; Fri, 25 Feb 2000 23:48:04 -0800 (PST)
Subject: ADV: Great Rate Insurance
Date: Sat, 26 Feb 2000 01:47:15
Message-Id: <416.335896.435295@www.Crescotek.com>
Apparently-To: <hubmib@reebok.rose.hp.com>

To be removed from our mailing list, please visit
http://212.72.221.120/ins/remove.html

Tired of Paying HIGH Prices for Term Insurance?

Visit http://212.72.221.120/ins NOW!

Insurance Group of America Offers Quality Insurance
at Competitive Prices. We are a national brokerage
dealing with only A+ rated companies.

Consider the following monthly nonsmoker rates.
These premiums are subject to qualifying for the
"preferred plus" rate category:

<><><><><><><><><><><><><><><><><><><><><><><><><><><>
Age         $250,000                    $500,000
<><><><><><><><><><><><><><><><><><><><><><><><><><><>

35            $11                         $18

40            $14                         $25

45            $19                         $36

50            $29                         $56

55            $43                         $84

60            $68                         $135

65            $116                        $229

70            $216                        $429

<><><><><><><><><><><><><><><><><><><><><><><><><><>
We also have very competitive rates for smokers.

For more information visit http://212.72.221.120/ins
without delay!
 
 
 
 
 
 
 
 
 


