Subject: Re: [i2rs] Progressing the chartering effort

From: [email-masked] (Noel Chiappa)
Date: Tue, 27 Nov 2012 21:41:06 -0500 (EST)

> From: "Zach Seils (seils)" <[email-masked]>

    > What about simple "control interface" and "data interface" designations?

"Control interface" I like. I'm a lot less sold on "data interface" - it
sonuds like some sort of programmatic thing, rather that (usually) a piece of
hardware over which user data packets are sent.

'Physical interface' for the latter is probably not optimal, now that I think
about it; we probably want to support virtual interfaces as well. How about
'network interface', though?

	Noel

---

From: "Nagendra Kumar (naikumar)" <[email-masked]>
Date: Wed, 28 Nov 2012 03:30:05 +0000

Or May be some thing like Control Plane interface (CPi) and Data Forwarding/Forwarder interface (DFi)?.

-Nagendra

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Noel Chiappa
Sent: Wednesday, November 28, 2012 8:11 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [i2rs] Progressing the chartering effort

    > What about simple "control interface" and "data interface" designations?

"Control interface" I like. I'm a lot less sold on "data interface" - it sonuds like some sort of programmatic thing, rather that (usually) a piece of hardware over which user data packets are sent.

'Physical interface' for the latter is probably not optimal, now that I think about it; we probably want to support virtual interfaces as well. How about 'network interface', though?

	Noel
_______________________________________________
i2rs mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2rs

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 29 Nov 2012 13:14:54 +0000

+1

AB

On Wed, Nov 28, 2012 at 3:30 AM, Nagendra Kumar (naikumar) <
[email-masked]> wrote:

> sonuds like some sort of programmatic thing, rather that (usually) a piece
> of hardware over which user data packets are sent.
>
> 'Physical interface' for the latter is probably not optimal, now that I
> think about it; we probably want to support virtual interfaces as well. How
> about 'network interface', though?
>
>         Noel