Subject: [i2rs] Mirja Kühlewind's No Objection on draft-ietf-i2rs-yang-l3-topology-08: (with COMMENT)

From: "Mirja Kuehlewind" <[email-masked]>
Date: Tue, 17 Jan 2017 05:27:39 -0800

Mirja Kühlewind has entered the following ballot position for
draft-ietf-i2rs-yang-l3-topology-08: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-i2rs-yang-l3-topology/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Two high level comments (please note that I’m not a yang expert and if
this model is considered right by the vendor community that want to use
it, I’m fine with it):
1) I’m not sure about the usefulness of the flag attribute, given that’s
a very general reference to some kind of unspecified information (and
it’s also not used in the examples as far as I can see)
2) Why are the is-is and ospf models only given as examples instead of
also specifying them completely in this draft. These parts atually seem
to me to be the more interesting bits of work…

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 19 Jan 2017 11:42:21 -0500

Mirja: 

Did moving these examples to an appendix work for you? 

Sue Hares 

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of Mirja Kuehlewind
Sent: Tuesday, January 17, 2017 8:28 AM
To: The IESG
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [i2rs] Mirja Kühlewind's No Objection on draft-ietf-i2rs-yang-l3-topology-08: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Two high level comments (please note that I’m not a yang expert and if this model is considered right by the vendor community that want to use it, I’m fine with it):
1) I’m not sure about the usefulness of the flag attribute, given that’s a very general reference to some kind of unspecified information (and it’s also not used in the examples as far as I can see)
2) Why are the is-is and ospf models only given as examples instead of also specifying them completely in this draft. These parts atually seem to me to be the more interesting bits of work…

_______________________________________________
i2rs mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2rs

---

From: Mirja Kühlewind <[email-masked]>
Date: Thu, 19 Jan 2017 17:48:40 +0100

It's better.