Subject: [i2rs] I-D Action: draft-ietf-i2rs-yang-network-topo-11.txt

From: [email-masked]
Date: Thu, 16 Feb 2017 10:00:03 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Interface to the Routing System of the IETF.

        Title           : A Data Model for Network Topologies
        Authors         : Alexander Clemm
                          Jan Medved
                          Robert Varga
                          Nitin Bahadur
                          Hariharan Ananthakrishnan
                          Xufeng Liu
	Filename        : draft-ietf-i2rs-yang-network-topo-11.txt
	Pages           : 34
	Date            : 2017-02-16

Abstract:
   This document defines an abstract (generic) YANG data model for
   network/service topologies and inventories.  The model serves as a
   base model which is augmented with technology-specific details in
   other, more specific topology and inventory models.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-i2rs-yang-network-topo/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-i2rs-yang-network-topo-11

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-i2rs-yang-network-topo-11

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Alexander Clemm <[email-masked]>
Date: Thu, 16 Feb 2017 18:08:22 +0000

Hi,

This draft contains mainly updates to the security considerations, as requested by the chairs and area directors.  

The draft does not yet reflect the ongoing discussions (e.g. on the other thread) of the design team regarding the issues related to overlay/underlay topologies, in which we need to accommodate scenarios in which we can have combinations between topologies that are discovered and populated by the server and overlay topologies configured on top (and on top of other overlays).  We expect to post  another revision shortly to reflect those discussions and their outcome.

--- Alex

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, February 16, 2017 10:00 AM
To: [email-masked]
Cc: [email-masked]
Subject: [i2rs] I-D Action: draft-ietf-i2rs-yang-network-topo-11.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
i2rs mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2rs