Subject: [i2rs] WG adoption for draft-zhuang-i2rs-yang-dc-fabric-network-topology-04 (7/22/2017 to 8/5/2017)

From: "Susan Hares" <[email-masked]>
Date: Sat, 22 Jul 2017 03:15:11 -0400

This begins a 2 week call for WG adoption for
draft-zhuang-i2rs-yang-dc-fabric-network-topology-04 as a protocol
independent data model.  You can see the draft at: 

https://datatracker.ietf.org/doc/draft-zhuang-i2rs-dc-fabric-service-model/

Please indicate if you are: 

1)       Interested in working on a fabric model, 

2)      Feel this technology is ready for WG adoption, and 

3)      feel this yang model will help deployments. 

Sue Hares

---

From: Jeff Tantsura <[email-masked]>
Date: Sat, 22 Jul 2017 11:01:41 +0200

Support adoption 

Regards,
Jeff

> On Jul 22, 2017, at 09:15, Susan Hares <[email-masked]> wrote:
> 
> This begins a 2 week call for WG adoption for draft-zhuang-i2rs-yang-dc-fabric-network-topology-04 as a protocol independent data model.  You can see the draft at:
>  
> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs

---

From: "Susan Hares" <[email-masked]>
Date: Sat, 22 Jul 2017 07:39:40 -0400

Jeff and All:

In my rush to send this email before I sent to the airport, I sent the wrong link.  I’m sure you found the right link .. 

https://datatracker.ietf.org/doc/draft-zhuang-i2rs-yang-dc-fabric-network-topology/.

Yan and co-authors – I apologize for the error. 

Sue 

From: i2rs [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Saturday, July 22, 2017 5:02 AM
To: Susan Hares
Cc: [email-masked]
Subject: Re: [i2rs] WG adoption for draft-zhuang-i2rs-yang-dc-fabric-network-topology-04 (7/22/2017 to 8/5/2017)

Support adoption 

Regards,

Jeff

Sue Hares

---

From: 顾 戎 <[email-masked]>
Date: Mon, 24 Jul 2017 10:14:25 +0000

Hi, dear all.

As one of the author, I support the adoption. I think this model is useful in the DC network management.

Gu Rong

________________________________
发件人: i2rs <[email-masked]> 代表 Susan Hares <[email-masked]>
发送时间: 2017年7月22日 11:39
收件人: 'Jeff Tantsura'
抄送: [email-masked]
主题: Re: [i2rs] WG adoption for draft-zhuang-i2rs-yang-dc-fabric-network-topology-04 (7/22/2017 to 8/5/2017)

Jeff and All:

https://datatracker.ietf.org/doc/draft-zhuang-i2rs-yang-dc-fabric-network-topology/.
draft-zhuang-i2rs-yang-dc-fabric-network-topology-04 - A YANG Data Model for Fabric Topology in Data Center Network <https://datatracker.ietf.org/doc/draft-zhuang-i2rs-yang-dc-fabric-network-topology/>
datatracker.ietf.org
A YANG Data Model for Fabric Topology in Data Center Network (Internet-Draft, 2017)

Sue

Support adoption

Regards,
Jeff

On Jul 22, 2017, at 09:15, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:
This begins a 2 week call for WG adoption for draft-zhuang-i2rs-yang-dc-fabric-network-topology-04 as a protocol independent data model.  You can see the draft at:

Sue Hares
_______________________________________________
i2rs mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2rs

---

From: "Zhuangyan (Yan)" <[email-masked]>
Date: Tue, 25 Jul 2017 09:43:02 +0000

Support (as co-author).

Yan

发件人: i2rs [mailto:[email-masked]] 代表 顾 戎
发送时间: 2017年7月24日 18:14
收件人: Susan Hares; 'Jeff Tantsura'
抄送: [email-masked]
主题: [i2rs] 答复: WG adoption for draft-zhuang-i2rs-yang-dc-fabric-network-topology-04 (7/22/2017 to 8/5/2017)

Hi, dear all.

Gu Rong

________________________________
发件人: i2rs <[email-masked]<mailto:[email-masked]>> 代表 Susan Hares <[email-masked]<mailto:[email-masked]>>
发送时间: 2017年7月22日 11:39
收件人: 'Jeff Tantsura'
抄送: [email-masked]<mailto:[email-masked]>
主题: Re: [i2rs] WG adoption for draft-zhuang-i2rs-yang-dc-fabric-network-topology-04 (7/22/2017 to 8/5/2017)

Jeff and All:

Sue

From: i2rs [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Saturday, July 22, 2017 5:02 AM
To: Susan Hares
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [i2rs] WG adoption for draft-zhuang-i2rs-yang-dc-fabric-network-topology-04 (7/22/2017 to 8/5/2017)

Support adoption

Regards,
Jeff

Sue Hares

---

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Tue, 25 Jul 2017 10:29:35 +0000

Support as co-author.

- Hari

From: i2rs <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Saturday, 22 July 2017 at 12:51
To: "[email-masked]" <[email-masked]>
Subject: [i2rs] WG adoption for draft-zhuang-i2rs-yang-dc-fabric-network-topology-04 (7/22/2017 to 8/5/2017)

  1.   Interested in working on a fabric model,
  2.  Feel this technology is ready for WG adoption, and
  3.  feel this yang model will help deployments.

Sue Hares

---

From: Alexander Clemm <[email-masked]>
Date: Tue, 25 Jul 2017 16:23:35 +0000

Support
--- Alex

From: i2rs [mailto:[email-masked]] On Behalf Of Hariharan Ananthakrishnan
Sent: Tuesday, July 25, 2017 3:30 AM
To: Susan Hares <[email-masked]>; [email-masked]
Subject: Re: [i2rs] WG adoption for draft-zhuang-i2rs-yang-dc-fabric-network-topology-04 (7/22/2017 to 8/5/2017)

Support as co-author.

- Hari

From: i2rs <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Saturday, 22 July 2017 at 12:51
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [i2rs] WG adoption for draft-zhuang-i2rs-yang-dc-fabric-network-topology-04 (7/22/2017 to 8/5/2017)

Sue Hares

---

From: "Xufeng Liu" <[email-masked]>
Date: Mon, 31 Jul 2017 19:13:11 -0400

Support.

Regards,

- Xufeng

From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Saturday, July 22, 2017 7:40 AM
To: 'Jeff Tantsura' <[email-masked]>
Cc: [email-masked]
Subject: Re: [i2rs] WG adoption for draft-zhuang-i2rs-yang-dc-fabric-network-topology-04 (7/22/2017 to 8/5/2017)

Jeff and All:

Sue 

From: i2rs [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Saturday, July 22, 2017 5:02 AM
To: Susan Hares
Cc: [email-masked] <mailto:[email-masked]> 
Subject: Re: [i2rs] WG adoption for draft-zhuang-i2rs-yang-dc-fabric-network-topology-04 (7/22/2017 to 8/5/2017)

Support adoption 

Regards,

Jeff

On Jul 22, 2017, at 09:15, Susan Hares <[email-masked] <mailto:[email-masked]> > wrote:

Sue Hares 

_______________________________________________
i2rs mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/i2rs