Subject: Re: [i2rs] WG LC on draft-ietf-i2rs-yang-network-topo (9/27/2017 to 10/11/2017)

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Mon, 2 Oct 2017 22:00:45 +0000

I am not aware of any IPR related to this draft.

- Hari

From: i2rs <[email-masked]> on behalf of Alexander Clemm <[email-masked]>
Date: Friday, 29 September 2017 at 10:38
To: 'Susan Hares' <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: 'Russ White' <[email-masked]>, 'Benoit Claise' <[email-masked]>, 'Alia Atlas' <[email-masked]>
Subject: Re: [i2rs] WG LC on draft-ietf-i2rs-yang-network-topo (9/27/2017 to 10/11/2017)

Hello Susan and Russ,

Thank you for initiating the WGLC.  To your question, I am not aware of any IPR pertaining to this draft (nor the other draft, draft-ietf-i2rs-yang-l3-topology).

--- Alex

From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, September 27, 2017 12:52 PM
To: [email-masked]
Cc: 'Russ White' <[email-masked]>; 'Benoit Claise' <[email-masked]>; 'Alia Atlas' <[email-masked]>
Subject: [i2rs] WG LC on draft-ietf-i2rs-yang-network-topo (9/27/2017 to 10/11/2017)

This begins a 2 week WG LC on draft-ietf-i2rs-yang-network-topo.   This draft has been revised to comply with the netmod revised datastore architecture.   The original WG approved data model has been slightly changed to align with the current state of this model, and the security considerations have been improved.

You can find the draft at:  https://datatracker.ietf.org/doc/draft-ietf-i2rs-yang-network-topo

Please consider in your comments if this yang model is ready for publication.

The authors should indicate if they know of any IPR.  By the way, all authors did this before the last revision but the chairs are required to request this information again to provide a clean IPR tracking.

Susan Hares and Russ White

---

From: "Jan Medved (jmedved)" <[email-masked]>
Date: Tue, 3 Oct 2017 04:02:04 +0000

I am not aware of any IPR related to this draft either.

Thanks,
Jan

From: i2rs <[email-masked]> on behalf of Hariharan Ananthakrishnan <[email-masked]>
Date: Monday, October 2, 2017 at 3:01 PM
To: Alexander Clemm <[email-masked]>, 'Susan Hares' <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: 'Russ White' <[email-masked]>, "Benoit Claise (bclaise)" <[email-masked]>, 'Alia Atlas' <[email-masked]>
Subject: Re: [i2rs] WG LC on draft-ietf-i2rs-yang-network-topo (9/27/2017 to 10/11/2017)

- Hari

Hello Susan and Russ,

--- Alex

---

From: "Xufeng Liu" <[email-masked]>
Date: Tue, 3 Oct 2017 09:35:51 -0400

Thanks,

- Xufeng

From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, September 27, 2017 3:52 PM
To: [email-masked]
Cc: 'Russ White' <[email-masked]>; 'Benoit Claise' <[email-masked]>; 'Alia
Atlas' <[email-masked]>
Subject: [i2rs] WG LC on draft-ietf-i2rs-yang-network-topo (9/27/2017 to
10/11/2017)

This begins a 2 week WG LC on draft-ietf-i2rs-yang-network-topo.   This
draft has been revised to comply with the netmod revised datastore
architecture.   The original WG approved data model has been slightly
changed to align with the current state of this model, and the security
considerations have been improved. 

You can find the draft at:
https://datatracker.ietf.org/doc/draft-ietf-i2rs-yang-network-topo 

Please consider in your comments if this yang model is ready for
publication.

The authors should indicate if they know of any IPR.  By the way, all
authors did this before the last revision but the chairs are required to
request this information again to provide a clean IPR tracking.

---

From: Robert Varga <[email-masked]>
Date: Wed, 4 Oct 2017 06:57:56 +0200

On 27/09/17 21:51, Susan Hares wrote:
> The authors should indicate if they know of any IPR.

Hello,

I am not aware of any IPR pertaining to this draft.

Regards,
Robert