Subject: Re: [i2rs] Require the WG to call for adoption

From: wangzitao <[email-masked]>
Date: Mon, 13 Nov 2017 01:51:17 +0000

Hi Sue,

China Mobile have implemented the CU separation BNG. And Telefonica and DT are interesting to implement it.

Best Regards!
-Michael

发件人: Susan Hares [mailto:[email-masked]]
发送时间: 2017年11月13日 5:52
收件人: wangzitao <[email-masked]>; [email-masked]
抄送: 'Ariel Gu' <[email-masked]>; 'hushujun' <[email-masked]>; [email-masked]
主题: RE: [i2rs] Require the WG to call for adoption

Michael:

Could you let me know how many implementations and how many planned implementations?   We’ll start the WG adoption call as soon as I get this information.

Sue Hares

From: i2rs [mailto:[email-masked]] On Behalf Of wangzitao
Sent: Sunday, November 12, 2017 8:48 AM
To: [email-masked]<mailto:[email-masked]>; Susan Hares
Cc: Ariel Gu; hushujun; [email-masked]<mailto:[email-masked]>
Subject: [i2rs] Require the WG to call for adoption

Hi WG,

The CU separation BNG information model (draft-wcg-i2rs-cu-separation-infor-model-02) has already been updated 3 versions.
Now, we believe that this work is more mature and stable. And also some operators have implemented it (or want to implemented).
Therefore, we require that the WG consider to adopt it.

Best Regards!
-Michael

---

From: "Ariel Gu" <[email-masked]>
Date: Mon, 13 Nov 2017 11:12:00 +0800

Hi, WG chair.

We China Mobile have done the trial from last year in seven provinces for
home broadband service. Besides we have deployed the BNG with CU separation
in our Novonet (the whole network based on SDN and NFV).

We do think a standard information model is necessary, thus devices from
different vendors can co-work with each other  in the network.

Gu Rong

[email-masked]

发件人: wangzitao [mailto:[email-masked]] 
发送时间: 2017年11月13日 9:51
收件人: Susan Hares; [email-masked]
抄送: 'Ariel Gu'; 'hushujun'; [email-masked]
主题: RE: [i2rs] Require the WG to call for adoption

Hi Sue,

China Mobile have implemented the CU separation BNG. And Telefonica and DT
are interesting to implement it.

Best Regards!

-Michael

发件人: Susan Hares [mailto:[email-masked]] 
发送时间: 2017年11月13日 5:52
收件人: wangzitao <[email-masked] <mailto:[email-masked]> >;
[email-masked] <mailto:[email-masked]> 
抄送: 'Ariel Gu' <[email-masked] <mailto:[email-masked]> >;
'hushujun' <[email-masked] <mailto:[email-masked]> >;
[email-masked]
<mailto:[email-masked]> 
主题: RE: [i2rs] Require the WG to call for adoption

Michael:

Could you let me know how many implementations and how many planned
implementations?   We’ll start the WG adoption call as soon as I get this
information. 

Sue Hares 

From: i2rs [mailto:[email-masked]] On Behalf Of wangzitao
Sent: Sunday, November 12, 2017 8:48 AM
To: [email-masked] <mailto:[email-masked]> ; Susan Hares
Cc: Ariel Gu; hushujun; [email-masked]
<mailto:[email-masked]> 
Subject: [i2rs] Require the WG to call for adoption

Hi WG,

The CU separation BNG information model
(draft-wcg-i2rs-cu-separation-infor-model-02) has already been updated 3
versions. 

Now, we believe that this work is more mature and stable. And also some
operators have implemented it (or want to implemented).

 

Best Regards!

-Michael