Subject: [i2rs] A poem celebrating the submission of draft-ietf-i2rs-yang-network-topo and draft-ietf-i2rs-l3-topology

From: "Susan Hares" <[email-masked]>
Date: Wed, 15 Nov 2017 21:26:14 -0500

What a wonderful day

I jump for joy as before the IESG I lay

These works of art, 

these topology models that from the i2RS WG do depart. 

May the IESG pay

attention to these drafts this day

and to Benoit's chart .. 

as these models do impart

the green links that signals that "all is well"

that ends well. 

Sue Hares 

PS - A big thanks to all of you, and the past chairs: Jeff Haas, Alia Atlas,
and Ed Crabbe

---

From: "Jan Medved (jmedved)" <[email-masked]>
Date: Thu, 16 Nov 2017 04:13:45 +0000

… and many thanks to you for shepherding this doc through – it was a long and scenic route ☺

/Jan

From: i2rs <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Wednesday, November 15, 2017 at 6:26 PM
To: "[email-masked]" <[email-masked]>
Cc: 'Jeff Haas' <[email-masked]>, 'Alexander Clemm' <[email-masked]>, 'Alia Atlas' <[email-masked]>
Subject: [i2rs] A poem celebrating the submission of draft-ietf-i2rs-yang-network-topo and draft-ietf-i2rs-l3-topology

What a wonderful day

These works of art,

May the IESG pay

and to Benoit's chart ..

that ends well.

Sue Hares

PS – A big thanks to all of you, and the past chairs: Jeff Haas, Alia Atlas, and Ed Crabbe

---

From: Alexander Clemm <[email-masked]>
Date: Fri, 17 Nov 2017 02:07:46 +0000

Sue, you are quite a poet!

Many thanks for your guidance and shepherding!

--- Alex

From: i2rs [mailto:[email-masked]] On Behalf Of Jan Medved (jmedved)
Sent: Thursday, November 16, 2017 12:14 PM
To: Susan Hares <[email-masked]>; [email-masked]
Cc: 'Jeff Haas' <[email-masked]>; 'Alexander Clemm' <[email-masked]>; 'Alia Atlas' <[email-masked]>
Subject: Re: [i2rs] A poem celebrating the submission of draft-ietf-i2rs-yang-network-topo and draft-ietf-i2rs-l3-topology

/Jan

From: i2rs <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, November 15, 2017 at 6:26 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: 'Jeff Haas' <[email-masked]<mailto:[email-masked]>>, 'Alexander Clemm' <[email-masked]<mailto:[email-masked]>>, 'Alia Atlas' <[email-masked]<mailto:[email-masked]>>
Subject: [i2rs] A poem celebrating the submission of draft-ietf-i2rs-yang-network-topo and draft-ietf-i2rs-l3-topology

What a wonderful day

These works of art,

May the IESG pay

and to Benoit's chart ..

that ends well.

Sue Hares

---

From: Qin Wu <[email-masked]>
Date: Tue, 21 Nov 2017 01:31:55 +0000

+1
Well done.

-Qin
发件人: i2rs [mailto:[email-masked]] 代表 Alexander Clemm
发送时间: 2017年11月17日 10:08
收件人: Jan Medved (jmedved); Susan Hares; [email-masked]
抄送: 'Jeff Haas'; 'Alexander Clemm'; 'Alia Atlas'
主题: Re: [i2rs] A poem celebrating the submission of draft-ietf-i2rs-yang-network-topo and draft-ietf-i2rs-l3-topology

--- Alex

From: i2rs [mailto:[email-masked]] On Behalf Of Jan Medved (jmedved)
Sent: Thursday, November 16, 2017 12:14 PM
To: Susan Hares <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: 'Jeff Haas' <[email-masked]<mailto:[email-masked]>>; 'Alexander Clemm' <[email-masked]<mailto:[email-masked]>>; 'Alia Atlas' <[email-masked]<mailto:[email-masked]>>
Subject: Re: [i2rs] A poem celebrating the submission of draft-ietf-i2rs-yang-network-topo and draft-ietf-i2rs-l3-topology

/Jan

What a wonderful day

These works of art,

May the IESG pay

and to Benoit's chart ..

that ends well.

Sue Hares