Subject: [i2rs] WG LC for draft-ietf-i2rs-rib-data-model - 3rd WG LC (12/7 to 12/21)

From: "Susan Hares" <[email-masked]>
Date: Thu, 7 Dec 2017 20:12:47 -0500

This is the 3rd WG Last call for draft-ietf-i2rs-rib-data-model.  You can
find the draft at: 

https://datatracker.ietf.org/doc/draft-ietf-i2rs-rib-data-model/

In the previous 2 WG LCs, the WG did not change anything with the base model
- except those things that impact on the network management datastore
architecture (NMDA) or the security considerations.

In this WG LC discussion, please consider these questions?  

1)      Is this document ready for publication? 

2)      Do you see any technical problems with the document as part of NMDA
architecture where the model can be in ephemeral datastore or a
configuration datastore. 

3)      Do you have any concerns about the security considerations section? 

The Authors should again respond to this email indicating if they know of
any IPR with this draft. 

Susan Hares

Co-chair and shepherd.

---

From: Mach Chen <[email-masked]>
Date: Mon, 11 Dec 2017 10:48:01 +0000

Hi Sue,

I am not aware of any IPR related to this document.

Best regards,
Mach

From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, December 08, 2017 9:13 AM
To: [email-masked]
Cc: 'Russ White' <[email-masked]>; 'Alia Atlas' <[email-masked]>
Subject: [i2rs] WG LC for draft-ietf-i2rs-rib-data-model - 3rd WG LC (12/7 to 12/21)

This is the 3rd WG Last call for draft-ietf-i2rs-rib-data-model.  You can find the draft at:

In the previous 2 WG LCs, the WG did not change anything with the base model - except those things that impact on the network management datastore architecture (NMDA) or the security considerations.

2)      Do you see any technical problems with the document as part of NMDA architecture where the model can be in ephemeral datastore or a configuration datastore.

The Authors should again respond to this email indicating if they know of any IPR with this draft.

Susan Hares
Co-chair and shepherd.

---

From: Amit Dass <[email-masked]>
Date: Mon, 11 Dec 2017 11:46:22 +0000

Not aware of any IPR in relation to this document.

Best regards,
Amit

From: i2rs [mailto:[email-masked]] On Behalf Of Mach Chen
Sent: Monday, December 11, 2017 11:48 AM
To: Susan Hares <[email-masked]>; [email-masked]
Cc: 'Russ White' <[email-masked]>; 'Alia Atlas' <[email-masked]>
Subject: Re: [i2rs] WG LC for draft-ietf-i2rs-rib-data-model - 3rd WG LC (12/7 to 12/21)

Hi Sue,

Best regards,
Mach

From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, December 08, 2017 9:13 AM
To: [email-masked]<mailto:[email-masked]>
Cc: 'Russ White' <[email-masked]<mailto:[email-masked]>>; 'Alia Atlas' <[email-masked]<mailto:[email-masked]>>
Subject: [i2rs] WG LC for draft-ietf-i2rs-rib-data-model - 3rd WG LC (12/7 to 12/21)

  1.  Is this document ready for publication?
  2.  Do you see any technical problems with the document as part of NMDA architecture where the model can be in ephemeral datastore or a configuration datastore.

  1.  Do you have any concerns about the security considerations section?

Susan Hares
Co-chair and shepherd.

---

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Mon, 11 Dec 2017 16:52:38 +0000

Not aware of any IPR related to this document.

Thanks,
- Hari

From: i2rs <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Thursday, 7 December 2017 at 17:13
To: "[email-masked]" <[email-masked]>
Cc: 'Russ White' <[email-masked]>, 'Alia Atlas' <[email-masked]>
Subject: [i2rs] WG LC for draft-ietf-i2rs-rib-data-model - 3rd WG LC (12/7 to 12/21)

In the previous 2 WG LCs, the WG did not change anything with the base model – except those things that impact on the network management datastore architecture (NMDA) or the security considerations.

Susan Hares
Co-chair and shepherd.

---

From: Nitin Bahadur <[email-masked]>
Date: Mon, 11 Dec 2017 22:49:01 -0800

Ø  The Authors should again respond to this email indicating if they know of any IPR with this draft. 

I’m not aware of any IPR related to this draft.

Thanks

Nitin