Subject: Re: [Ietf-and-github] A possible way of keeping WG informed of github tracked issues?

From: Alia Atlas <[email-masked]>
Date: Mon, 1 Feb 2016 15:15:47 -0500

The IESG has been working with the IAOC to come up with the right
legal template to put into github repositories.  I'm not certain when the
next
version is coming for discussion.

Alia

On Sun, Jan 31, 2016 at 7:08 PM, Martin Thomson <[email-masked]>
wrote:

> On 30 January 2016 at 13:57, Brian E Carpenter
> <[email-masked]> wrote:
> > Also, we need counsel's opinion on how we ensure that IETF process
> > rules apply to everything that happens on gh. Some of us have
> > put some words in the readme for the repo. Is that enough?
>
> That's a good question, probably worthy of a new thread.
>
> This is what a lot of repos have in them:
>
> _______________________________________________
> Ietf-and-github mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-and-github
>

---

From: Barry Leiba <[email-masked]>
Date: Mon, 1 Feb 2016 15:51:23 -0500

> next version is coming for discussion.

That's dependent upon the discussion about revising the Note Well.

Barry

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 2 Feb 2016 10:33:13 +1300

> That's dependent upon the discussion about revising the Note Well.

Not if it simply points to the live Note Well. This is yet another
computer science problem easily solved with another level of
indirection.

    Brian

---

From: Barry Leiba <[email-masked]>
Date: Mon, 1 Feb 2016 16:37:43 -0500

> computer science problem easily solved with another level of

No: it's my sense that the IAOC legal committee doesn't think the
existing Note Well is sufficient for what we need to post on github,
and we're sorting that out as part of the discussion.

Barry

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 2 Feb 2016 12:50:36 +1300

> and we're sorting that out as part of the discussion.

Understood, Barry, but that is all the more reason to avoid propagating
copies of the old Note Well, which is what has apparently happened so far.

    Brian