Subject: [Ietf-and-github] IESG statement on GitHub usage?

From: Brian E Carpenter <[email-masked]>
Date: Wed, 18 Jul 2018 05:51:30 +1200

Does anybody here have a pointer to the message or statement where the IESG
recommended a specific form of words for CONTRIBUTING.md for IETF-related
repos?

My memory says that there was a formal IESG statement around February 2017,
but I can't find it.
 
Regards
   Brian Carpenter

---

From: S Moonesamy <[email-masked]>
Date: Tue, 17 Jul 2018 14:44:44 -0700

Hi Brian,
>My memory says that there was a formal IESG statement around February 2017,

Please see 
https://www.ietf.org/mail-archive/web/ietf-announce/current/msg16347.html

Regards,
S. Moonesamy

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 18 Jul 2018 09:55:17 +1200

Thanks SM. I believe this should be in the list of IESG statements,
so I'll open a ticket for that.

Regards
   Brian