Subject: [Ietf-and-github] git - Update to a Meeting Session Request for IETF 104

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Thu, 07 Feb 2019 09:23:42 -0800

An update to a meeting session request has just been submitted by Alissa Cooper, a GEN Area Director.

---------------------------------------------------------
Working Group Name: GitHub Integration and Tooling
Area Name: General Area
Session Requester: Alissa Cooper

Number of Sessions: 1
Length of Session(s):  1.5 Hours
Number of Attendees: 75
Conflicts to Avoid: 
 First Priority: quic httpbis tls acme saag secdispatch mls doh hrpc pearg rtcweb anima dnssd dprive tsvarea rtgarea opsarea intarea dnsop grow homenet capport dispatch stir iasa2 mtgvenue jmap
 Second Priority: curdle lamps oauth tokbind trans teep suit netmod lisp ippm tsvwg

People who must be present:
  Paul E. Hoffman
  Martin Thomson
  Alissa Cooper
  Christopher A. Wood

Resources Requested:

Special Requests:
  Please do not schedule against any BOFs or area meetings.
---------------------------------------------------------

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 7 Feb 2019 12:26:28 -0500

This was just me updating my own likely conflicts.

The WG has been approved for chartering and the announcement should go out shortly. Paul Hoffman and Chris Wood have agreed to co-chair (thank you!). If you know you want to attend this WG session at IETF 104 and you don’t see important conflicts listed, please get in touch with them.

Thanks,
Alissa

> On Feb 7, 2019, at 12:23 PM, IETF Meeting Session Request Tool <[email-masked]> wrote:
> 
> 
>