Subject: [Ietf-and-github] IETF 104 agenda item request

From: Christopher Wood <[email-masked]>
Date: Sun, 3 Mar 2019 07:37:12 -0800

Hi folks,

This is an agenda item request for the GIT meeting in Prague. If you
have a draft and would like time to discuss it, please let the chairs
know, along with how much time you think you’ll need. Note that we
only have 90 minutes for our session.

Best,
Chris

---

From: Kent Watsen <[email-masked]>
Date: Mon, 4 Mar 2019 14:59:28 +0000

I have a draft that I'd like to discuss (draft-kwatsen-git-xiax-automation) but, unfortunately, I won't be able to make Thursday's WG session...unless someone wants to sponsor me to stay in Prague longer, as I'm paying out of pocket this time  ;)

In the meanwhile, be aware that I'm using `xiax` to help publish updates to 8 drafts (for IETF 104) having rather complex generation and validation requirements.   Much is being learned; I plan to rewrite the interface to simplify usability....

Kent

> On Mar 3, 2019, at 10:37 AM, Christopher Wood <[email-masked]> wrote:
> 
> Hi folks,
> 
> _______________________________________________
> Ietf-and-github mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-and-github