Subject: [Ietf-and-github] Adoption call for draft-thomson-git-using-github

From: Christopher Wood <[email-masked]>
Date: Thu, 28 Mar 2019 15:49:11 +0100

At the GIT session today there was interest in adopting
draft-thomson-git-using-github as a WG item. This email is to confirm
that consensus.

If you would like for this draft to become a WG document and you are
willing to review it as it moves through the process, then please let
the list know by 2359UTC 20190411. If you are opposed to this being a
WG document, please say so (and say why).

Thanks,
Chris

---

From: Eric Rescorla <[email-masked]>
Date: Thu, 28 Mar 2019 08:20:55 -0700

I am in favor of adoption and I will review.

On Thu, Mar 28, 2019 at 7:49 AM Christopher Wood <
[email-masked]> wrote:

> _______________________________________________
> Ietf-and-github mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-and-github
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 28 Mar 2019 16:32:14 +0100

Same. I’ve following the discussion in silence but I support and I am 
willing to review.

---

From: "Matthew A. Miller" <[email-masked]>
Date: Thu, 28 Mar 2019 16:47:48 +0100

I also support adopting this document, and am willing to review.

- m&m

Matthew A. Miller
On 19/03/28 16:32, Carlos M. Martinez wrote:
>     On Thu, Mar 28, 2019 at 7:49 AM Christopher Wood
>     <[email-masked] <mailto:[email-masked]>>
>     wrote:
> 
>         [email-masked] <mailto:[email-masked]>

---

From: Sean Turner <[email-masked]>
Date: Thu, 28 Mar 2019 16:56:25 +0100

I think the WG should adopt this draft and I am willing to review it.

spt

> On Mar 28, 2019, at 15:49, Christopher Wood <[email-masked]> wrote:
>

---

From: Lars Eggert <[email-masked]>
Date: Fri, 29 Mar 2019 09:10:37 +0200

> I think the WG should adopt this draft and I am willing to review it.

+1

Lars