Subject: [Ietf-and-github] loose should be lose?

From: "Somers-Harris, Kazuhiro | David | CPD" <[email-masked]>
Date: Sun, 17 Nov 2019 10:56:27 +0000

I think I found a typo

> they seem to
> loose sender information, which is useless.

"loose" should be "lose" I think

---

From: "Martin Thomson" <[email-masked]>
Date: Mon, 18 Nov 2019 08:48:27 +0800

This (and the other comment you made earlier) fixed in GitHub.

https://github.com/ietf-gitwg/using-github

On Sun, Nov 17, 2019, at 18:56, Somers-Harris, Kazuhiro | David | CPD wrote:
> _______________________________________________
> Ietf-and-github mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-and-github
>