Subject: [Ietf-and-github] Proposed new titles for the documents

From: Paul Hoffman <[email-masked]>
Date: Tue, 3 Dec 2019 21:37:59 +0000

Greetings again. At the face-to-face meeting, someone suggested that the titles of the two WG documents be updated to reflect the new content split. The authors have tentatively agreed on:

draft-ietf-git-github-wg-configuration: Working Group GitHub Administration

draft-ietf-git-using-github: Working Group GitHub Usage Guidance

At the risk of opening two bikesheds, does this work for folks?

--Paul Hoffman

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 11 Dec 2019 12:01:02 +1100

I think these are marginally better; the delineation between the documents still isn't great.

That said, the suggested titles are pretty dense. Did you consider something a bit more explanatory / active, like:

Using GitHub in IETF Work: Advice to Administrators
Using GitHub in IETF Work: Suggested Working Group Polices and Practices

?

> On 4 Dec 2019, at 8:37 am, Paul Hoffman <[email-masked]> wrote:
> 
> --Paul Hoffman_______________________________________________
> Ietf-and-github mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-and-github

--
Mark Nottingham   https://www.mnot.net/

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 11 Dec 2019 01:10:02 +0000

> Using GitHub in IETF Work: Suggested Working Group Polices and Practices

No, but these look fine to me. Wordy RFC titles are generally fine.

--Paul Hoffman