Subject: [Ietf-and-github] Any additional work items?

From: "Christopher Wood" <[email-masked]>
Date: Mon, 20 Apr 2020 07:53:01 -0700

Hi folks,

With both draft-ietf-git-github-wg-configuration and draft-ietf-git-using-github in the RFC editor queue, it's time the WG consider whether we should close or re-charter for additional work. If anyone has work items from our charter they'd like brought to the WG, we (chairs) ask that you raise them now. 

Thanks,
Chris, on behalf of the chairs

---

From: "Martin Thomson" <[email-masked]>
Date: Tue, 21 Apr 2020 09:20:36 +1000

On Tue, Apr 21, 2020, at 00:53, Christopher Wood wrote:
> With both draft-ietf-git-github-wg-configuration and 
> draft-ietf-git-using-github in the RFC editor queue, it's time the WG 
> consider whether we should close or re-charter for additional work. If 
> anyone has work items from our charter they'd like brought to the WG, 
> we (chairs) ask that you raise them now. 

We might need to revise the documents again some time in future, but we don't need a live working group for that.

The list has value for discussing these topics, so we should keep that.

I think we can declare victory and thank those who made it happen.

---

From: Tim Wicinski <[email-masked]>
Date: Mon, 20 Apr 2020 19:24:58 -0400

Agree with Mr Thompson.

Eventually the git draft will become a BCP but that can happen in genarea

tim

On Mon, Apr 20, 2020 at 7:21 PM Martin Thomson <[email-masked]> wrote:

> We might need to revise the documents again some time in future, but we
> don't need a live working group for that.
>
> _______________________________________________
> Ietf-and-github mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-and-github
>

---

From: "Christopher Wood" <[email-masked]>
Date: Thu, 23 Apr 2020 11:30:26 -0700

> >  I think we can declare victory and thank those who made it happen.

As a chair and individual, I'd like to second this comment and thank all those who helped us get across the finish line. Well done, all!

Best,
Chris