Subject: Re: [Ietf-and-github] Archiving a repository?

From: "Salz, Rich" <[email-masked]>
Date: Tue, 21 Apr 2020 22:58:27 +0000

Resending with fixed mailing address.

On 4/21/20, 6:28 PM, "Jacob Hoffman-Andrews" <[email-masked]> wrote:

    The motivating event is that we recently had an issue filed on the
    repo that was more of a support request for an ACME implementer. In
    the long run, an unused repo can attract such requests, as well as
    spam, and comments that are better directed towards the WG mailing
    list.

    On Tue, Apr 21, 2020 at 3:16 PM Salz, Rich <[email-masked]> wrote:
    >
    > This came up in ACME, where someone suggested we archive the main ACME repo.  I don’t recall this ever coming up in our docs here.  Thoughts?

---

From: "Martin Thomson" <[email-masked]>
Date: Thu, 23 Apr 2020 10:17:57 +1000

We still have the HTTP/2 spec open.  We do get occasional queries, though less than 1 per year.

I don't think that there is any obligation to do anything, but I would say that archival is a good choice for something like ACME if the support requests are becoming a burden.

As to whether we need to say anything, let's put that in the repo for v2.

On Wed, Apr 22, 2020, at 08:58, Salz, Rich wrote:
>     > This came up in ACME, where someone suggested we archive the main 
> ACME repo.  I don’t recall this ever coming up in our docs here.  
> Thoughts?
> 
> _______________________________________________
> Ietf-and-github mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-and-github
>