Subject: [Ietf-and-github] GitHub Sponsors for Organizations

From: Lars Eggert <[email-masked]>
Date: Fri, 22 May 2020 17:19:38 +0300

Hi,

so orgs can now set themselves up to receive sponsorships through GitHub Sponsors: https://github.com/sponsors/accounts

I'm contemplating a test balloon with the quicwg org, setting it up so that any sponsorship would go to the IETF LLC.

Anyone see a downside to this?

Thanks,
Lars

---

From: Mike Bishop <[email-masked]>
Date: Fri, 22 May 2020 19:02:42 +0000

Nothing obvious.  It might raise some flags if multiple WGs do this and share the same bank account, though.

It's worth noting that, as a disregarded entity of ISOC, these contributions should be tax-deductible for US taxpayers.  GitHub says it's the responsibility of the sponsored organization to inform sponsors if their contributions are tax-deductible.

-----Original Message-----
From: Ietf-and-github <[email-masked]> On Behalf Of Lars Eggert
Sent: Friday, May 22, 2020 10:20 AM
To: [email-masked], <[email-masked]>
Subject: [Ietf-and-github] GitHub Sponsors for Organizations

Hi,

Thanks,
Lars

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 24 May 2020 15:22:56 +1000

I don't think this is a good idea -- at least not without a lot more checking / consultation.

Potential issues:

- The primary purpose of standards (at least to lawyers) is countering anti-trust concerns. Does allowing sponsorship of individual efforts create a perception of conflict of interest? Especially if the sponsorships are visible to the Chairs, the WG, etc.

- GitHub appears to require you to create a Stripe account for the funds to be deposited into. Presumably, you'd then forward them to IETF LLC. Does this  create any reporting obligations or potential liabilities for you in the EU, US, etc.?

- Likewise, as a co-controller of the GitHub account, does it create any obligations for me and Lucas (keeping in mind that I'm a citizen of two countries, one of which is has a notoriously complex tax system)?

- What measures will we take to make the forwarding of funds (as well as any deducted fees, currency conversions, etc.) transparent to donors?

- If the LLC stops accepting donations, where will remaining funds go?

Etc.

Cheers,

> On 23 May 2020, at 12:19 am, Lars Eggert <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> Ietf-and-github mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-and-github

--
Mark Nottingham   https://www.mnot.net/

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 26 May 2020 08:48:52 +1200

> I don't think this is a good idea -- at least not without a lot more checking / consultation.

Mark, I think that funds directed at a specific draft/solution would be a bad thing for many reasons, not least being that money is not a proxy for technical quality, and the IETF is supposed to choose solutions for their technical merit. So IMHO the funds must not be labelled with "quic" or any other specific technology.

But if the funds are by construction sent to a suitable general account via ISOC or IETF LLC, I don't see an ethical problem, and (IANAL) I doubt there could be anti-trust problems, and they could presumably be treated as 501(c)(3) donations for US tax purposes.

I agree of course that this must be carefully checked by legal/tax experts.

If the LLC stopped accepting donations, I think we'd have much more fundamental problems.

   Brian

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 26 May 2020 09:16:57 +1000

> On 26 May 2020, at 6:48 am, Brian E Carpenter <[email-masked]> wrote:
> 

Right; that's the problem. From the users' perspective, they're sponsoring 'quic'.

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 25 May 2020 23:19:52 +0000

>    Right; that's the problem. From the users' perspective, they're sponsoring 'quic'. 

Just don't do it.  The potential loss of reputation for 30 pieces of silver isn't worth it.