Subject: Re: [Ietf-and-github] [irsg] github tutorial... in Mandarin

From: "Salz, Rich" <[email-masked]>
Date: Fri, 24 Jul 2020 13:57:33 +0000

A quick websearch found https://github.com/Duckietown-NCTU/git_tutorial

---

From: Michael Richardson <[email-masked]>
Date: Sun, 26 Jul 2020 12:47:25 -0400

> A quick websearch found https://github.com/Duckietown-NCTU/git_tutorial

Thank you.  That didn't turn up my quick websearch.
But, I didn't get very far because "git" and "tutorial" turns up any content
about anything that was stored on github. (I actually miss the original yahoo)

More to the point:
1) I don't know if it's any good as I don't speak Mandarin.
2) What you found wasn't a video.
3) In fact, that does not appear to have any content that I can see. It
   appears to be a play repo that was used to do a tutorial.
4) it needs to as much about using github as much as git.

I'm specifically looking for content aimed at people writing Internet Drafts.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 27 Jul 2020 11:02:24 +0000

Hm.  You don't speak the language, but you can judge how good/appropriate it is. :)

Anyhow, I asked my pal Paul Yang and he said this:

There are plenty of this kind of stuff. I did a quick search on Baidu and find several videos:

https://www.bilibili.com/video/av62967996
http://v.qq.com/page/x/0/b/h0324qbwlz4.html
https://m.v.qq.com/play.html?vid=y0331slz5f3
http://www.bilibili.com/video/av10475153?from=search&seid=11786799288203624011
http://www.bilibili.com/video/av71850969/

Regards,

Paul Yang

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 27 Jul 2020 11:18:23 +0000

Damn "email protection"  reposting with the url's split to not look like url's.

https ://www.bilibili.com /video/av62967996

http ://v.qq.com/page /x/0/b/h0324qbwlz4.html

https ://m.v.qq.com /play.html?vid=y0331slz5f3

http ://www.bilibili.com /video/av10475153?from=search&seid=11786799288203624011

http ://www.bilibili.com /video/av71850969

On 7/27/20, 7:02 AM, "Salz, Rich" <rsalz=[email-masked]> wrote:

    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.bilibili.com_video_av62967996&d=DwICAg&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=Nhs19l4B-vIBm5UhfPFX6oZb0le8KeIjjDqgbvHSGS8&s=xqm-lSDqU1Hj062YCv8FAEYpPRtGGWuQMXtgMQ9yz0I&e=

    https://urldefense.proofpoint.com/v2/url?u=http-3A__v.qq.com_page_x_0_b_h0324qbwlz4.html&d=DwICAg&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=Nhs19l4B-vIBm5UhfPFX6oZb0le8KeIjjDqgbvHSGS8&s=Rh3jTRQJ0-SL4CVoIop4LxBaXfufAKzTxAXnIi2JEXQ&e=

    https://urldefense.proofpoint.com/v2/url?u=https-3A__m.v.qq.com_play.html-3Fvid-3Dy0331slz5f3&d=DwICAg&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=Nhs19l4B-vIBm5UhfPFX6oZb0le8KeIjjDqgbvHSGS8&s=nFzdtcQZAUE0rx-6M72sZkXF27jlhHbD0QIZdZOxiF4&e=

    https://urldefense.proofpoint.com/v2/url?u=http-3A__www.bilibili.com_video_av10475153-3Ffrom-3Dsearch-26seid-3D11786799288203624011&d=DwICAg&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=Nhs19l4B-vIBm5UhfPFX6oZb0le8KeIjjDqgbvHSGS8&s=oorA0kVnoFAKurbMMbq5dWsQS_JvmBAQvYL4UV3PlRM&e=

    https://urldefense.proofpoint.com/v2/url?u=http-3A__www.bilibili.com_video_av71850969_&d=DwICAg&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=Nhs19l4B-vIBm5UhfPFX6oZb0le8KeIjjDqgbvHSGS8&s=Hou0MO_ySCmTFaZ2VNJYoK4UHn5gWfLRgE55ErpxG0c&e=

    Regards,

    Paul Yang

    _______________________________________________

    Ietf-and-github mailing list

    [email-masked]

    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ietf-2Dand-2Dgithub&d=DwICAg&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=Nhs19l4B-vIBm5UhfPFX6oZb0le8KeIjjDqgbvHSGS8&s=YkNPC7f_M6jiMsnMRFjNQrzGDja68Zt9a6dc7GktZJM&e=

---

From: Michael Richardson <[email-masked]>
Date: Mon, 27 Jul 2020 10:32:04 -0400

> Hm.  You don't speak the language, but you can judge how good/appropriate it is. :)

I clicked through the files, and I didn't see anything that I didn't understand.

    > http://www.bilibili.com/video/av71850969/

Thank you.