Subject: [Ietf-and-github] The GIT WG has placed draft-schinazi-masque-connect-udp in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Wed, 29 Jul 2020 10:12:00 -0700

The GIT WG has placed draft-schinazi-masque-connect-udp in state
Call For Adoption By WG Issued (entered by Christopher Wood)

The document is available at
https://datatracker.ietf.org/doc/draft-schinazi-masque-connect-udp/

---

From: "Christopher Wood" <[email-masked]>
Date: Wed, 29 Jul 2020 10:23:40 -0700

Uh, this is obviously incorrect. Please ignore. 

Best,
Chris