Subject: [Ietf-and-github] GIT WG disposition

From: Alissa Cooper <[email-masked]>
Date: Mon, 31 Aug 2020 08:52:20 -0400

Hi all,

The two deliverables for the GIT working group have been published: RFC 8874 and RFC 8875. Thanks to everyone who contributed.

The chairs and I would like to close the group while keeping the mailing list open. Please respond if you have any concerns about this, otherwise I’ll hit the close button next week.

Thanks,
Alissa

---

From: Richard Barnes <[email-masked]>
Date: Mon, 31 Aug 2020 10:18:51 -0400

This sounds like a good plan to me.

On Mon, Aug 31, 2020 at 8:52 AM Alissa Cooper <[email-masked]> wrote:

> Hi all,
>
> The two deliverables for the GIT working group have been published: RFC
> 8874 and RFC 8875. Thanks to everyone who contributed.
>
> The chairs and I would like to close the group while keeping the mailing
> list open. Please respond if you have any concerns about this, otherwise
> I’ll hit the close button next week.
>
> Thanks,
> Alissa
> _______________________________________________
> Ietf-and-github mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-and-github
>

---

From: Lars Eggert <[email-masked]>
Date: Mon, 31 Aug 2020 17:33:03 +0300

Hi,

> The chairs and I would like to close the group while keeping the mailing list open. Please respond if you have any concerns about this, otherwise I’ll hit the close button next week.

I have a mild general preference to also see mailing lists close when WGs go away - do we expect significant future discussion here?

Lars

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 31 Aug 2020 14:35:13 +0000

> I have a mild general preference to also see mailing lists close when WGs go away - do we expect significant future discussion here?

Personally, I do expect that there will be bursts of "how do I do $x", "my WG wants to do $y, is that acceptable", and so on. Not enough for a chartered WG, but enough for a mailing list.

--Paul Hoffman

---

From: tjw ietf <[email-masked]>
Date: Mon, 31 Aug 2020 11:20:51 -0400

Ok with closing the wg 

I think we’ll see chairs looking for some initial guidance.  

Reconsider the mailing list in 9 months? 
That should be two meeting cycles. 

Tim

Sent from my iPhone

> On Aug 31, 2020, at 10:35, Paul Hoffman <[email-masked]> wrote:
> 
> --Paul Hoffman_______________________________________________