From ietf-message-headers-bounces@ietf.org  Thu Apr 17 10:48:59 2008
Return-Path: <ietf-message-headers-bounces@ietf.org>
X-Original-To: ietf-message-headers-archive@megatron.ietf.org
Delivered-To: ietfarch-ietf-message-headers-archive@core3.amsl.com
Received: from core3.amsl.com (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id 34E2328C581;
	Thu, 17 Apr 2008 10:48:59 -0700 (PDT)
X-Original-To: ietf-message-headers@core3.amsl.com
Delivered-To: ietf-message-headers@core3.amsl.com
Received: from localhost (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id B695E3A68D1
	for <ietf-message-headers@core3.amsl.com>;
	Wed, 16 Apr 2008 17:36:42 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.599
X-Spam-Level: 
X-Spam-Status: No, score=-2.599 tagged_above=-999 required=5
	tests=[BAYES_00=-2.599]
Received: from mail.ietf.org ([64.170.98.32])
	by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id YmTQRt9Ciy45 for <ietf-message-headers@core3.amsl.com>;
	Wed, 16 Apr 2008 17:36:41 -0700 (PDT)
Received: from relay05.de.clara.net (relay05.de.clara.net [212.82.240.74])
	by core3.amsl.com (Postfix) with ESMTP id 8709B28C201
	for <ietf-message-headers@ietf.org>;
	Wed, 16 Apr 2008 17:36:41 -0700 (PDT)
Received: from [212.82.225.94] (helo=pop.claranet.de)
	by relay05.de.clara.net with esmtp (Exim 4.60 (FreeBSD))
	(envelope-from <xyzzy@claranet.de>)
	id 1JmI7m-000OXS-TY; Thu, 17 Apr 2008 02:37:17 +0200
Received: from 212.82.225.62 (proxying for 217.184.142.25)
	(SquirrelMail authenticated user xyzzy);
	by ducky.de.clara.net with HTTP;
	Thu, 17 Apr 2008 02:37:14 +0200 (CEST)
Message-ID: <49731.212.82.225.62.1208392634.squirrel@212.82.225.62>
Date: Thu, 17 Apr 2008 02:37:14 +0200 (CEST)
From: xyzzy@claranet.de
To: ietf-message-headers@ietf.org
User-Agent: SquirrelMail/1.4.3a
X-Mailer: SquirrelMail/1.4.3a
MIME-Version: 1.0
X-Priority: 3 (Normal)
Importance: Normal
X-Mailman-Approved-At: Thu, 17 Apr 2008 10:48:58 -0700
Cc: hmdmhdfmhdjmzdtjmzdtzktdkztdjz@gmail.com, lisa@osafoundation.org
Subject: [Ietf-message-headers] For review: Original-Recipient
X-BeenThere: ietf-message-headers@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: "Discussion list for header fields used in Internet messaging
	applications." <ietf-message-headers.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/ietf-message-headers>, 
	<mailto:ietf-message-headers-request@ietf.org?subject=unsubscribe>
List-Post: <mailto:ietf-message-headers@ietf.org>
List-Help: <mailto:ietf-message-headers-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ietf-message-headers>, 
	<mailto:ietf-message-headers-request@ietf.org?subject=subscribe>
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Sender: ietf-message-headers-bounces@ietf.org
Errors-To: ietf-message-headers-bounces@ietf.org

Test mail - please ignore if it turns out to be a dupe.

The From: address is "unidirectional" (sent from a Webmail
interface where I can't set a working Reply-To address, sorry).

http://gmane.org/list-address.php?group=gmane.ietf.message-headers
shows still the old @lists.ietf address, and the claranet.de Webmail tells
me that this doesn't work, therefore I test now the new @ietf address.
----------------------------------------------------------------------------------

Hi,

when draft-eai-dsn got its number it is time to add
Original-Recipient to the registry.  Bruce has this
in draft-lilly-legacy-fields-00, but his I-D didn't
move for three years.  The Original-Recipient is not
really a "legacy" field, it is only "unregistered".

 Frank
-----------------------------------------------------
PERMANENT MESSAGE HEADER FIELD REGISTRATION TEMPLATE:

Header field name:         Original-Recipient
Applicable protocol:       mail
Status:                    standard
Author/Change controller:  IETF
Specification document(s): RFC 3798, draft-ietf-eai-dsn
Related information:
  Also used in Delivery Status Notification (DSN) per-recipient fields
  (RFC 3464) in a message/delivery-status part.  Compare RFC 2156 for
  an application of RFC 1894 DSNs (RFC 1894 was obsoleted by RFC 3464).



_______________________________________________
Ietf-message-headers mailing list
Ietf-message-headers@ietf.org
https://www.ietf.org/mailman/listinfo/ietf-message-headers


