
From hmdmhdfmhdjmzdtjmzdtzktdkztdjz@gmail.com  Thu Sep  1 13:46:00 2011
Return-Path: <hmdmhdfmhdjmzdtjmzdtzktdkztdjz@gmail.com>
X-Original-To: ietf-message-headers@ietfa.amsl.com
Delivered-To: ietf-message-headers@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 7ED5B21F9992 for <ietf-message-headers@ietfa.amsl.com>; Thu,  1 Sep 2011 13:46:00 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.931
X-Spam-Level: 
X-Spam-Status: No, score=-102.931 tagged_above=-999 required=5 tests=[AWL=0.168, BAYES_00=-2.599, FROM_LOCAL_NOVOWEL=0.5, RCVD_IN_DNSWL_LOW=-1, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id sfXJzCj2lSkT for <ietf-message-headers@ietfa.amsl.com>; Thu,  1 Sep 2011 13:45:59 -0700 (PDT)
Received: from mail-yx0-f172.google.com (mail-yx0-f172.google.com [209.85.213.172]) by ietfa.amsl.com (Postfix) with ESMTP id BAAD821F9998 for <ietf-message-headers@ietf.org>; Thu,  1 Sep 2011 13:45:59 -0700 (PDT)
Received: by yxj17 with SMTP id 17so860711yxj.31 for <ietf-message-headers@ietf.org>; Thu, 01 Sep 2011 13:47:33 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=gamma; h=mime-version:from:date:message-id:subject:to:cc:content-type :content-transfer-encoding; bh=k6A35SyLwL9QmyjpAir8gTEmdsa18coku9hZQZutuJM=; b=da2WtoFMzwCtht8Jxj66FtfqGt74ByCucqA3iT/7AKP8TOidD+dgj48ql6WydXlxxs bMd8+mrXXA8B8nnLz3EOIk0XViCJ03KOj/5ZP5lsJl36W+knqkwyNP/Uh9qrDB3WB3AC MevN9j37zusCssVImr7MYYEnVBYTzH1c/JSrQ=
Received: by 10.68.59.74 with SMTP id x10mr688632pbq.90.1314910053095; Thu, 01 Sep 2011 13:47:33 -0700 (PDT)
MIME-Version: 1.0
Received: by 10.142.98.5 with HTTP; Thu, 1 Sep 2011 13:46:53 -0700 (PDT)
From: Frank Ellermann <hmdmhdfmhdjmzdtjmzdtzktdkztdjz@gmail.com>
Date: Thu, 1 Sep 2011 22:46:53 +0200
Message-ID: <CAHhFybpNtcAxjTvWHSxx2P7iXOSiLr+9xL99bj4aqtS26rK1NQ@mail.gmail.com>
To: Mykyta Yevstifeyev <evnikita2@gmail.com>
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Cc: ietf-message-headers@ietf.org
Subject: [Ietf-message-headers] For review: Content-Base (update for http)
X-BeenThere: ietf-message-headers@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: "Discussion list for header fields used in Internet messaging applications." <ietf-message-headers.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ietf-message-headers>,  <mailto:ietf-message-headers-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ietf-message-headers>
List-Post: <mailto:ietf-message-headers@ietf.org>
List-Help: <mailto:ietf-message-headers-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ietf-message-headers>,  <mailto:ietf-message-headers-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 01 Sep 2011 20:46:00 -0000

On 30 August 2011 10:36, Mykyta Yevstifeyev wrote:

> The same as with MIME header field:
>> Specification document(s):
>> =A0 =A0RFC 2068, Section 14.11
>> =A0 =A0<http://tools.ietf.org/html/rfc2068#section-14.11>

I've intentionally used the RFCs *obsoleting* Content-Base
instead of the obsolete RFCs *specifying* Content-Base,
because the request modifies existing (and wrt the status
incorrect) registry entries.  The original RFCs can be
found by their references in RFC 2616 and RFC 2557.  The
original RFCs are mentioned in the "related information"
of the templates.

It's apparently possible to have two "specifications" in
registry entries, so I'll just *add* the original RFC as
suggested by you (see below for the http Content-Base).

-Frank
-----------------------------------------------------
PERMANENT MESSAGE HEADER FIELD REGISTRATION TEMPLATE:

Header field name:
   Content-Base

Applicable protocol:
   http

Status:
   obsoleted

Author/Change controller:
   IETF

Specification document(s):
   RFC 2616 section 19.6.3,
   <URL:http://tools.ietf.org/html/rfc2616#section-19.6.3>
   RFC 2068, section 14.11,
   <URL:http://tools.ietf.org/html/rfc2068#section-14.11>

Related information:
   Content-Base was originally specified in RFC 2068 and
   later obsoleted in RFC 2616.  The MIME header field
   Content-Base was also obsoleted (RFC 2557 section 12).

From hmdmhdfmhdjmzdtjmzdtzktdkztdjz@gmail.com  Thu Sep  1 13:58:26 2011
Return-Path: <hmdmhdfmhdjmzdtjmzdtzktdkztdjz@gmail.com>
X-Original-To: ietf-message-headers@ietfa.amsl.com
Delivered-To: ietf-message-headers@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 6F00C21F96F2 for <ietf-message-headers@ietfa.amsl.com>; Thu,  1 Sep 2011 13:58:26 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.933
X-Spam-Level: 
X-Spam-Status: No, score=-102.933 tagged_above=-999 required=5 tests=[AWL=0.166, BAYES_00=-2.599, FROM_LOCAL_NOVOWEL=0.5, RCVD_IN_DNSWL_LOW=-1, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 51AsMpO4bKw5 for <ietf-message-headers@ietfa.amsl.com>; Thu,  1 Sep 2011 13:58:26 -0700 (PDT)
Received: from mail-pz0-f45.google.com (mail-pz0-f45.google.com [209.85.210.45]) by ietfa.amsl.com (Postfix) with ESMTP id 123B721F96F1 for <ietf-message-headers@ietf.org>; Thu,  1 Sep 2011 13:58:26 -0700 (PDT)
Received: by pzk33 with SMTP id 33so6261451pzk.18 for <ietf-message-headers@ietf.org>; Thu, 01 Sep 2011 14:00:00 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=gamma; h=mime-version:from:date:message-id:subject:to:cc:content-type; bh=QFfRtB2hnCMqyOIQZy02wRutSLxCIIyta1P1bv6NKB4=; b=xtWk8lf97xJcuTT9zmEwAcYILdDXfCHyWhW7L5Otdm8DPh9wP+0/cq0KE4wGm2x6cU aNJbFXbR+vphXE4805qkAC8sUkirKOm9yIQ52k5lLeBarHEN6dH+jwptImfL0wBKpgAx C2TYZHcJ6vxTcxm3S491XYlho+zwxwLq1C0ZU=
Received: by 10.68.37.72 with SMTP id w8mr672994pbj.23.1314910497155; Thu, 01 Sep 2011 13:54:57 -0700 (PDT)
MIME-Version: 1.0
Received: by 10.142.98.5 with HTTP; Thu, 1 Sep 2011 13:54:16 -0700 (PDT)
From: Frank Ellermann <hmdmhdfmhdjmzdtjmzdtzktdkztdjz@gmail.com>
Date: Thu, 1 Sep 2011 22:54:16 +0200
Message-ID: <CAHhFybqoifv9rWWQZJg0eOvq0oQLveBvCkPxQrK6UW+uE8c3Jg@mail.gmail.com>
To: evnikita2@gmail.com
Content-Type: text/plain; charset=ISO-8859-1
Cc: ietf-message-headers@ietf.org
Subject: [Ietf-message-headers] For review: Content-Base (update for mime)
X-BeenThere: ietf-message-headers@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: "Discussion list for header fields used in Internet messaging applications." <ietf-message-headers.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ietf-message-headers>,  <mailto:ietf-message-headers-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ietf-message-headers>
List-Post: <mailto:ietf-message-headers@ietf.org>
List-Help: <mailto:ietf-message-headers-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ietf-message-headers>,  <mailto:ietf-message-headers-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 01 Sep 2011 20:58:26 -0000

PERMANENT MESSAGE HEADER FIELD REGISTRATION TEMPLATE:

Header field name:
   Content-Base

Applicable protocol:
   mime

Status:
   obsoleted

Author/Change controller:
   IETF

Specification document(s):
   RFC 2557 section 12,
   <URL:http://tools.ietf.org/html/rfc2557#section-12>
   RFC 2110 section 4.2,
   <URL:http://tools.ietf.org/html/rfc2110#section-4.2>

Related information:
   Content-Base was originally specified in RFC 2110 and
   later obsoleted in RFC 2557.  Content-Base replaced an
   older Base header field in RFC 1808, using the common
   Content-* style for MIME header field names.

From hmdmhdfmhdjmzdtjmzdtzktdkztdjz@gmail.com  Thu Sep  1 14:24:16 2011
Return-Path: <hmdmhdfmhdjmzdtjmzdtzktdkztdjz@gmail.com>
X-Original-To: ietf-message-headers@ietfa.amsl.com
Delivered-To: ietf-message-headers@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 4804721F94CB for <ietf-message-headers@ietfa.amsl.com>; Thu,  1 Sep 2011 14:24:16 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.935
X-Spam-Level: 
X-Spam-Status: No, score=-102.935 tagged_above=-999 required=5 tests=[AWL=0.164, BAYES_00=-2.599, FROM_LOCAL_NOVOWEL=0.5, RCVD_IN_DNSWL_LOW=-1, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id hV+NWLJZaafx for <ietf-message-headers@ietfa.amsl.com>; Thu,  1 Sep 2011 14:24:15 -0700 (PDT)
Received: from mail-gx0-f172.google.com (mail-gx0-f172.google.com [209.85.161.172]) by ietfa.amsl.com (Postfix) with ESMTP id AB82121F94B7 for <ietf-message-headers@ietf.org>; Thu,  1 Sep 2011 14:24:15 -0700 (PDT)
Received: by gxk19 with SMTP id 19so2114785gxk.31 for <ietf-message-headers@ietf.org>; Thu, 01 Sep 2011 14:25:48 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=gamma; h=mime-version:in-reply-to:references:from:date:message-id:subject:to :cc:content-type; bh=3M69HXWd3upCoejXcfjHSiq6O7rBl+zrA8nh+lvR/ko=; b=oiPlgKb8QMkI+TO8sumZ5m6P0FzrpFg3pC011JJaySerqtP+kC2Pa5sfaK1CCYqya4 zdF2I4+E9ukbk4eMr6FilhoWB5iGZS+ujvikiGk7f6MWaYFdmF+/7e+AA2cnqv+AklxT /L790dLm7yrQOopXTUqO3d5XN8nQQIua9Bc3U=
Received: by 10.68.59.74 with SMTP id x10mr739744pbq.90.1314912348169; Thu, 01 Sep 2011 14:25:48 -0700 (PDT)
MIME-Version: 1.0
Received: by 10.142.98.5 with HTTP; Thu, 1 Sep 2011 14:25:08 -0700 (PDT)
In-Reply-To: <4E5C9DCB.3050408@ninebynine.org>
References: <CAHhFybqvm+VPZbi+pQkNEWgYGhOmvjbKkDK23WpcJDhvq7hRFA@mail.gmail.com> <4E5C9DCB.3050408@ninebynine.org>
From: Frank Ellermann <hmdmhdfmhdjmzdtjmzdtzktdkztdjz@gmail.com>
Date: Thu, 1 Sep 2011 23:25:08 +0200
Message-ID: <CAHhFybr8XFOemvNYbaVjoPcyau=DkqsLZo7x7M2Zr=0_K_vjuA@mail.gmail.com>
To: Graham Klyne <GK@ninebynine.org>
Content-Type: text/plain; charset=ISO-8859-1
Cc: ietf-message-headers@ietf.org
Subject: Re: [Ietf-message-headers] For review: Content-Base (see previous message for the MIME variant)
X-BeenThere: ietf-message-headers@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: "Discussion list for header fields used in Internet messaging applications." <ietf-message-headers.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ietf-message-headers>,  <mailto:ietf-message-headers-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ietf-message-headers>
List-Post: <mailto:ietf-message-headers@ietf.org>
List-Help: <mailto:ietf-message-headers-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ietf-message-headers>,  <mailto:ietf-message-headers-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 01 Sep 2011 21:24:16 -0000

On 30 August 2011 10:22, Graham Klyne wrote:

> this is a change to a field that was once a standard,
> I'd like to see:
> (a) something akin to an IETF last call to make sure
> someone doesn't pop up and say "I use that", or
> (b) confirmation from the IESG that this change is OK.

Joke, you could of course ask the IESG if RFC 2557 or
RFC 2616 somehow made it on standards track *without*
an IETF Last Call.  Especially for RFC 2616 it could
explain some oddities, if nobody ever checked this DS.

But more seriously I think that there were Last Calls,
including "Content-Base was deleted" in RFC 2616, and
the slightly more convoluted "removed" + "MUST never
send" + "not any more a part of this standard" blurb
in RFC 2557.

These were simple technical errors in RFC 4021 and in
RFC 4229.  For the latter the author agrees to fix the
registry, cf.
<URL:http://www.ietf.org/mail-archive/web/apps-discuss/current/msg03224.html>

I could submit this as erratum for RFC 4021, but that
can result in about *six years* of processing, example:
<URL:http://www.rfc-editor.org/errata_search.php?eid=499>

-Frank

From evnikita2@gmail.com  Thu Sep  8 07:15:00 2011
Return-Path: <evnikita2@gmail.com>
X-Original-To: ietf-message-headers@ietfa.amsl.com
Delivered-To: ietf-message-headers@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 785E421F8B9F for <ietf-message-headers@ietfa.amsl.com>; Thu,  8 Sep 2011 07:15:00 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -3.477
X-Spam-Level: 
X-Spam-Status: No, score=-3.477 tagged_above=-999 required=5 tests=[AWL=0.122,  BAYES_00=-2.599, RCVD_IN_DNSWL_LOW=-1]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id vYuClJ-Sr0IB for <ietf-message-headers@ietfa.amsl.com>; Thu,  8 Sep 2011 07:14:59 -0700 (PDT)
Received: from mail-bw0-f44.google.com (mail-bw0-f44.google.com [209.85.214.44]) by ietfa.amsl.com (Postfix) with ESMTP id 9D6BA21F8B9A for <ietf-message-headers@ietf.org>; Thu,  8 Sep 2011 07:14:59 -0700 (PDT)
Received: by bkaq10 with SMTP id q10so755352bka.31 for <ietf-message-headers@ietf.org>; Thu, 08 Sep 2011 07:16:49 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=gamma; h=message-id:date:from:user-agent:mime-version:to:cc:subject :references:in-reply-to:content-type:content-transfer-encoding; bh=5h8YV0WXOhpoK1B1OR4jBvSkm4LVQebYnIVmo8d7dYc=; b=tjdGtIPisqpkTFKAkIo+1SPeEYcgHAqauMFyu0ttuatJXJYQ+RchIb9jfEhL3lAI3D cQsKQiA5OFJuffwu4eg5lqOj0j1bLmQ8GkTUlhA5pOXjUA9CMSX5pPVAtBabkUamrVmo QyNvqFpNFrVRvhRgRDes1oPQ+1KxtnK8T5qCY=
Received: by 10.204.133.130 with SMTP id f2mr637113bkt.86.1315491409848; Thu, 08 Sep 2011 07:16:49 -0700 (PDT)
Received: from [127.0.0.1] ([195.191.104.224]) by mx.google.com with ESMTPS id a3sm743645bkd.11.2011.09.08.07.16.46 (version=SSLv3 cipher=OTHER); Thu, 08 Sep 2011 07:16:47 -0700 (PDT)
Message-ID: <4E68CE6F.4090004@gmail.com>
Date: Thu, 08 Sep 2011 17:17:19 +0300
From: Mykyta Yevstifeyev <evnikita2@gmail.com>
User-Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20110830 Thunderbird/6.0.1
MIME-Version: 1.0
To: Frank Ellermann <hmdmhdfmhdjmzdtjmzdtzktdkztdjz@gmail.com>
References: <CAHhFybpNtcAxjTvWHSxx2P7iXOSiLr+9xL99bj4aqtS26rK1NQ@mail.gmail.com>
In-Reply-To: <CAHhFybpNtcAxjTvWHSxx2P7iXOSiLr+9xL99bj4aqtS26rK1NQ@mail.gmail.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
Cc: ietf-message-headers@ietf.org
Subject: Re: [Ietf-message-headers] For review: Content-Base (update for http)
X-BeenThere: ietf-message-headers@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: "Discussion list for header fields used in Internet messaging applications." <ietf-message-headers.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ietf-message-headers>,  <mailto:ietf-message-headers-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ietf-message-headers>
List-Post: <mailto:ietf-message-headers@ietf.org>
List-Help: <mailto:ietf-message-headers-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ietf-message-headers>,  <mailto:ietf-message-headers-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 08 Sep 2011 14:15:00 -0000

01.09.2011 23:46, Frank Ellermann wrote:
> On 30 August 2011 10:36, Mykyta Yevstifeyev wrote:
>
>> The same as with MIME header field:
>>> Specification document(s):
>>>     RFC 2068, Section 14.11
>>>     <http://tools.ietf.org/html/rfc2068#section-14.11>
> I've intentionally used the RFCs *obsoleting* Content-Base
> instead of the obsolete RFCs *specifying* Content-Base,
> because the request modifies existing (and wrt the status
> incorrect) registry entries.  The original RFCs can be
> found by their references in RFC 2616 and RFC 2557.  The
> original RFCs are mentioned in the "related information"
> of the templates.
>
> It's apparently possible to have two "specifications" in
> registry entries, so I'll just *add* the original RFC as
> suggested by you (see below for the http Content-Base).

This is fine.  I think the template is ready to be submitted to IANA.

Mykyta

>
> -Frank
> -----------------------------------------------------
> PERMANENT MESSAGE HEADER FIELD REGISTRATION TEMPLATE:
>
> Header field name:
>     Content-Base
>
> Applicable protocol:
>     http
>
> Status:
>     obsoleted
>
> Author/Change controller:
>     IETF
>
> Specification document(s):
>     RFC 2616 section 19.6.3,
>     <URL:http://tools.ietf.org/html/rfc2616#section-19.6.3>
>     RFC 2068, section 14.11,
>     <URL:http://tools.ietf.org/html/rfc2068#section-14.11>
>
> Related information:
>     Content-Base was originally specified in RFC 2068 and
>     later obsoleted in RFC 2616.  The MIME header field
>     Content-Base was also obsoleted (RFC 2557 section 12).
>


From hmdmhdfmhdjmzdtjmzdtzktdkztdjz@gmail.com  Thu Sep 15 02:17:24 2011
Return-Path: <hmdmhdfmhdjmzdtjmzdtzktdkztdjz@gmail.com>
X-Original-To: ietf-message-headers@ietfa.amsl.com
Delivered-To: ietf-message-headers@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 63EF621F8564 for <ietf-message-headers@ietfa.amsl.com>; Thu, 15 Sep 2011 02:17:24 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.31
X-Spam-Level: 
X-Spam-Status: No, score=-102.31 tagged_above=-999 required=5 tests=[AWL=-0.503, BAYES_00=-2.599, FROM_LOCAL_NOVOWEL=0.5, MISSING_HEADERS=1.292, RCVD_IN_DNSWL_LOW=-1, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id qDk0spJRfZXx for <ietf-message-headers@ietfa.amsl.com>; Thu, 15 Sep 2011 02:17:24 -0700 (PDT)
Received: from mail-pz0-f46.google.com (mail-pz0-f46.google.com [209.85.210.46]) by ietfa.amsl.com (Postfix) with ESMTP id 1D7AB21F855F for <ietf-message-headers@ietf.org>; Thu, 15 Sep 2011 02:17:24 -0700 (PDT)
Received: by pzk32 with SMTP id 32so2790333pzk.19 for <ietf-message-headers@ietf.org>; Thu, 15 Sep 2011 02:19:33 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=gamma; h=mime-version:in-reply-to:references:from:date:message-id:subject:cc :content-type; bh=c6b0b2iJZ3Os5G3O+BlqpG9O21vTjskY8uZ8WplbOBs=; b=GHAlah0STH+rs3axe0/67Co6fhHzeioUmkPVhuvQaqPQKHSNAB7PJD/6XeVizG9XeG B0j5zQjrgISS9uUFf7TMy6VQHv/PM7LlI6sZKXBVBbApvtdkemOgD0kn55nP4mGc/JAh bJ1sMAIuDhhO01lnOnestRjS5lRHfdEiVEuB8=
Received: by 10.68.44.129 with SMTP id e1mr1494588pbm.113.1316078373111; Thu, 15 Sep 2011 02:19:33 -0700 (PDT)
MIME-Version: 1.0
Received: by 10.142.101.15 with HTTP; Thu, 15 Sep 2011 02:18:53 -0700 (PDT)
In-Reply-To: <4E68CE6F.4090004@gmail.com>
References: <CAHhFybpNtcAxjTvWHSxx2P7iXOSiLr+9xL99bj4aqtS26rK1NQ@mail.gmail.com> <4E68CE6F.4090004@gmail.com>
From: Frank Ellermann <hmdmhdfmhdjmzdtjmzdtzktdkztdjz@gmail.com>
Date: Thu, 15 Sep 2011 11:18:53 +0200
Message-ID: <CAHhFybp3aJ=fFQt9BffifdsVpwZRiK+dsFpoj9vH2xUKZ_d7Jw@mail.gmail.com>
Cc: ietf-message-headers@ietf.org
Content-Type: text/plain; charset=ISO-8859-1
Subject: Re: [Ietf-message-headers] For review: Content-Base (update for http)
X-BeenThere: ietf-message-headers@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: "Discussion list for header fields used in Internet messaging applications." <ietf-message-headers.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ietf-message-headers>,  <mailto:ietf-message-headers-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ietf-message-headers>
List-Post: <mailto:ietf-message-headers@ietf.org>
List-Help: <mailto:ietf-message-headers-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ietf-message-headers>,  <mailto:ietf-message-headers-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 15 Sep 2011 09:17:24 -0000

JFTR: [IANA #488568]

From hmdmhdfmhdjmzdtjmzdtzktdkztdjz@gmail.com  Thu Sep 15 02:18:43 2011
Return-Path: <hmdmhdfmhdjmzdtjmzdtzktdkztdjz@gmail.com>
X-Original-To: ietf-message-headers@ietfa.amsl.com
Delivered-To: ietf-message-headers@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 0D78A21F8569 for <ietf-message-headers@ietfa.amsl.com>; Thu, 15 Sep 2011 02:18:43 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.304
X-Spam-Level: 
X-Spam-Status: No, score=-102.304 tagged_above=-999 required=5 tests=[AWL=-0.497, BAYES_00=-2.599, FROM_LOCAL_NOVOWEL=0.5, MISSING_HEADERS=1.292, RCVD_IN_DNSWL_LOW=-1, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 5hUAI-yFdo7f for <ietf-message-headers@ietfa.amsl.com>; Thu, 15 Sep 2011 02:18:42 -0700 (PDT)
Received: from mail-qy0-f172.google.com (mail-qy0-f172.google.com [209.85.216.172]) by ietfa.amsl.com (Postfix) with ESMTP id 9E6FD21F84DF for <ietf-message-headers@ietf.org>; Thu, 15 Sep 2011 02:18:42 -0700 (PDT)
Received: by qyk32 with SMTP id 32so4779782qyk.10 for <ietf-message-headers@ietf.org>; Thu, 15 Sep 2011 02:20:53 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=gamma; h=mime-version:in-reply-to:references:from:date:message-id:subject:cc :content-type; bh=rxiTzzIutvjPWJfmf9AXf6JFYde9TIeP7d2OKqiVhv0=; b=omZslrkdiahByUrfMVtIqOMLIiscj7HKVMnz0nfxGV/91gMYTBhxebwuDyjc0XTxMA NyaUma0WQjPHWdCDKnQ1YnQdgPriXIohuMkOF01tvpjyRLKwO+asvxZOhR1Swem9dvMA qrq839b5TvtsPUdchMOaJr0gEtwPvblCB5dPM=
Received: by 10.68.59.228 with SMTP id c4mr22634pbr.381.1316078452655; Thu, 15 Sep 2011 02:20:52 -0700 (PDT)
MIME-Version: 1.0
Received: by 10.142.101.15 with HTTP; Thu, 15 Sep 2011 02:20:12 -0700 (PDT)
In-Reply-To: <CAHhFybqoifv9rWWQZJg0eOvq0oQLveBvCkPxQrK6UW+uE8c3Jg@mail.gmail.com>
References: <CAHhFybqoifv9rWWQZJg0eOvq0oQLveBvCkPxQrK6UW+uE8c3Jg@mail.gmail.com>
From: Frank Ellermann <hmdmhdfmhdjmzdtjmzdtzktdkztdjz@gmail.com>
Date: Thu, 15 Sep 2011 11:20:12 +0200
Message-ID: <CAHhFybroA7RJ1MNnmUGY=o0Yz5HpM=e3ibt3v-LvsCOSL3w6Xw@mail.gmail.com>
Cc: ietf-message-headers@ietf.org
Content-Type: text/plain; charset=ISO-8859-1
Subject: Re: [Ietf-message-headers] For review: Content-Base (update for mime)
X-BeenThere: ietf-message-headers@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: "Discussion list for header fields used in Internet messaging applications." <ietf-message-headers.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ietf-message-headers>,  <mailto:ietf-message-headers-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ietf-message-headers>
List-Post: <mailto:ietf-message-headers@ietf.org>
List-Help: <mailto:ietf-message-headers-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ietf-message-headers>,  <mailto:ietf-message-headers-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 15 Sep 2011 09:18:43 -0000

JFTR: [IANA #488569]

From hmdmhdfmhdjmzdtjmzdtzktdkztdjz@gmail.com  Thu Sep 15 02:24:26 2011
Return-Path: <hmdmhdfmhdjmzdtjmzdtzktdkztdjz@gmail.com>
X-Original-To: ietf-message-headers@ietfa.amsl.com
Delivered-To: ietf-message-headers@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 1F7B521F86F6 for <ietf-message-headers@ietfa.amsl.com>; Thu, 15 Sep 2011 02:24:26 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.299
X-Spam-Level: 
X-Spam-Status: No, score=-102.299 tagged_above=-999 required=5 tests=[AWL=-0.492, BAYES_00=-2.599, FROM_LOCAL_NOVOWEL=0.5, MISSING_HEADERS=1.292, RCVD_IN_DNSWL_LOW=-1, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id fVQg6vn1Fh7o for <ietf-message-headers@ietfa.amsl.com>; Thu, 15 Sep 2011 02:24:25 -0700 (PDT)
Received: from mail-pz0-f46.google.com (mail-pz0-f46.google.com [209.85.210.46]) by ietfa.amsl.com (Postfix) with ESMTP id B4EA821F86AA for <ietf-message-headers@ietf.org>; Thu, 15 Sep 2011 02:24:25 -0700 (PDT)
Received: by pzk32 with SMTP id 32so2819474pzk.19 for <ietf-message-headers@ietf.org>; Thu, 15 Sep 2011 02:26:37 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=gamma; h=mime-version:in-reply-to:references:from:date:message-id:subject:cc :content-type; bh=0dTBzpbVoHE/EVXrmaARVTuRk7nX6xvRP0zKKiAatTc=; b=lYmuq7je6Krb6p784BOqlVyR1m/SfnpWIv+9dtyx5Fol4/KG49mSQYOwxuNvRYPkAK IlodKSI5QS+vSiNiVTJlTOOxJk1KiCVyJU4jP6sDcx5t7fn83mIENYCBqEwvyOeX+dw8 Gv+Umfa+/cPGnDqkDtnjMrOFDsE/U2EiJlSP8=
Received: by 10.68.14.226 with SMTP id s2mr1489722pbc.448.1316078797109; Thu, 15 Sep 2011 02:26:37 -0700 (PDT)
MIME-Version: 1.0
Received: by 10.142.101.15 with HTTP; Thu, 15 Sep 2011 02:25:57 -0700 (PDT)
In-Reply-To: <CAHhFybr7JnV6NYmpcLTD=20s-Q+zV1GEtp3_ZQhriPGS2mVYcQ@mail.gmail.com>
References: <CAHhFybr7JnV6NYmpcLTD=20s-Q+zV1GEtp3_ZQhriPGS2mVYcQ@mail.gmail.com>
From: Frank Ellermann <hmdmhdfmhdjmzdtjmzdtzktdkztdjz@gmail.com>
Date: Thu, 15 Sep 2011 11:25:57 +0200
Message-ID: <CAHhFybrCKZ2-wr2oTBZbKK3rkfcA-WqoPH+Y2EKZJAECGp9QDA@mail.gmail.com>
Cc: ietf-message-headers@ietf.org
Content-Type: text/plain; charset=ISO-8859-1
Subject: Re: [Ietf-message-headers] For review: Base
X-BeenThere: ietf-message-headers@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: "Discussion list for header fields used in Internet messaging applications." <ietf-message-headers.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ietf-message-headers>,  <mailto:ietf-message-headers-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ietf-message-headers>
List-Post: <mailto:ietf-message-headers@ietf.org>
List-Help: <mailto:ietf-message-headers-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ietf-message-headers>,  <mailto:ietf-message-headers-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 15 Sep 2011 09:24:26 -0000

JFTR: [IANA #488571]
