
From stpeter@stpeter.im  Fri Sep 20 19:21:34 2013
Return-Path: <stpeter@stpeter.im>
X-Original-To: ietf-message-headers@ietfa.amsl.com
Delivered-To: ietf-message-headers@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 24B5A21F9FAE for <ietf-message-headers@ietfa.amsl.com>; Fri, 20 Sep 2013 19:21:34 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.207
X-Spam-Level: 
X-Spam-Status: No, score=-102.207 tagged_above=-999 required=5 tests=[AWL=0.392, BAYES_00=-2.599, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 0QCQKEmm0eLP for <ietf-message-headers@ietfa.amsl.com>; Fri, 20 Sep 2013 19:21:29 -0700 (PDT)
Received: from stpeter.im (mailhost.stpeter.im [207.210.219.225]) by ietfa.amsl.com (Postfix) with ESMTP id 210D521F9F85 for <ietf-message-headers@ietf.org>; Fri, 20 Sep 2013 19:21:28 -0700 (PDT)
Received: from ergon.local (unknown [71.237.13.154]) (Authenticated sender: stpeter) by stpeter.im (Postfix) with ESMTPSA id 09C2F2071D; Fri, 20 Sep 2013 20:26:25 -0600 (MDT)
Message-ID: <523D02A4.10503@stpeter.im>
Date: Fri, 20 Sep 2013 20:21:24 -0600
From: Peter Saint-Andre <stpeter@stpeter.im>
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:17.0) Gecko/20130801 Thunderbird/17.0.8
MIME-Version: 1.0
To: ietf-message-headers@ietf.org
X-Enigmail-Version: 1.5.2
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Subject: [Ietf-message-headers] provisional registration: Jabber-ID
X-BeenThere: ietf-message-headers@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: "Discussion list for header fields used in Internet messaging applications." <ietf-message-headers.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ietf-message-headers>,  <mailto:ietf-message-headers-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ietf-message-headers>
List-Post: <mailto:ietf-message-headers@ietf.org>
List-Help: <mailto:ietf-message-headers-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ietf-message-headers>,  <mailto:ietf-message-headers-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sat, 21 Sep 2013 02:21:34 -0000

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

In 2006 [1] and 2007 [2] I attempted to register the "Jabber-ID"
header field in the provisional registry. At that time, some folks
active in the IETF thought that it would be better to instead register
separate header fields for the 'im:' [3] and 'pres:' [4] URI schemes
defined in RFC 3860 and RFC 3859. However, because those schemes have
seen very little implementation and deployment, it seems appropriate
to finally register the Jabber-ID header field in the provisional
registry. Therefore I have just submitted draft-saintandre-jabberid-09
and I formally request review of the registration on this list in
accordance with RFC 3864. The completed submission template [5] follows.

   Header field name:  Jabber-ID
   Applicable protocol:  mail, netnews
   Status:  provisional
   Author/Change contoller  Peter Saint-Andre
      <mailto:stpeter@jabber.org>
   Specification document:  draft-saintandre-jabberid
   Related information:  See RFC 6120

Thanks for your attention,

Peter

[1]
http://www.ietf.org/mail-archive/web/ietf-message-headers/current/msg00008.html

[2]
http://www.ietf.org/mail-archive/web/ietf-message-headers/current/msg00043.html

[3] http://tools.ietf.org/id/draft-saintandre-header-im-01.txt

[4] http://tools.ietf.org/id/draft-saintandre-header-pres-01.txt

[5] In the I-D I mistakenly changed "draft-saintandre-jabberid" to
"RFC XXXX" but I have corrected that above and will do so in the next
version of the I-D.


-----BEGIN PGP SIGNATURE-----
Version: GnuPG/MacGPG2 v2.0.19 (Darwin)
Comment: GPGTools - http://gpgtools.org
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/

iQIcBAEBAgAGBQJSPQKkAAoJEOoGpJErxa2pYDgQAKJxqrtuQXUgfzaBW4zi6l76
Ij/UVmgdPzpGPbD8vW0A7BY+ugf6+Q6JTnq2uj0qJvBzEyY5Gl2HpZlU4DOcYn9F
uAnqkHxD2FUBQp80oG+xND0PDB1NOxbe+e8XUfOrXaNlaeUwhl9Y7IqBIkADsL72
PT+f6aDQIAtzc6nSxvOHAMtYpnvnBgQbTyzS44m5+jcZ8iPmXHWWkvGfm9jMrjhl
2pQFqV5BCatTYzyup3wqQLpUNAqeLmzMcSfOfjFOHXJfsW401tPLC7ekPdDAGZJ1
A/zWDRdbO0am78qEe4wsAV81cPxN2ypCBcUQTg9GoH3BLtV+5Hy+jkiabqV0lt+k
E5NDJkdQ18kfbQJvacBdDK/GSnSAfG2S7NK78/HKfduwd5KjVqtTejloegZ2NSpw
PR8JuxTRxuRLd5fJA5cmceUqeT7GEKTr/JQs8u+iE73zNTFA3/0mHefQcXlURWGX
gHXWBeK/UzhR2fSCdcX0G6NxqMWao6jL/F+hyfrkyPc2DEHnNPqzqe6r3zUQFDld
XWh0892DzIB8tn/BMJMnxN4SijVRd6geZca8iFxDKWIF+zH9VaKAtTfIfcj7fkzT
609kuw1Ifzk+bYJ7QgaDLK+EPBCwQIjsDnu8MLqd7xtfzEfIjUT5jTeZiT/79Kc8
gAiqHB1BuOIqIVjqON8j
=wL+q
-----END PGP SIGNATURE-----

From stpeter@stpeter.im  Fri Sep 20 19:29:12 2013
Return-Path: <stpeter@stpeter.im>
X-Original-To: ietf-message-headers@ietfa.amsl.com
Delivered-To: ietf-message-headers@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 808AB21F9CEA for <ietf-message-headers@ietfa.amsl.com>; Fri, 20 Sep 2013 19:29:12 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.24
X-Spam-Level: 
X-Spam-Status: No, score=-102.24 tagged_above=-999 required=5 tests=[AWL=0.359, BAYES_00=-2.599, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id UkqCIphn2PCY for <ietf-message-headers@ietfa.amsl.com>; Fri, 20 Sep 2013 19:29:08 -0700 (PDT)
Received: from stpeter.im (mailhost.stpeter.im [207.210.219.225]) by ietfa.amsl.com (Postfix) with ESMTP id 4B82821F9C52 for <ietf-message-headers@ietf.org>; Fri, 20 Sep 2013 19:29:07 -0700 (PDT)
Received: from ergon.local (unknown [71.237.13.154]) (Authenticated sender: stpeter) by stpeter.im (Postfix) with ESMTPSA id 5441F2071D; Fri, 20 Sep 2013 20:34:06 -0600 (MDT)
Message-ID: <523D0471.1060909@stpeter.im>
Date: Fri, 20 Sep 2013 20:29:05 -0600
From: Peter Saint-Andre <stpeter@stpeter.im>
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:17.0) Gecko/20130801 Thunderbird/17.0.8
MIME-Version: 1.0
To: ietf-message-headers@ietf.org
References: <523D02A4.10503@stpeter.im>
In-Reply-To: <523D02A4.10503@stpeter.im>
X-Enigmail-Version: 1.5.2
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Subject: Re: [Ietf-message-headers] provisional registration: Jabber-ID
X-BeenThere: ietf-message-headers@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: "Discussion list for header fields used in Internet messaging applications." <ietf-message-headers.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ietf-message-headers>,  <mailto:ietf-message-headers-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ietf-message-headers>
List-Post: <mailto:ietf-message-headers@ietf.org>
List-Help: <mailto:ietf-message-headers-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ietf-message-headers>,  <mailto:ietf-message-headers-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sat, 21 Sep 2013 02:29:12 -0000

Hmm, it's been so long since I looked into this issue that I didn't even
check the registry, but it seems that this header field was added long ago:

http://www.iana.org/assignments/message-headers/message-headers.xhtml#prov-headers

My apologies for the noise.

Peter

On 9/20/13 8:21 PM, Peter Saint-Andre wrote:
> In 2006 [1] and 2007 [2] I attempted to register the "Jabber-ID"
> header field in the provisional registry. At that time, some folks
> active in the IETF thought that it would be better to instead register
> separate header fields for the 'im:' [3] and 'pres:' [4] URI schemes
> defined in RFC 3860 and RFC 3859. However, because those schemes have
> seen very little implementation and deployment, it seems appropriate
> to finally register the Jabber-ID header field in the provisional
> registry. Therefore I have just submitted draft-saintandre-jabberid-09
> and I formally request review of the registration on this list in
> accordance with RFC 3864. The completed submission template [5] follows.
> 
>    Header field name:  Jabber-ID
>    Applicable protocol:  mail, netnews
>    Status:  provisional
>    Author/Change contoller  Peter Saint-Andre
>       <mailto:stpeter@jabber.org>
>    Specification document:  draft-saintandre-jabberid
>    Related information:  See RFC 6120
> 
> Thanks for your attention,
> 
> Peter
> 
> [1]
> http://www.ietf.org/mail-archive/web/ietf-message-headers/current/msg00008.html
> 
> [2]
> http://www.ietf.org/mail-archive/web/ietf-message-headers/current/msg00043.html
> 
> [3] http://tools.ietf.org/id/draft-saintandre-header-im-01.txt
> 
> [4] http://tools.ietf.org/id/draft-saintandre-header-pres-01.txt
> 
> [5] In the I-D I mistakenly changed "draft-saintandre-jabberid" to
> "RFC XXXX" but I have corrected that above and will do so in the next
> version of the I-D.
> 
> 
> _______________________________________________
> Ietf-message-headers mailing list
> Ietf-message-headers@ietf.org
> https://www.ietf.org/mailman/listinfo/ietf-message-headers
> 

-- 
Peter Saint-Andre
https://stpeter.im/


