Subject: Re: [EAI] RFC 6530 on Overview and Framework for Internationalized Email

From: Shawn Steele <[email-masked]>
Date: Fri, 17 Feb 2012 20:45:32 +0000

>> A new Request for Comments is now available in online RFC libraries.

Yippee!

---

From: John C Klensin <[email-masked]>
Date: Fri, 17 Feb 2012 16:24:39 -0500

>>> A new Request for Comments is now available in online RFC

Indeed.

Now on to POP- IMAP- and one, two, or more Downgrade documents 

    john

---

From: "John Levine" <[email-masked]>
Date: 18 Feb 2012 01:26:41 -0000

>Now on to POP- IMAP- and one, two, or more Downgrade documents 

Any interest in the draft I did about mailing lists?  If not,
I won't be heart broken.

draft-ietf-eai-mailinglistbis-01.txt

-- 
Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly

---

From: John C Klensin <[email-masked]>
Date: Mon, 20 Feb 2012 12:09:29 -0500

> draft-ietf-eai-mailinglistbis-01.txt

Actually, considerable interest and that really should be our
next agenda item -- either to move it forward or decide to not
do so.

My apologies: I've just been saying "finish the core documents,
then move on to POP, IMAP, and the supporting materials" for so
long that I typed without thinking about mailing lists.

     john