Subject: [EAI] Doodle poll for IETF EAI April 2012 Interim Meeting time

From: Joseph Yee <[email-masked]>
Date: Sun, 18 Mar 2012 23:46:02 -0400

All,

Please visit the doodle link below to let us know of your available time so that we can schedule an interim jabber based meeting to discuss the core documents (POP, IMAP, and both downgrades) and any outstanding issue.

Note, the range of the meeting time is the third week of April, and given many participant located in either North American or East Asia, most time were picked at either before typical work hours or after typical work hours (unless you are in US west coast), and no weekend (Saturday, Sunday) in anyone's timezone.  If no good time were available from first round, I will expand the range but it remains the third week of April for now.  Thanks.

http://www.doodle.com/3stamymgmeht29fk

Regards,
Joseph Yee, co-chair of EAI

---

From: Randall Gellens <[email-masked]>
Date: Sun, 25 Mar 2012 05:19:48 -0700

At 11:46 PM -0400 3/18/12, Joseph Yee wrote:

>  Note, the range of the meeting time is the third week of April

Would the following week (April 23-27) be convenient for people?

(I'm not able to participate any of the dates on the Doodle list currently.)

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
A list is only as strong as its weakest link.  --Donald Knuth

---

From: John C Klensin <[email-masked]>
Date: Sun, 25 Mar 2012 10:43:15 -0400

> Would the following week (April 23-27) be convenient for

The first part of that week is the ISOC Global INET event.  I
don't know how many EAI participants are going to it --at the
moment, I'm  not even sure whether I'm going00 but I've been
reluctant to schedule against it.  Given a travel day, that
implies that only Thursday-Friday (26th and 27th) might be
available that week.

I'd personally be reluctant to let this slip in to May, even
though the specific month-boundary is largely symbolic.

>...

   john

---

From: Randall Gellens <[email-masked]>
Date: Sun, 25 Mar 2012 08:02:04 -0700

Given my spotty ability to participate of late, you should schedule 
whenever it's best for the rest of you.  If it happens to be the 26th 
or 27th, that would give me a nice chance to read the drafts 
beforehand and participate, which would make me feel less guilty.

-------------- Randomly selected tag: ---------------
Men fear thought as they fear nothing else on earth, more than ruin,
more even than death
    --Bertrand Russell