Subject: Re: [EAI] Doodle poll for IETF EAI April 2012 Interim Meeting time

From: Joseph Yee <[email-masked]>
Date: Fri, 6 Apr 2012 11:15:35 -0400

A friendly reminder to everyone of the doodle poll for EAI April interim meeting.  The poll will close at next Tuesday April 10.  And to all editors, please submit your revision by April 12 so all participants have enough time to review for the meeting in following week.  For any issues, please contact John and myself.

thanks
Joseph

On 2012-03-18, at 11:46 PM, Joseph Yee wrote:

> All,
> 
> Please visit the doodle link below to let us know of your available time so that we can schedule an interim jabber based meeting to discuss the core documents (POP, IMAP, and both downgrades) and any outstanding issue.
> 
> Note, the range of the meeting time is the third week of April, and given many participant located in either North American or East Asia, most time were picked at either before typical work hours or after typical work hours (unless you are in US west coast), and no weekend (Saturday, Sunday) in anyone's timezone.  If no good time were available from first round, I will expand the range but it remains the third week of April for now.  Thanks.
> 
> http://www.doodle.com/3stamymgmeht29fk
> 
> Regards,
> Joseph Yee, co-chair of EAI

---

From: Joseph Yee <[email-masked]>
Date: Wed, 11 Apr 2012 18:24:33 -0400

All,

Based on the doodle poll (http://www.doodle.com/3stamymgmeht29fk), we will meet at 8am US Eastern Tuesday April 17 (the earliest time where everyone is available).  The estimation is 90 minutes for the meeting.  For now, the current agenda is draft discussion of POP3 UTF8 (RFC5721bis), IMAP UTF8 (RFC5738bis), both downgrade drafts, and any other drafts to be considered.

I will send out detailed agenda again tomorrow, and friendly reminder to all editors to send an revision by April 12, so that everyone has enough time to review.  (And thanks to JianKang and others for RFC5721bis revision).

Thanks
Joseph

---

From: John C Klensin <[email-masked]>
Date: Wed, 11 Apr 2012 20:23:55 -0400

Folks, IETF rules for Interim, non-face-to-face, Meetings
require two week's formal notice, so we seem to have missed the
cutoff for doing this on the 17th.  Please stand by -- we will
get back to you about a revised plan within the next 24 hours.

    john

--On Wednesday, April 11, 2012 18:24 -0400 Joseph Yee
<[email-masked]> wrote:

> All,
> 
> Based on the doodle poll
> (http://www.doodle.com/3stamymgmeht29fk), we will meet at 8am
> US Eastern Tuesday April 17 (the earliest time where everyone
> is available).  The estimation is 90 minutes for the meeting.
> For now, the current agenda is draft discussion of POP3 UTF8
> (RFC5721bis), IMAP UTF8 (RFC5738bis), both downgrade drafts,
> and any other drafts to be considered.
> 
> I will send out detailed agenda again tomorrow, and friendly
> reminder to all editors to send an revision by April 12, so
> that everyone has enough time to review.  (And thanks to
> JianKang and others for RFC5721bis revision).
> 
> Thanks
> Joseph
> 
> 
>> A friendly reminder to everyone of the doodle poll for EAI
>> April interim meeting.  The poll will close at next Tuesday
>> April 10.  And to all editors, please submit your revision by
>> April 12 so all participants have enough time to review for
>> the meeting in following week.  For any issues, please
>> contact John and myself.
>> 
>> thanks
>> Joseph
>> 
>> 
>> 
>>> Please visit the doodle link below to let us know of your
>>> available time so that we can schedule an interim jabber
>>> based meeting to discuss the core documents (POP, IMAP, and
>>> both downgrades) and any outstanding issue.
>>> 
>>> Note, the range of the meeting time is the third week of
>>> April, and given many participant located in either North
>>> American or East Asia, most time were picked at either
>>> before typical work hours or after typical work hours
>>> (unless you are in US west coast), and no weekend (Saturday,
>>> Sunday) in anyone's timezone.  If no good time were
>>> available from first round, I will expand the range but it
>>> remains the third week of April for now.  Thanks.
>>> 
> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Thu, 12 Apr 2012 07:53:14 +0200

Hi,

My downgrade draft is in shape. I am sure a review by hardie would find buried treasure, but absent such xrays there's nothing I want to change in the next days.

Arnt