Subject: [EAI] I-D Action: draft-ietf-eai-rfc5721bis-04.txt

From: [email-masked]
Date: Tue, 10 Apr 2012 08:00:49 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Email Address Internationalization Working Group of the IETF.

	Title           : POP3 Support for UTF-8
	Author(s)       : Randall Gellens
                          Chris Newman
                          Jiankang Yao
                          Kazunori Fujiwara
	Filename        : draft-ietf-eai-rfc5721bis-04.txt
	Pages           : 14
	Date            : 2012-04-10

   This specification extends the Post Office Protocol version 3 (POP3)
   to support un-encoded international characters in user names,
   passwords, mail addresses, message headers, and protocol-level
   textual strings.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-eai-rfc5721bis-04.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-eai-rfc5721bis-04.txt

---

From: "Jiankang YAO" <[email-masked]>
Date: Wed, 11 Apr 2012 07:58:03 +0800

the new version improves the texts and add the reference to simple downgrade.

Jiankang Yao
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, April 10, 2012 11:00 PM
Subject: [EAI] I-D Action: draft-ietf-eai-rfc5721bis-04.txt

> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima