Subject: [EAI] update: Poll for Interim Meeting at May (Re: EAI April 2012 Interim Meeting Time)

From: Joseph Yee <[email-masked]>
Date: Sun, 15 Apr 2012 23:15:30 -0400

All,

I'm sorry that I  made a mistake last night not making announcement 2 weeks
in advance.  There will be no interim meeting at April 17.  I would like to
ask everyone to the poll for the next best time in the week of May 14 - 18.

By rules, announcement must be make in advance by 2 weeks, and given
arranging agenda and coordinating with IETF & IESG, the announcement is bes
to make by April 26.

Please follow the doodle link below for the poll by April 25.

http://www.doodle.com/4b477tu2ex63n9ys

Thanks
Joseph

On Wed, Apr 11, 2012 at 8:23 PM, John C Klensin <[email-masked]> wrote:

> Folks, IETF rules for Interim, non-face-to-face, Meetings
> require two week's formal notice, so we seem to have missed the
> cutoff for doing this on the 17th.  Please stand by -- we will
> get back to you about a revised plan within the next 24 hours.
>
>    john
>
>
> --On Wednesday, April 11, 2012 18:24 -0400 Joseph Yee
> <[email-masked]> wrote:
>
> > All,
> >
> > Based on the doodle poll
> > (http://www.doodle.com/3stamymgmeht29fk), we will meet at 8am
> > US Eastern Tuesday April 17 (the earliest time where everyone
> > is available).  The estimation is 90 minutes for the meeting.
> > For now, the current agenda is draft discussion of POP3 UTF8
> > (RFC5721bis), IMAP UTF8 (RFC5738bis), both downgrade drafts,
> > and any other drafts to be considered.
> >
> > I will send out detailed agenda again tomorrow, and friendly
> > reminder to all editors to send an revision by April 12, so
> > that everyone has enough time to review.  (And thanks to
> > JianKang and others for RFC5721bis revision).
> >
> > Thanks
> > Joseph
> >
> >
> > On 2012-04-06, at 11:15 AM, Joseph Yee wrote:
> >
> >> A friendly reminder to everyone of the doodle poll for EAI
> >> April interim meeting.  The poll will close at next Tuesday
> >> April 10.  And to all editors, please submit your revision by
> >> April 12 so all participants have enough time to review for
> >> the meeting in following week.  For any issues, please
> >> contact John and myself.
> >>
> >> thanks
> >> Joseph
> >>
> >>
> >>
> >> On 2012-03-18, at 11:46 PM, Joseph Yee wrote:
> >>
> >>> All,
> >>>
> >>> Please visit the doodle link below to let us know of your
> >>> available time so that we can schedule an interim jabber
> >>> based meeting to discuss the core documents (POP, IMAP, and
> >>> both downgrades) and any outstanding issue.
> >>>
> >>> Note, the range of the meeting time is the third week of
> >>> April, and given many participant located in either North
> >>> American or East Asia, most time were picked at either
> >>> before typical work hours or after typical work hours
> >>> (unless you are in US west coast), and no weekend (Saturday,
> >>> Sunday) in anyone's timezone.  If no good time were
> >>> available from first round, I will expand the range but it
> >>> remains the third week of April for now.  Thanks.
> >>>
> >>> http://www.doodle.com/3stamymgmeht29fk
> >>>
> >>> Regards,
> >>> Joseph Yee, co-chair of EAI
> >>
> >
> > _______________________________________________
> > IMA mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/ima
>
>
>
>
>

---

From: Joseph Yee <[email-masked]>
Date: Tue, 24 Apr 2012 23:54:26 -0400

Friendly reminder to all to get into poll by April 25 23:59 UTC.

Thanks
Joseph

On 2012-04-15, at 11:15 PM, Joseph Yee wrote:

> All, 
> 
> I'm sorry that I  made a mistake last night not making announcement 2 weeks in advance.  There will be no interim meeting at April 17.  I would like to ask everyone to the poll for the next best time in the week of May 14 - 18.  
> 
> By rules, announcement must be make in advance by 2 weeks, and given arranging agenda and coordinating with IETF & IESG, the announcement is bes to make by April 26.  
>

---

From: Joseph Yee <[email-masked]>
Date: Thu, 26 Apr 2012 00:07:01 -0400

All

Based on the doodle poll result, the next EAI WG virtual interim meeting will be via jabber chat ([email-masked]) on Monday,
May 14 at 12:00 UTC (7:00 US Central and 20:00 CST) for 2 hours. 

The agenda will be about the remaining drafts, especially draft-ietf-eai-5738bis-03, draft-ietf-eai-rfc5721bis-04, draft-ietf-eai-popimap-downgrade-05 and draft-ietf-eai-simpledowngrade-03.  Detail meeting and agenda will send to WG, AD (Pete and Barry) and IESG.

http://www.doodle.com/4b477tu2ex63n9ys#table

Regards,
Joseph