Subject: [EAI] Dropped connection

From: John C Klensin <[email-masked]>
Date: Mon, 14 May 2012 09:20:43 -0400

Hi.

I was dropped and every attempt to reconnect gets dropped too.
Jiankang is having similar problems.  I can't tell if they are
general (e.g., problem with IETF server that is dropping
everyone) or if he and I have having bad luck.

Will keep trying but, if the rest of you are online, please try
to continue making progress.

   john

---

From: "Jiankang YAO" <[email-masked]>
Date: Mon, 14 May 2012 21:31:21 +0800

do we need to move to another jabber server?

----- Original Message ----- 
From: "John C Klensin" <[email-masked]>
To: <[email-masked]>
Sent: Monday, May 14, 2012 9:20 PM
Subject: [EAI] Dropped connection

> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima

---

From: Joseph Yee <[email-masked]>
Date: Mon, 14 May 2012 09:32:27 -0400

Jabber.org seems to be the issue, best try with google or other IM.

Joseph