Subject: [EAI] Fwd: EAI WG Virtual Interim Meeting: Monday, May 14, 2012

From: Joseph Yee <[email-masked]>
Date: Thu, 3 May 2012 00:21:10 -0400

All,

Just an early reminder to everyone of the interim meeting at May 14, and please provide revision of the draft by May 9 so that everyone read and discuss the same draft.   Revision after May 9 is acceptable, but prefer to be editorial only update, and please provide rdiff along with the notification to the mailing list so that it's easy for everyone to track the change.

Thanks
Joseph

Begin forwarded message:

> From: IESG Secretary <[email-masked]>
> Date: April 27, 2012 4:36:50 PM EDT
> To: IETF Announcement List <[email-masked]>
> Cc: [email-masked]
> Subject: EAI WG Virtual Interim Meeting: Monday, May 14, 2012
> 
> The next EAI WG virtual interim meeting will be via jabber chat
> ([email-masked]) on Monday, May 14 at 12:00 UTC for 2
> hours.
> 
> Local times for 12:00 UTC:
> http://www.timeanddate.com/worldclock/fixedtime.html?msg=IETF+EAI+WG+Jabber+Chat&iso=20120514T12&ah=2
> 
> Draft: agenda, subject to discussion on the mailing list prior
> to the meeting, is
> 
> 1 Agenda Bash
> 
> 2 POP/IMAP Cluster
> Discussion of the following drafts. A _short_ WG Last Call will
> be initiated either immediately after the meeting or immediately
> after new versions can be posted if the latter is necessary:
> 
> draft-ietf-eai-5738bis-03 (IMAP)
> draft-ietf-eai-rfc5721bis-04 (POP)
> draft-ietf-eai-popimap-downgrade-05
> draft-ietf-eai-simpledowngrade-03
> 
> 3 Other drafts
> Discussion of status and plans for mailing lists and MAILTO.
> 
> 4 AOB

---

From: Joseph Yee <[email-masked]>
Date: Fri, 11 May 2012 15:58:59 -0400

Another reminder to everyone of next Monday's interim meeting.  Happy
weekend and happy mother's day to everyone.

Joseph

---------- Forwarded message ----------
From: Joseph Yee <[email-masked]>
Date: Thu, May 3, 2012 at 12:21 AM
Subject: Fwd: EAI WG Virtual Interim Meeting: Monday, May 14, 2012
To: "[email-masked] WG" <[email-masked]>

All,

Just an early reminder to everyone of the interim meeting at May 14, and
please provide revision of the draft by May 9 so that everyone read and
discuss the same draft.   Revision after May 9 is acceptable, but prefer to
be editorial only update, and please provide rdiff along with the
notification to the mailing list so that it's easy for everyone to track
the change.

Thanks
Joseph