Subject: Re: [EAI] Test event?

From: "Jiankang YAO" <[email-masked]>
Date: Mon, 2 Jul 2012 15:22:13 +0800

it is not a test. It is a formal sending of EAI mail based on EAI coremail system.
The test has been done before this event many times.

Jiankang Yao

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Friday, June 29, 2012 7:05 PM
Subject: [EAI] Test event?

>I heard that test event "Global Test of Multilingual IDN Email" was
> hold last week.
> 
> http://www.afilias.info/blogs/vhedderel/afilias-participates-global-test-multilingual-idn-email
> 
> Does someone know details?
> 
> --
> Kazunori Fujiwara, JPRS <[email-masked]>
> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima

---

From: John C Klensin <[email-masked]>
Date: Mon, 02 Jul 2012 08:20:34 -0400

--On Monday, July 02, 2012 15:22 +0800 Jiankang YAO
<[email-masked]> wrote:

> it is not a test. It is a formal sending of EAI mail based on
> EAI coremail system. The test has been done before this event
> many times.

You should confirm this, but my impression was that the meeting
was focused almost entirely on Chinese use and conducted
primarily (if not exclusively) in Chinese.  I think part of the
question that is being asked isn't "what was the test?" but "why
weren't others invited?".  If that is the case, then "discussion
about EAI in one language environment" would presumably be the
answer.

    john

---

From: "Jiankang YAO" <[email-masked]>
Date: Tue, 3 Jul 2012 15:25:13 +0800

----- Original Message ----- 
From: "John C Klensin" <[email-masked]>
To: "Jiankang YAO" <[email-masked]>; <[email-masked]>
Sent: Monday, July 02, 2012 8:20 PM
Subject: Re: [EAI] Test event?

> about EAI in one language environment" would presumably be the

"discussion about EAI in one language environment"  makes sense.
One of the reasons to use chinese characters(including simplified and tradtional) and ascii characters is for easily having communication between Professor Qian and the participants.
The contents of the email is Chinese, and the Phone call or video call in the meeting also use Chinese.
The main audience of this meeting is also Chinese.

Next time, I hope that more users or organizaions from more countries such as japan,  korea, Arab  to have a demo.

BTW, if sendmail , qmail, postfix can upgrade to support EAI, that could be perfect.

Anyone has the news about it?

Jiankang Yao

---

From: SM <[email-masked]>
Date: Tue, 03 Jul 2012 01:13:00 -0700

Hi Jiankang,
>BTW, if sendmail , qmail, postfix can upgrade to support EAI, that 

There is a thread at 
http://news.gmane.org/gmane.mail.postfix.devel/cutoff=2555 for 
Postfix.  There was a change in Postfix not to enforce the 
strict_mime_encoding_domain check on unknown message subtypes such as 
message/global.  For sendmail, it would likely be "send patch".

Regards,
-sm

---

From: [email-masked]
Date: Tue, 03 Jul 2012 20:13:35 +0900 (JST)

Thanks for Joseph and Yao.

> From: Joseph Yee <[email-masked]>
> http://cnnic.cn/dtygg/dtgg/201206/t20120619_29969.html

> From: "Jiankang YAO" <[email-masked]>

> From: "Jiankang YAO" <[email-masked]>

In many cases, we cannot type another languages.
One language environment, people can type email addresses each other.