Subject: Re: [EAI] New documents coming?

From: Arnt Gulbrandsen <[email-masked]>
Date: Wed, 1 Aug 2012 15:24:32 +0200

On 07/30/2012 08:32 PM, John C Klensin wrote:
> Assuming the WG agrees with you that we don't  need a new draft
> before discussion on Thursday, it would be reasonable for you to
> wait until the end of this week or beginning of next to generate
> a new draft.   If you had the energy to prepare a short note
> listing those changes that you consider substantive but
> uncontroversial, that would be helpful.
>
> good luck with the catchup process -- hope you are fully
> recovered at least.

All well, just struggling with the backlog.

The substantive issue was in fact not be from your review, it was the 
older open issue. Since noone has said a word about it I assume people 
don't think it's worth the bother, so I just deleted the issue and will 
keep the response code name and semantics as in the present draft.

I don't think I can manage the wordsmithing necessary for your textual 
issues today. Sorry.

Arnt

---

From: John C Klensin <[email-masked]>
Date: Wed, 01 Aug 2012 09:42:59 -0400

--On Wednesday, 01 August, 2012 15:24 +0200 Arnt Gulbrandsen
<[email-masked]> wrote:

> The substantive issue was in fact not be from your review, it
> was the older open issue. Since noone has said a word about it
> I assume people don't think it's worth the bother, so I just
> deleted the issue and will keep the response code name and
> semantics as in the present draft.

It might be helpful to mention it to the list, just as a last
check.  But I'll leave that to your discretion unless someone
else feels strongly about it.

> I don't think I can manage the wordsmithing necessary for your
> textual issues today. Sorry.

No problem.  I'd like those changes made before we actually hand
of for IETF Last Call, but I don't expect/intend the WG to spend
f2f time debating editorial trivia or other textual changes.  

Good luck with your backlog.
   john

---

From: "Jiankang YAO" <[email-masked]>
Date: Mon, 13 Aug 2012 10:22:34 +0800

----- Original Message ----- 
From: "Arnt Gulbrandsen" <[email-masked]>
To: "John C Klensin" <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, August 01, 2012 9:24 PM
Subject: Re: [EAI] New documents coming?

> All well, just struggling with the backlog.

how about your backlog?

I think that chairs are waiting for your new version draft before sending 4 drafts to AD.

If everything is ok, could you kindly update the draft ASAP?

Jiankang Yao

> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Mon, 13 Aug 2012 08:32:42 +0200

> how about your backlog?

I ended Friday (almost) without one.

> If everything is ok, could you kindly update the draft ASAP?

There's an excellent chance I'll get it done today.

Arnt

---

From: "Jiankang YAO" <[email-masked]>
Date: Mon, 13 Aug 2012 15:52:52 +0800

----- Original Message ----- 
From: "Arnt Gulbrandsen" <[email-masked]>
To: <[email-masked]>
Sent: Monday, August 13, 2012 2:32 PM
Subject: Re: [EAI] New documents coming?

> There's an excellent chance I'll get it done today.

Great!!

Jiankang Yao