Subject: Re: [EAI] RFC Editor Notes for documents

From: John C Klensin <[email-masked]>
Date: Wed, 21 Nov 2012 15:56:42 -0500

--On Wednesday, November 21, 2012 13:38 -0600 Pete Resnick
<[email-masked]> wrote:

> On 11/20/12 7:11 PM, Jiankang YAO wrote:
> 
>> so, does it mean that we can see the approved message sent
>> from IESG secretary within this week?
>>    
> They have been sent.

On behalf of the WG, many thanks to you and Barry.

Best Thanksgiving wishes to those who celebrate that holiday
tomorrow.  

   john

---

From: "Jiankang YAO" <[email-masked]>
Date: Thu, 22 Nov 2012 09:04:24 +0800

----- Original Message ----- 
From: "John C Klensin" <[email-masked]>
To: "Pete Resnick" <[email-masked]>; "Jiankang YAO" <[email-masked]>
Cc: "Barry Leiba" <[email-masked]>; <[email-masked]>
Sent: Thursday, November 22, 2012 4:56 AM
Subject: Re: RFC Editor Notes for documents

> Best Thanksgiving wishes to those who celebrate that holiday

Thanks Chairs and ADs to push them.

Jiankang Yao