
From nobody Fri Jul 13 09:20:38 2018
Return-Path: <stpeter@mozilla.com>
X-Original-To: ima@ietfa.amsl.com
Delivered-To: ima@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 4F25F130E68 for <ima@ietfa.amsl.com>; Fri, 13 Jul 2018 09:20:37 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.001
X-Spam-Level: 
X-Spam-Status: No, score=-2.001 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, RCVD_IN_DNSWL_NONE=-0.0001, SPF_PASS=-0.001] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (1024-bit key) header.d=mozilla.com
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id RXFZQqvX77Cq for <ima@ietfa.amsl.com>; Fri, 13 Jul 2018 09:20:32 -0700 (PDT)
Received: from mail-io0-x22b.google.com (mail-io0-x22b.google.com [IPv6:2607:f8b0:4001:c06::22b]) (using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 6EAA9130E5B for <ima@ietf.org>; Fri, 13 Jul 2018 09:20:32 -0700 (PDT)
Received: by mail-io0-x22b.google.com with SMTP id i18-v6so16053892ioj.13 for <ima@ietf.org>; Fri, 13 Jul 2018 09:20:32 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=mozilla.com; s=google;  h=to:from:subject:openpgp:autocrypt:message-id:date:user-agent :mime-version; bh=X2b6RVfoTnxPm6kMVj/GIRKMhROgx2M7a6qDs4WBPPM=; b=HQpL3S91G3XG0ct90XSd2kwOsYebIv2GxtUk53YKJ/HlCdUWj3J77SjfDqx4U5qvm3 cbj/NgbgI0CfDeF5VhLZdJFlmepvmyXvc/IygwcwwBF8Eqd7nUBc930INg+KC4iuLIt1 +6NcPMnRdcLeCCMo9zB00U2a0y4irVy7wg4OM=
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=1e100.net; s=20161025; h=x-gm-message-state:to:from:subject:openpgp:autocrypt:message-id :date:user-agent:mime-version; bh=X2b6RVfoTnxPm6kMVj/GIRKMhROgx2M7a6qDs4WBPPM=; b=bmf0gncPpb57SpCD1KJFNcOYMQAJBgS0i2vXclLSvOlhRQ6zRW1oZFtZF65S3VuxI2 0S4YtG/iTOOIzWUI2ijyAEU+6l1jtmDb3+PDCfg9eEUIViwk2YUvJQ6wSucD37BSP73v L18i/MfwMnDd2824utgjA0lEGzFNl+G69Bd/l27cLoK9UC4kcsvSv4UjkDEtXIhgWkym nZspq+GSF1zWl0yviIgAarmduvNS/uMZzMYGGrOyb4FXnDUKWm1Vk0FO95CDorJNDthQ Ev/gwqhKxOYFPebetpLg/r8jVcLZ4TcoOZ5WX7fF15+OykNJWa8qT+Dl3Qmw2qNMXJZS dX2Q==
X-Gm-Message-State: AOUpUlG3UtJu87Wm1Tzk7wmAQnUhG7E+CyxAt68LBKTB74Co36frYnlV kwq4aoSE7K2Yh7mBuVmY+HI/aA==
X-Google-Smtp-Source: AAOMgpd478plrsGtLei5FENUdQsxrYFWStcdg0l6SXXwmA+8HfeJCur71oIzH7culL0rbU00fOlvBA==
X-Received: by 2002:a6b:1b53:: with SMTP id b80-v6mr30959387iob.48.1531498831836;  Fri, 13 Jul 2018 09:20:31 -0700 (PDT)
Received: from dragon.local ([76.25.3.152]) by smtp.gmail.com with ESMTPSA id z2-v6sm3732816iti.3.2018.07.13.09.20.30 (version=TLS1_2 cipher=ECDHE-RSA-AES128-GCM-SHA256 bits=128/128); Fri, 13 Jul 2018 09:20:30 -0700 (PDT)
To: precis@ietf.org, i18n-discuss@iab.org, ima@ietf.org, idna-update@ietf.org
From: Peter Saint-Andre <stpeter@mozilla.com>
Openpgp: preference=signencrypt
Autocrypt: addr=stpeter@mozilla.com; prefer-encrypt=mutual; keydata= xsFNBFonEf4BEADvZ+RGsJoOyZaw2rKedB9pBb2nNXVGgymNS9+FAL/9SsfcrKaGYSiWEz7P Lvc97hWH3LACFAHvnzoktv+4IWHjItvhdi9kUQ3Gcbahe55OcdZuSXXH3w5cHF0rKz9aYRpN jENqXM5dA8x4zIymJraqYvHlFsuuPB8rcRIV9SKsvcy14w9iRqu770NjXfE/aIsyRwwmTPiU FQ0fOSDPA/x2DLjed/GYHem90C5vF4Er9InMqH5KAMLnjIYZ9DbPx5c5EME4zW/d648HOvPB bm+roZs4JTHBhjlrTtzDDpMcxHq1e8YPvSdDLPvgFXDcTD4+ztkdO5rvDkbc61QFcLlidU8H 3KBiOVMA/5Rgl4lcWZzGfJBnwvSrKVPsxzpuCYDg01Y/7TH4AuVkv5Na6jKymJegjxEuJUNw CBzAhxOb0H9dXROkvxnRdYS9f0slcNDBrq/9h9dIBOqLhoIvhu+Bhz6L/NP5VunQWsEleGaO 3gxGh9PP/LMyjweDjPz74+7pbyOW0b5VnIDFcvCTJKP0sBJjRU/uqmQ25ckozuYrml0kqVGp EfxhSKVqCFoAS4Q7ux99yT4re2X1kmlHh3xntzmOaRpcZsS8mJEnVyhJZBMOhqE280m80ZbS CYghd2K0EIuRbexd+lfdjZ+t8ROMMdW5L51CJVigF0anyYTcAwARAQABzSdQZXRlciBTYWlu dC1BbmRyZSA8c3RwZXRlckBtb3ppbGxhLmNvbT7CwZQEEwEIAD4WIQQ1VSPTuPTvyWCdvvRl YYwYf2gUqQUCWicR/gIbIwUJCWYBgAULCQgHAgYVCAkKCwIEFgIDAQIeAQIXgAAKCRBlYYwY f2gUqdaREAChG8qU1853mP0sv2Mersns8TLG1ztgoKHvMXFlMUpNz6Oi6CjjaMNFhP7eUY4T D43+yQs7f4qCkOAPWuuqO8FbNWQ+yUoVkqF8NUrrVkZUlZ1VZBMQHNlaEwwu1CGoHsLoRohP SiZ0hpmGTWB3V6cDDK4KN6nl610WJbzE9LeKY1AxtePdJi2KM281U0Fz8ntij1jWu0gF2xU4 Sez46JDogHLWKgd0srauhcCVzZjAhiWrXp1+ryzSWYaZO8Kh8SnF1f4o6jtYikMqkxUaI5nX wvD3kNX4AMSkCAZfG7Jcfj/SLDojTcREgO87g7B9bcOOsHN4lj3lHoFV0aXpgPmjfIvAjJHu fHkXZAQAH8w0u9bgJqRn703+A4NPfLopnjegyhlNi7fQ3cMQV1H7Oj7WrB/pCcprx+1u/6Uq oTtDwWh1U5uVthVAI0QojpNWR08zABDX19TlGtVoeygaQV3CAEolxTiYQtCfVavUzUplCZ/t 3v4YiRov+NylflJd+1akyOs1IAgARf444BnoH1fotkpfXNOpp9wUXXwsQcFRdP7vpMkSCkc0 sxPNTVX3ei0QImp4NsrFdaep7LV3zEb3wkAp6KE5Qno4hVVEypULbvB0G6twNZbeRfcs2Rjp jnPb2fofvg2WhAKB20dnRfIfK8OKTD/P+JDcauJANjmekM7BTQRaJxH+ARAApPwkbOTChAQu jMvteb/xcwuL5JZElmLxIqvJhqybV7JknM+3ATyN0CTYQFvPTgIrhpk4zSn0A6pEePdK8mKK 5/aHyd7pr7rLEi1sI/X3UE8ld/E83MExksKrYbs0UX1wSQwYXU6g64KicnuP2Abqg+8wrQ18 1nPcZci9jJI75XVPnTdUpZD5aaQWGp7IJ06NTbiOk30I50ORfulgKoe4m3UfsMALFxIx3pJk oy76xC2tjxYGf+4Uq1M0iK3Wy655GrcwXq/5ieODNUcAZzvK5hsUVRodBq0Lq3g1ivQF4ba7 RQayDzlW6XgoeU49xnCr9XdZYnTnj4iaPmr2NtY6AacBwRz+bJsyugeSyGgHsnVGyUSMk8YN wZHvUykMjH21LLzIUX5NFlcumLUXDOECELCJwewui4W81sI5Sq/WDJet+iJwwylUX22TSulG VwDS+j66TLZpk1hEwPanGLwFBSosafqSNBMDVWegKWvZZVyoNHIaaQbrTIoAwuAGvdVncSQz ttC6KkaFlAtlZt3+eUFWlMUOQ9jxQKTWymyliWKrx+S6O1cr4hwVRbg7RQkpfA8E2Loa13oO vRSQy/M2YBRZzRecTKY6nslJo6FWTftpGO7cNcvbmQ6I++5cBG1B1eNy2RFGJUzGh1vlYo51 pdfSg0U1oPHBPCHNvPYCJ7UAEQEAAcLBfAQYAQgAJhYhBDVVI9O49O/JYJ2+9GVhjBh/aBSp BQJaJxH+AhsMBQkJZgGAAAoJEGVhjBh/aBSpAw0P/1tEcEaZUO1uLenNtqysi3mQ6qAHYALR Df3p2z/RBKRVx0DJlzDfDvJ2R/GRwoo+vyCviecuG2RNKmJbf1vSm/QTtbQMUjwut9mx6KCY CyKwniqdhaMBmjCfV2DB2MxxZLYMtDfx/2mY7vzAci7AkjC+RkSUByMEOkyscUydKC/ETdf9 tvI8GhTY/8Q7JSylS3lQA5pMUHiIf+KpSmqKZeBPkGc7nSKM1w1UKUvFAsyyVsiG6A/hWrTr 7tTQAl7YfjtOGE8n4IKGktvrT99bbh9wdWKZ5FdHUN9hx2Q8VP8+0lR1CH2laVFbEwCOv1vM W4cgQDLxwwpo1iOTdHBVtQDxlQ9hPMKVlB1KP9KjchxuiLc24wLmCjP3pDMml4LQxOYB34Eq cgPZ3uHvJZG309sb2wTMTWaXobWNI++ZrsRD5GTmuzF3kkx3krtrq6HI5NSaemxK6MTDTjDN Rj/OwTl0yU35eJXuuryB20GFOSUsxiw00I2hMGQ1Cy9L/+IW6Dvotd8O3LmKh2tFArzXaKLx /rZyGNurS/Go5YjHp8wdJOs7Ka2p1U31js24PMWO6hf6hIiY2WRUsnE6xZNhvBTgKOY6u0KT V6hTevFqEw7OAZDCWUoE2Ob2/oHGZCCMW5SLAMgp7eihF0kGf2S2CmpIFYXGb61hAD8SqSY7 Fn7V
Message-ID: <38d31211-81e5-1be8-e608-32dd18e313f0@mozilla.com>
Date: Fri, 13 Jul 2018 10:20:29 -0600
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:52.0) Gecko/20100101 Thunderbird/52.8.0
MIME-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha256; protocol="application/pgp-signature"; boundary="9wAFi7YNps3X4Ju8P6R2TipyitIM7iuPn"
Archived-At: <https://mailarchive.ietf.org/arch/msg/ima/kl236o51fpvGku3vu7Dcv5OsQtM>
Subject: [EAI] Internationalization Review Procedures BoF at IETF 102
X-BeenThere: ima@ietf.org
X-Mailman-Version: 2.1.27
Precedence: list
List-Id: "EAI \(Email Address Internationalization\)" <ima.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ima>, <mailto:ima-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/ima/>
List-Post: <mailto:ima@ietf.org>
List-Help: <mailto:ima-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ima>, <mailto:ima-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 13 Jul 2018 16:20:37 -0000

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--9wAFi7YNps3X4Ju8P6R2TipyitIM7iuPn
Content-Type: multipart/mixed; boundary="V8hPu6jvhMEjNWkbcbV4h5ObmmxwG42K4";
 protected-headers="v1"
From: Peter Saint-Andre <stpeter@mozilla.com>
To: precis@ietf.org, i18n-discuss@iab.org, ima@ietf.org, idna-update@ietf.org
Message-ID: <38d31211-81e5-1be8-e608-32dd18e313f0@mozilla.com>
Subject: Internationalization Review Procedures BoF at IETF 102

--V8hPu6jvhMEjNWkbcbV4h5ObmmxwG42K4
Content-Type: text/plain; charset=utf-8
Content-Language: en-US
Content-Transfer-Encoding: quoted-printable

Folks, in case you missed the discussion on the general IETF discussion
list or the link from the IETF 102 agenda, next Monday the IETF will
hold a "Birds of a Feather" session on procedures for reviewing the i18n
aspects of IETF specifications. Remote participation is available if you
would like to be involved but won't be at the IETF meeting in Montreal.
You can find the coordinates and agenda here:

https://datatracker.ietf.org/doc/agenda-102-i18nrp/

Peter



--V8hPu6jvhMEjNWkbcbV4h5ObmmxwG42K4--

--9wAFi7YNps3X4Ju8P6R2TipyitIM7iuPn
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCAAdFiEENVUj07j078lgnb70ZWGMGH9oFKkFAltI0U0ACgkQZWGMGH9o
FKkIqRAAjUlbwTAFihCFnAW9Z5Xr2ytdcKTpEmfFYmcWh0jweUxyJe2+weVQ8fXF
ZRpNuAYwv22qhrFR4cx7sM7F3KIhqxq7jF+T5a8pcS3OdjyxRBIxosqGInY85Q+r
oKju5nb1pKBlCNym9xzvQmPEwmr2ZUQ9WJhSuiKF1YJ1KAzg6a4PTynatnFqHYWy
CdNY7Fn0GVKs677g+0vIHG3EXC26UwCNs2gp2Xr4kqgFnZ6CXwhQVCj3hiR7DmBd
uX6mhCgHCFhZHpJa943BlakJSoi0Syu8qDxnz24oT6kaEvrREqdEPA2RnJmVRagT
CmWifaUMkLXqSRdpf8SVnKhFMHOm/bkMJ7mczONrC2Ih2CsUmaX7tdPywSKk6vkA
Zki2fvZR3ziH8IHQqU8ygwj7Wj7GENMYmhoKUzJTQJyZPkhjFQ+fOizPsRV09uju
+NPDT0wNQL0/kLS7ZZxk7HWUhRXSrZHwRNOwPclnzmsooMZew+CKlIbJ55zE88OC
CXEDq3mcLUGT/Yt8bK9ZWVMiJXQEK8phatyL/e6jH7qOweKSUGOAP8I/Fyun693F
bPdfEuCmbmd0tCnJYCOjjELn4CI1+RNe3ReFFvla6Rt7OLBGohaWfkFPMJcQmARp
TGsDxF29LGBHede9/uzanlvF4X6mwmj895rd3aaVHEOUHG8sAn0=
=/dv4
-----END PGP SIGNATURE-----

--9wAFi7YNps3X4Ju8P6R2TipyitIM7iuPn--


From nobody Fri Jul 13 10:24:17 2018
Return-Path: <ajay@xgenplus.com>
X-Original-To: ima@ietfa.amsl.com
Delivered-To: ima@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 03597130EF0 for <ima@ietfa.amsl.com>; Fri, 13 Jul 2018 10:24:09 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.022
X-Spam-Level: 
X-Spam-Status: No, score=-1.022 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, FROM_EXCESS_BASE64=0.979, HTML_MESSAGE=0.001, RCVD_IN_DNSWL_NONE=-0.0001, RCVD_IN_MSPIKE_H2=-0.001, SPF_PASS=-0.001] autolearn=unavailable autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (1024-bit key) header.d=xgenplus.com
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id IXfoVl-2jxYI for <ima@ietfa.amsl.com>; Fri, 13 Jul 2018 10:24:07 -0700 (PDT)
Received: from a.tbms.in (a.tbms.in [202.157.95.34]) by ietfa.amsl.com (Postfix) with ESMTP id 32D31130EE5 for <ima@ietf.org>; Fri, 13 Jul 2018 10:24:04 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha1; q=dns/txt; c=simple/relaxed; t=1531502643; s=xgen; d=xgenplus.com; h=In-Reply-To:References:MIME-Version:Content-Transfer-Encoding:From:Date:Message-ID; z=In-Reply-To:<38d31211-81e5-1be8-e608-32dd18e313f0@mozilla.com>|References:<38d31211-81e5-1be8-e608-32dd18e313f0@mozilla.com>|MIME-Version:1.0|Content-Transfer-Encoding:7bit|From:=3D?UTF-8?B?4KSF4KSc4KSvIOCkoeCkvuCkn+Ckvg=3D=3D?=3D=20<ajay@xgenplus.com>|Date:Fri,=2013=20Jul=202018=2022:33:44=20+0530|Message-ID:<232360964.213831531502643242.JavaMail.root@mx2.datainfosys.com>; l=2651; bh=UarC3hJcIS51U9JzDTiZNoNaxrw=; b=zXar9wBI/6wSbokwH+8BG9woGkH+MQiHExn/XfPUf3CS4lBUgPGHeHnfFOUBf6IH JlzzPoTDMq2mWdlS09Z/S4rjfsqMxM2U2slj6jStpLhg78He60p5maEami8ctq0ZP3k 3hrNgFmDdh75Ix5qG0VDV/VyKTw/JVo94v0sJu4o=
Received: From 202.157.83.44[202.157.83.44] by [202.157.83.51] [mx2.datainfosys.com] [mta] with SMTP id ../InBoxS/20180713/22/14289.112684568605(1531501442867); Fri, 13 Jul 2018 17:04:02 +0000
Received: From 202.157.87.20[202.157.87.20] by [202.157.87.20] [DataMailApp-2] [mta] with SMTP id 24038.876296311228(1531501442814); Fri, 13 Jul 2018 17:04:02 +0000
Received: From[9c365f6ade93d2ec480c9a39a918d5eb] [202.157.76.62] with SMTP id 33085.38118824429(1531501428584); Fri, 13 Jul 2018 17:03:48 +0000
User-Agent: XGenPlus for Android
X-Mailer: XGenPlus App Ver 1.70
X_Xgen_Delivery_Report: yes
X_Xgen_Device_Id: User Denied
In-Reply-To: <38d31211-81e5-1be8-e608-32dd18e313f0@mozilla.com>
References: <38d31211-81e5-1be8-e608-32dd18e313f0@mozilla.com>
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----X5NX59EWL6JTAXQ88VIQSQ0I0EMOII"
Content-Transfer-Encoding: 7bit
From: =?UTF-8?B?4KSF4KSc4KSvIOCkoeCkvuCkn+Ckvg==?= <ajay@xgenplus.com>
Date: Fri, 13 Jul 2018 22:33:44 +0530
To: stpeter@mozilla.com, precis@ietf.org, i18n-discuss@iab.org, ima@ietf.org,  idna-update@ietf.org
Message-ID: <232360964.213831531502643242.JavaMail.root@mx2.datainfosys.com>
Archived-At: <https://mailarchive.ietf.org/arch/msg/ima/RDVI7PquqAYq8kdYPO5L-Su5xC8>
Subject: Re: [EAI] Internationalization Review Procedures BoF at IETF 102
X-BeenThere: ima@ietf.org
X-Mailman-Version: 2.1.27
Precedence: list
List-Id: "EAI \(Email Address Internationalization\)" <ima.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ima>, <mailto:ima-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/ima/>
List-Post: <mailto:ima@ietf.org>
List-Help: <mailto:ima-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ima>, <mailto:ima-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 13 Jul 2018 17:24:09 -0000

------X5NX59EWL6JTAXQ88VIQSQ0I0EMOII
Content-Type: text/plain;
 charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Thank you Peter and Ram

I shall try to attend=2E

Thanks=2E

On 13 July 2018 21:50:29 GMT+05:30, Peter Saint-Andre <stpeter@mozilla=2Ec=
om> wrote:
>Folks, in case you missed the discussion on the general IETF discussion
>list or the link from the IETF 102 agenda, next Monday the IETF will
>hold a "Birds of a Feather" session on procedures for reviewing the
>i18n
>aspects of IETF specifications=2E Remote participation is available if
>you
>would like to be involved but won't be at the IETF meeting in Montreal=2E
>You can find the coordinates and agenda here:
>
>https://datatracker=2Eietf=2Eorg/doc/agenda-102-i18nrp/
>
>Peter
>
>
>
>
>------------------------------------------------------------------------
>
>_______________________________________________
>IMA mailing list
>IMA@ietf=2Eorg
>https://www=2Eietf=2Eorg/mailman/listinfo/ima

--=20
Sent from my Android device with XGenPlus=2E
------X5NX59EWL6JTAXQ88VIQSQ0I0EMOII
Content-Type: text/html;
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head></head><body>Thank you Peter and Ram<br>
<br>
I shall try to attend=2E<br>
<br>
Thanks=2E<br><br><div class=3D"gmail_quote">On 13 July 2018 21:50:29 GMT+0=
5:30, Peter Saint-Andre &lt;stpeter@mozilla=2Ecom&gt; wrote:<blockquote cla=
ss=3D"gmail_quote" style=3D"margin: 0pt 0pt 0pt 0=2E8ex; border-left: 1px s=
olid rgb(204, 204, 204); padding-left: 1ex;">
<pre class=3D"k9mail">Folks, in case you missed the discussion on the gene=
ral IETF discussion<br />list or the link from the IETF 102 agenda, next Mo=
nday the IETF will<br />hold a "Birds of a Feather" session on procedures f=
or reviewing the i18n<br />aspects of IETF specifications=2E Remote partici=
pation is available if you<br />would like to be involved but won't be at t=
he IETF meeting in Montreal=2E<br />You can find the coordinates and agenda=
 here:<br /><br /><a href=3D"https://datatracker=2Eietf=2Eorg/doc/agenda-10=
2-i18nrp">https://datatracker=2Eietf=2Eorg/doc/agenda-102-i18nrp</a>/<br />=
<br />Peter<br /><br /><br /></pre><p style=3D"margin-top: 2=2E5em; margin-=
bottom: 1em; border-bottom: 1px solid #000"></p><pre class=3D"k9mail"><hr /=
><br />IMA mailing list<br />IMA@ietf=2Eorg<br /><a href=3D"https://www=2Ei=
etf=2Eorg/mailman/listinfo/ima">https://www=2Eietf=2Eorg/mailman/listinfo/i=
ma</a><br /></pre></blockquote></div><br>
-- <br>
Sent from my Android device with XGenPlus=2E</body></html>
------X5NX59EWL6JTAXQ88VIQSQ0I0EMOII--




From nobody Fri Jul 13 14:53:42 2018
Return-Path: <wwwrun@rfc-editor.org>
X-Original-To: ima@ietfa.amsl.com
Delivered-To: ima@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 2FE0A130F0F for <ima@ietfa.amsl.com>; Fri, 13 Jul 2018 14:53:40 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -4.201
X-Spam-Level: 
X-Spam-Status: No, score=-4.201 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RCVD_IN_DNSWL_MED=-2.3, SPF_PASS=-0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id PLnHqFd9EsJc for <ima@ietfa.amsl.com>; Fri, 13 Jul 2018 14:53:37 -0700 (PDT)
Received: from rfc-editor.org (rfc-editor.org [4.31.198.49]) (using TLSv1.2 with cipher AECDH-AES256-SHA (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 093D5130E6E for <ima@ietf.org>; Fri, 13 Jul 2018 14:53:30 -0700 (PDT)
Received: by rfc-editor.org (Postfix, from userid 30) id 6359AB80DB1; Fri, 13 Jul 2018 14:53:27 -0700 (PDT)
To: fujiwara@jprs.co.jp, ben@nostrum.com, aamelnikov@fastmail.fm, adam@nostrum.com, john-ietf@jck.com, jyee@afilias.info
X-PHP-Originating-Script: 30:errata_mail_lib.php
From: RFC Errata System <rfc-editor@rfc-editor.org>
Cc: poccil14@gmail.com, ima@ietf.org, rfc-editor@rfc-editor.org
Content-Type: text/plain; charset=UTF-8
Message-Id: <20180713215327.6359AB80DB1@rfc-editor.org>
Date: Fri, 13 Jul 2018 14:53:27 -0700 (PDT)
Archived-At: <https://mailarchive.ietf.org/arch/msg/ima/h5jaQFUo30mWIgQ7o3BAdT4JnAY>
Subject: [EAI] [Technical Errata Reported] RFC6857 (5419)
X-BeenThere: ima@ietf.org
X-Mailman-Version: 2.1.27
Precedence: list
List-Id: "EAI \(Email Address Internationalization\)" <ima.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ima>, <mailto:ima-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/ima/>
List-Post: <mailto:ima@ietf.org>
List-Help: <mailto:ima-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ima>, <mailto:ima-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 13 Jul 2018 21:53:40 -0000

The following errata report has been submitted for RFC6857,
"Post-Delivery Message Downgrading for Internationalized Email Messages".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5419

--------------------------------------
Type: Technical
Reported by: Peter Occil <poccil14@gmail.com>

Section: 3.2.1

Original Text
-------------
From:
   Sender:
   To:
   Cc:
   Bcc:
   Reply-To:
   Resent-From:
   Resent-Sender:
   Resent-To:
   Resent-Cc:
   Resent-Bcc:
   Resent-Reply-To:
   Return-Path:
   Disposition-Notification-To:


Corrected Text
--------------
From:
   Sender:
   To:
   Cc:
   Bcc:
   Reply-To:
   Resent-From:
   Resent-Sender:
   Resent-To:
   Resent-Cc:
   Resent-Bcc:
   Resent-Reply-To:
   Disposition-Notification-To:


Notes
-----
Under RFC 5322 sec. 3.6.7, the Return-Path header field contains no production named "address", but at most a production named "angle-addr", which does not accept display names, for one.  An update to this RFC could discuss this header field in its own section.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6857 (draft-ietf-eai-popimap-downgrade-08)
--------------------------------------
Title               : Post-Delivery Message Downgrading for Internationalized Email Messages
Publication Date    : March 2013
Author(s)           : K. Fujiwara
Category            : PROPOSED STANDARD
Source              : Email Address Internationalization
Area                : Applications
Stream              : IETF
Verifying Party     : IESG


From nobody Fri Jul 13 16:31:30 2018
Return-Path: <johnl@iecc.com>
X-Original-To: ima@ietfa.amsl.com
Delivered-To: ima@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id C1C34130DDD for <ima@ietfa.amsl.com>; Fri, 13 Jul 2018 16:31:28 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.001
X-Spam-Level: 
X-Spam-Status: No, score=-2.001 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, SPF_PASS=-0.001] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (1536-bit key) header.d=iecc.com
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id n3cx_GnRYOfK for <ima@ietfa.amsl.com>; Fri, 13 Jul 2018 16:31:26 -0700 (PDT)
Received: from gal.iecc.com (gal.iecc.com [IPv6:2001:470:1f07:1126:0:43:6f73:7461]) (using TLSv1.2 with cipher ECDHE-RSA-AES256-GCM-SHA384 (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 80B801292AD for <ima@ietf.org>; Fri, 13 Jul 2018 16:31:26 -0700 (PDT)
Received: (qmail 41276 invoked from network); 13 Jul 2018 23:31:24 -0000
DKIM-Signature: v=1; a=rsa-sha256; c=simple; d=iecc.com; h=date:message-id:from:to:cc:subject:in-reply-to:references:mime-version:content-type:user-agent; s=a139.5b49364c.k1807; bh=cJsekDOWgVXOXiYONjC3SUqg9eG8icPTU12yYz7gKJM=; b=Mfmw1fh2QEf5iiVlupEmdqpgM5k6qmIuGt2DPRtvHkjSlxD9ghNj/u727KLh0EPzQW3IoIij3tk8DUPoh5xPdJ7bLnb9QwffnlV6ri+MJ5yMTzwnvac0yle12Cr2Ka2+WbrEYgJWoeQOS7dM+5j0zY/7H5Iyzy91ygkJKK7s8DgPlqjh632YzLMEVMVN1fFC9PRV0KK6OZ1JBRX32b3Tx1qzJFfjvBO4Npuv+eRYEOaNkkUZ0BJ9bw+BrxGrJx1T
Received: from localhost ([IPv6:2001:470:1f07:1126::78:696d:6170]) by imap.iecc.com ([IPv6:2001:470:1f07:1126::78:696d:6170]) with ESMTPS (TLS1.2/X.509/AEAD) via TCP6; 13 Jul 2018 23:31:24 -0000
Date: 13 Jul 2018 19:31:24 -0400
Message-ID: <alpine.OSX.2.21.1807131929530.58901@ary.qy>
From: "John R. Levine" <johnl@iecc.com>
To: "RFC Errata System" <rfc-editor@rfc-editor.org>
Cc: fujiwara@jprs.co.jp, ben@nostrum.com, aamelnikov@fastmail.fm, adam@nostrum.com, john-ietf@jck.com, jyee@afilias.info, poccil14@gmail.com, ima@ietf.org
In-Reply-To: <20180713215327.6359AB80DB1@rfc-editor.org>
References: <20180713215327.6359AB80DB1@rfc-editor.org>
User-Agent: Alpine 2.21 (OSX 202 2017-01-01)
MIME-Version: 1.0
Content-Type: text/plain; charset=US-ASCII; format=flowed
Archived-At: <https://mailarchive.ietf.org/arch/msg/ima/LDYXJIWdxMpAvOcGO85uxT55wzY>
Subject: Re: [EAI] [Technical Errata Reported] RFC6857 (5419)
X-BeenThere: ima@ietf.org
X-Mailman-Version: 2.1.27
Precedence: list
List-Id: "EAI \(Email Address Internationalization\)" <ima.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ima>, <mailto:ima-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/ima/>
List-Post: <mailto:ima@ietf.org>
List-Help: <mailto:ima-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ima>, <mailto:ima-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 13 Jul 2018 23:31:29 -0000

This erratum is correct.  I would suggest hold for update, since it is not 
my impression that this flavor of downgrade is used very much if at all.

R's,
John

On Fri, 13 Jul 2018, RFC Errata System wrote:

> The following errata report has been submitted for RFC6857,
> "Post-Delivery Message Downgrading for Internationalized Email Messages".
>
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata/eid5419
>
> --------------------------------------
> Type: Technical
> Reported by: Peter Occil <poccil14@gmail.com>
>
> Section: 3.2.1
>
> Original Text
> -------------
> From:
>   Sender:
>   To:
>   Cc:
>   Bcc:
>   Reply-To:
>   Resent-From:
>   Resent-Sender:
>   Resent-To:
>   Resent-Cc:
>   Resent-Bcc:
>   Resent-Reply-To:
>   Return-Path:
>   Disposition-Notification-To:
>
>
> Corrected Text
> --------------
> From:
>   Sender:
>   To:
>   Cc:
>   Bcc:
>   Reply-To:
>   Resent-From:
>   Resent-Sender:
>   Resent-To:
>   Resent-Cc:
>   Resent-Bcc:
>   Resent-Reply-To:
>   Disposition-Notification-To:
>
>
> Notes
> -----
> Under RFC 5322 sec. 3.6.7, the Return-Path header field contains no production named "address", but at most a production named "angle-addr", which does not accept display names, for one.  An update to this RFC could discuss this header field in its own section.
>
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party
> can log in to change the status and edit the report, if necessary.
>
> --------------------------------------
> RFC6857 (draft-ietf-eai-popimap-downgrade-08)
> --------------------------------------
> Title               : Post-Delivery Message Downgrading for Internationalized Email Messages
> Publication Date    : March 2013
> Author(s)           : K. Fujiwara
> Category            : PROPOSED STANDARD
> Source              : Email Address Internationalization
> Area                : Applications
> Stream              : IETF
> Verifying Party     : IESG


From nobody Sat Jul 14 09:20:26 2018
Return-Path: <ajay@xgenplus.com>
X-Original-To: ima@ietfa.amsl.com
Delivered-To: ima@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 2CE3A1310E1 for <ima@ietfa.amsl.com>; Sat, 14 Jul 2018 09:20:25 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -0.918
X-Spam-Level: 
X-Spam-Status: No, score=-0.918 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, FROM_EXCESS_BASE64=0.979, FROM_MISSP_XPRIO=0.001, HTML_FONT_LOW_CONTRAST=0.001, HTML_MESSAGE=0.001, SPF_PASS=-0.001, URIBL_BLOCKED=0.001] autolearn=no autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id Q9Au6eDdqkaG for <ima@ietfa.amsl.com>; Sat, 14 Jul 2018 09:20:23 -0700 (PDT)
Received: from a.tbms.in (a.tbms.in [202.157.72.16]) by ietfa.amsl.com (Postfix) with ESMTP id B85C21277D2 for <ima@ietf.org>; Sat, 14 Jul 2018 09:20:22 -0700 (PDT)
Received: From 202.157.83.44[202.157.83.44] by [202.157.83.51] [mx2.datainfosys.com] [mta] with SMTP id ../InBoxS/20180714/21/59071.04374878204(1531585221280); Sat, 14 Jul 2018 16:20:21 +0000
Received: From 202.157.87.20[202.157.87.20] by [202.157.87.20] [DataMailApp-2] [mta] with SMTP id 34957.35420104843(1531585220265); Sat, 14 Jul 2018 16:20:20 +0000
Date: Sat, 14 Jul 2018 21:50:20 +0530 (IST)
From: =?utf-8?B?IuCkheCknOCkr0DgpKHgpL7gpJ/gpL4u4KSt4KS+4KSw4KSkIg==?=<ajay@xgenplus.com>
To: rfc errata system <rfc-editor@rfc-editor.org>, fujiwara@jprs.co.jp, ben@nostrum.com, aamelnikov@fastmail.fm, adam@nostrum.com, john-ietf@jck.com, jyee@afilias.info
Cc: ima@ietf.org
Message-ID: <576387156.154081531585220260.JavaMail.root@DataMailApp-2>
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_Part_15403_310139775.1531585220258"
XMessage-Id: XGenPlusMessageID:15315852123753896
X-Mailer: XGen Plus INSTANT MESSAGING SYSTEM
X-ScheduledMail: FALSE
X-ScheduledDate: 14/07/2018 16:20:00
X-Followup: false
X-FollowupTotal: 0
X-PersonalisedTag: FALSE
X-Signature: FALSE
X-ReplyAwaited: FALSE
X-SendType: REPLYALL
X-SentFromIP: 202.157.76.62
X-SentFromDate: 14/07/2018 16:20:00
X-BrowserType: Google Chrome
X-Priority: 3
X-Right: 
X_XGEN_DLP: NO
X-Alias-Id: xn--l1b0cxc@xn--c2bd1gb.xn--h2brj9c<ajay@xgenplus.com>
X-Tag: 0
X_Xgen_Delivery_Report: no
Archived-At: <https://mailarchive.ietf.org/arch/msg/ima/8Toflx0hKZYVEA6PTwiwJWGIQW4>
Subject: Re: [EAI] [Technical Errata Reported] RFC6857 (5419)
X-BeenThere: ima@ietf.org
X-Mailman-Version: 2.1.27
Precedence: list
List-Id: "EAI \(Email Address Internationalization\)" <ima.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ima>, <mailto:ima-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/ima/>
List-Post: <mailto:ima@ietf.org>
List-Help: <mailto:ima-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ima>, <mailto:ima-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sat, 14 Jul 2018 16:20:25 -0000

------=_Part_15403_310139775.1531585220258
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Thanks for Posting. Requires the discussion. Happy to participate and contr=
ibute my bit. Thanks.Dr. Ajay Data
=20
=20
=20
=20
From: RFC Errata System   MailId : [83067465]To: fujiwara@jprs.co.jp,ben@no=
strum.com,aamelnikov@fastmail.fm,adam@nostrum.com,john-ietf@jck.com,jyee@af=
ilias.infoCc: ima@ietf.org,rfc-editor@rfc-editor.orgSubject: [EAI] [Technic=
al Errata Reported] RFC6857 (5419)Date: 14 Jul 2018 03:23:52 AM  The follow=
ing errata report has been submitted for RFC6857,"Post-Delivery Message Dow=
ngrading for Internationalized Email Messages".----------------------------=
----------You may review the report below and at:http://www.rfc-editor.org/=
errata/eid5419--------------------------------------Type: TechnicalReported=
 by: Peter Occil Section: 3.2.1Original Text-------------From:    Sender:  =
  To:    Cc:    Bcc:    Reply-To:    Resent-From:    Resent-Sender:    Rese=
nt-To:    Resent-Cc:    Resent-Bcc:    Resent-Reply-To:    Return-Path:    =
Disposition-Notification-To:Corrected Text--------------From:    Sender:   =
 To:    Cc:    Bcc:    Reply-To:    Resent-From:    Resent-Sender:    Resen=
t-To:    Resent-Cc:    Resent-Bcc:    Resent-Reply-To:    Disposition-Notif=
ication-To:Notes-----Under RFC 5322 sec. 3.6.7, the Return-Path header fiel=
d contains no production named "address", but at most a production named "a=
ngle-addr", which does not accept display names, for one. An update to this=
 RFC could discuss this header field in its own section.Instructions:------=
-------This erratum is currently posted as "Reported". If necessary, please=
use "Reply All" to discuss whether it should be verified orrejected. When a=
 decision is reached, the verifying party can log in to change the status a=
nd edit the report, if necessary. --------------------------------------RFC=
6857 (draft-ietf-eai-popimap-downgrade-08)---------------------------------=
-----Title : Post-Delivery Message Downgrading for Internationalized Email =
MessagesPublication Date : March 2013Author(s) : K. FujiwaraCategory : PROP=
OSED STANDARDSource : Email Address InternationalizationArea : Applications=
Stream : IETFVerifying Party : IESG________________________________________=
_______IMA mailing listIMA@ietf.orghttps://www.ietf.org/mailman/listinfo/im=
a.Do not Remove:[HID]20180714032352485[-HID]
[XGENFOOTER]

[-XGENFOOTER]
------=_Part_15403_310139775.1531585220258
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<div>Thanks for Posting.&nbsp;<br /><br />Requires the discussion.&nbsp;<br=
 /><br />Happy to participate and contribute my bit.&nbsp;<br /><br />Thank=
s.<br /><br />Dr. Ajay Data<br /><br /></div>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div id=3D"mySignature">&nbsp;</div>
<hr /><strong>From:</strong> RFC Errata System &lt;rfc-editor@rfc-editor.or=
g&gt;&nbsp;&nbsp;<span style=3D"font-family: verdana; font-size: xx-small;"=
>MailId : [83067465]</span><br /><strong>To:</strong> fujiwara@jprs.co.jp,b=
en@nostrum.com,aamelnikov@fastmail.fm,adam@nostrum.com,john-ietf@jck.com,jy=
ee@afilias.info<br /><strong>Cc:</strong> ima@ietf.org,rfc-editor@rfc-edito=
r.org<br /><strong>Subject: </strong>[EAI] [Technical Errata Reported] RFC6=
857 (5419)<br /><strong>Date:</strong> 14 Jul 2018 03:23:52 AM <br /><br />=
 The following errata report has been submitted for RFC6857,<br />"Post-Del=
ivery Message Downgrading for Internationalized Email Messages".<br /><br /=
>--------------------------------------<br />You may review the report belo=
w and at:<br />http://www.rfc-editor.org/errata/eid5419<br /><br />--------=
------------------------------<br />Type: Technical<br />Reported by: Peter=
 Occil &lt;poccil14@gmail.com&gt;<br /><br />Section: 3.2.1<br /><br />Orig=
inal Text<br />-------------<br />From:<br />&nbsp;&nbsp;&nbsp; Sender:<br =
/>&nbsp;&nbsp;&nbsp; To:<br />&nbsp;&nbsp;&nbsp; Cc:<br />&nbsp;&nbsp;&nbsp=
; Bcc:<br />&nbsp;&nbsp;&nbsp; Reply-To:<br />&nbsp;&nbsp;&nbsp; Resent-Fro=
m:<br />&nbsp;&nbsp;&nbsp; Resent-Sender:<br />&nbsp;&nbsp;&nbsp; Resent-To=
:<br />&nbsp;&nbsp;&nbsp; Resent-Cc:<br />&nbsp;&nbsp;&nbsp; Resent-Bcc:<br=
 />&nbsp;&nbsp;&nbsp; Resent-Reply-To:<br />&nbsp;&nbsp;&nbsp; Return-Path:=
<br />&nbsp;&nbsp;&nbsp; Disposition-Notification-To:<br /><br /><br />Corr=
ected Text<br />--------------<br />From:<br />&nbsp;&nbsp;&nbsp; Sender:<b=
r />&nbsp;&nbsp;&nbsp; To:<br />&nbsp;&nbsp;&nbsp; Cc:<br />&nbsp;&nbsp;&nb=
sp; Bcc:<br />&nbsp;&nbsp;&nbsp; Reply-To:<br />&nbsp;&nbsp;&nbsp; Resent-F=
rom:<br />&nbsp;&nbsp;&nbsp; Resent-Sender:<br />&nbsp;&nbsp;&nbsp; Resent-=
To:<br />&nbsp;&nbsp;&nbsp; Resent-Cc:<br />&nbsp;&nbsp;&nbsp; Resent-Bcc:<=
br />&nbsp;&nbsp;&nbsp; Resent-Reply-To:<br />&nbsp;&nbsp;&nbsp; Dispositio=
n-Notification-To:<br /><br /><br />Notes<br />-----<br />Under RFC 5322 se=
c. 3.6.7, the Return-Path header field contains no production named "addres=
s", but at most a production named "angle-addr", which does not accept disp=
lay names, for one. An update to this RFC could discuss this header field i=
n its own section.<br /><br />Instructions:<br />-------------<br />This er=
ratum is currently posted as "Reported". If necessary, please<br />use "Rep=
ly All" to discuss whether it should be verified or<br />rejected. When a d=
ecision is reached, the verifying party <br />can log in to change the stat=
us and edit the report, if necessary. <br /><br />-------------------------=
-------------<br />RFC6857 (draft-ietf-eai-popimap-downgrade-08)<br />-----=
---------------------------------<br />Title : Post-Delivery Message Downgr=
ading for Internationalized Email Messages<br />Publication Date : March 20=
13<br />Author(s) : K. Fujiwara<br />Category : PROPOSED STANDARD<br />Sour=
ce : Email Address Internationalization<br />Area : Applications<br />Strea=
m : IETF<br />Verifying Party : IESG<br /><br />___________________________=
____________________<br />IMA mailing list<br />IMA@ietf.org<br />https://w=
ww.ietf.org/mailman/listinfo/ima<br />.<br /><br /><span style=3D"color: #f=
fffff; font-family: arial; font-size: xx-small;">Do not Remove:<br />[HID]2=
0180714032352485[-HID]</span><DIV><BR><Font Size=3D1 face=3Dverdana color=
=3Dwhite>[XGENFOOTER]</font><BR><BR><Font Size=3D1 face=3Dverdana color=3Dw=
hite>[-XGENFOOTER]</font></DIV>
------=_Part_15403_310139775.1531585220258--



From nobody Sat Jul 14 09:43:07 2018
Return-Path: <ajay@xgenplus.com>
X-Original-To: ima@ietfa.amsl.com
Delivered-To: ima@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id DF807130E42 for <ima@ietfa.amsl.com>; Sat, 14 Jul 2018 09:43:05 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -0.918
X-Spam-Level: 
X-Spam-Status: No, score=-0.918 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, FROM_EXCESS_BASE64=0.979, FROM_MISSP_XPRIO=0.001, HTML_FONT_LOW_CONTRAST=0.001, HTML_MESSAGE=0.001, SPF_PASS=-0.001, URIBL_BLOCKED=0.001] autolearn=no autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id ZeBvD_LSFC_O for <ima@ietfa.amsl.com>; Sat, 14 Jul 2018 09:43:04 -0700 (PDT)
Received: from a.tbms.in (a.tbms.in [202.157.72.16]) by ietfa.amsl.com (Postfix) with ESMTP id DFB2A130E00 for <ima@ietf.org>; Sat, 14 Jul 2018 09:43:03 -0700 (PDT)
Received: From 202.157.83.44[202.157.83.44] by [202.157.83.51] [mx2.datainfosys.com] [mta] with SMTP id ../InBoxS/20180714/21/40441.66365525584(1531585057595); Sat, 14 Jul 2018 16:17:37 +0000
Received: From 202.157.87.20[202.157.87.20] by [202.157.87.20] [DataMailApp-2] [mta] with SMTP id 70392.66508127915(1531585053788); Sat, 14 Jul 2018 16:17:33 +0000
Date: Sat, 14 Jul 2018 21:47:33 +0530 (IST)
From: =?utf-8?B?IuCkheCknOCkr0DgpKHgpL7gpJ/gpL4u4KSt4KS+4KSw4KSkIg==?=<ajay@xgenplus.com>
To: peter saint-andre <stpeter@mozilla.com>, precis@ietf.org, i18n-discuss@iab.org, ima@ietf.org, idna-update@ietf.org
Message-ID: <1869406296.154071531585053784.JavaMail.root@DataMailApp-2>
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_Part_15402_318266418.1531585053783"
XMessage-Id: XGenPlusMessageID:15315850458946844
X-Mailer: XGen Plus INSTANT MESSAGING SYSTEM
X-ScheduledMail: FALSE
X-ScheduledDate: 14/07/2018 16:17:00
X-Followup: false
X-FollowupTotal: 0
X-PersonalisedTag: FALSE
X-Signature: FALSE
X-ReplyAwaited: FALSE
X-SendType: REPLYALL
X-SentFromIP: 202.157.76.62
X-SentFromDate: 14/07/2018 16:17:00
X-BrowserType: Google Chrome
X-Priority: 3
X-Right: 
X_XGEN_DLP: NO
X-Alias-Id: xn--l1b0cxc@xn--c2bd1gb.xn--h2brj9c<ajay@xgenplus.com>
X-Tag: 0
X_Xgen_Delivery_Report: no
Archived-At: <https://mailarchive.ietf.org/arch/msg/ima/Ll5WjaGSFH5Y8rgKDYzoEaYvBj4>
Subject: Re: [EAI] Internationalization Review Procedures BoF at IETF 102
X-BeenThere: ima@ietf.org
X-Mailman-Version: 2.1.27
Precedence: list
List-Id: "EAI \(Email Address Internationalization\)" <ima.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ima>, <mailto:ima-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/ima/>
List-Post: <mailto:ima@ietf.org>
List-Help: <mailto:ima-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ima>, <mailto:ima-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sat, 14 Jul 2018 16:43:06 -0000

------=_Part_15402_318266418.1531585053783
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Looking forward. Thanks for making it remotely available. Dr. Ajay DataGet =
your FREE EAI on IDN
=20
=20
=20
=20
From: Peter Saint-Andre   MailId : [83056157]To: precis@ietf.org,i18n-discu=
ss@iab.org,ima@ietf.org,idna-update@ietf.orgSubject: [EAI] Internationaliza=
tion Review Procedures BoF at IETF 102Date: 13 Jul 2018 09:57:18 PM  Folks,=
 in case you missed the discussion on the general IETF discussionlist or th=
e link from the IETF 102 agenda, next Monday the IETF willhold a "Birds of =
a Feather" session on procedures for reviewing the i18naspects of IETF spec=
ifications. Remote participation is available if youwould like to be involv=
ed but won`t be at the IETF meeting in Montreal.You can find the coordinate=
s and agenda here:https://datatracker.ietf.org/doc/agenda-102-i18nrp/Peter =
_______________________________________________IMA mailing listIMA@ietf.org=
https://www.ietf.org/mailman/listinfo/imaDo not Remove:[HID]201807132157183=
64[-HID]
[XGENFOOTER]

[-XGENFOOTER]=00
------=_Part_15402_318266418.1531585053783
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<div>Looking forward.&nbsp;<br /><br />Thanks for making it remotely availa=
ble.&nbsp;<br /><br />Dr. Ajay Data<br /><span style=3D"font-size: small;">=
<a href=3D"https://www.xgenplus.com">Get your FREE EAI on IDN</a></span></d=
iv>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div id=3D"mySignature">&nbsp;</div>
<hr /><strong>From:</strong> Peter Saint-Andre &lt;stpeter@mozilla.com&gt;&=
nbsp;&nbsp;<span>MailId : [83056157]</span><br /><strong>To:</strong> preci=
s@ietf.org,i18n-discuss@iab.org,ima@ietf.org,idna-update@ietf.org<br /><str=
ong>Subject: </strong>[EAI] Internationalization Review Procedures BoF at I=
ETF 102<br /><strong>Date:</strong> 13 Jul 2018 09:57:18 PM <br /><br /> Fo=
lks, in case you missed the discussion on the general IETF discussion<br />=
list or the link from the IETF 102 agenda, next Monday the IETF will<br />h=
old a "Birds of a Feather" session on procedures for reviewing the i18n<br =
/>aspects of IETF specifications. Remote participation is available if you<=
br />would like to be involved but won`t be at the IETF meeting in Montreal=
<br />You can find the coordinates and agenda here:<br /><br />https://dat=
atracker.ietf.org/doc/agenda-102-i18nrp/<br /><br />Peter<br /><br /><br />=
 _______________________________________________<br />IMA mailing list<br /=
>IMA@ietf.org<br />https://www.ietf.org/mailman/listinfo/ima<br /><br /><sp=
an>Do not Remove:<br />[HID]20180713215718364[-HID]</span><DIV><BR><Font Si=
ze=3D1 face=3Dverdana color=3Dwhite>[XGENFOOTER]</font><BR><BR><Font Size=
=3D1 face=3Dverdana color=3Dwhite>[-XGENFOOTER]</font></DIV>=00
------=_Part_15402_318266418.1531585053783--



From nobody Thu Jul 26 07:26:04 2018
Return-Path: <wwwrun@rfc-editor.org>
X-Original-To: ima@ietfa.amsl.com
Delivered-To: ima@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 828A713116A; Thu, 26 Jul 2018 07:25:56 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -4.2
X-Spam-Level: 
X-Spam-Status: No, score=-4.2 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RCVD_IN_DNSWL_MED=-2.3, SPF_PASS=-0.001, URIBL_BLOCKED=0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 9-Kr5s4H_Vwx; Thu, 26 Jul 2018 07:25:55 -0700 (PDT)
Received: from rfc-editor.org (rfc-editor.org [4.31.198.49]) (using TLSv1.2 with cipher AECDH-AES256-SHA (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 18754131162; Thu, 26 Jul 2018 07:25:55 -0700 (PDT)
Received: by rfc-editor.org (Postfix, from userid 30) id C55EDB80932; Thu, 26 Jul 2018 07:25:45 -0700 (PDT)
To: poccil14@gmail.com, fujiwara@jprs.co.jp
X-PHP-Originating-Script: 30:errata_mail_lib.php
From: RFC Errata System <rfc-editor@rfc-editor.org>
Cc: aamelnikov@fastmail.fm, iesg@ietf.org, ima@ietf.org, rfc-editor@rfc-editor.org
Content-Type: text/plain; charset=UTF-8
Message-Id: <20180726142545.C55EDB80932@rfc-editor.org>
Date: Thu, 26 Jul 2018 07:25:45 -0700 (PDT)
Archived-At: <https://mailarchive.ietf.org/arch/msg/ima/KX_QJq3Z4xLsX4AKbNSBgkWLQrs>
Subject: [EAI] [Errata Held for Document Update] RFC6857 (5419)
X-BeenThere: ima@ietf.org
X-Mailman-Version: 2.1.27
Precedence: list
List-Id: "EAI \(Email Address Internationalization\)" <ima.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ima>, <mailto:ima-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/ima/>
List-Post: <mailto:ima@ietf.org>
List-Help: <mailto:ima-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ima>, <mailto:ima-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 26 Jul 2018 14:25:57 -0000

The following errata report has been held for document update 
for RFC6857, "Post-Delivery Message Downgrading for Internationalized Email Messages". 

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5419

--------------------------------------
Status: Held for Document Update
Type: Technical

Reported by: Peter Occil <poccil14@gmail.com>
Date Reported: 2018-07-13
Held by: Alexey Melnikov (IESG)

Section: 3.2.1

Original Text
-------------
From:
   Sender:
   To:
   Cc:
   Bcc:
   Reply-To:
   Resent-From:
   Resent-Sender:
   Resent-To:
   Resent-Cc:
   Resent-Bcc:
   Resent-Reply-To:
   Return-Path:
   ^^^^^^^^^^^
   Disposition-Notification-To:


Corrected Text
--------------
From:
   Sender:
   To:
   Cc:
   Bcc:
   Reply-To:
   Resent-From:
   Resent-Sender:
   Resent-To:
   Resent-Cc:
   Resent-Bcc:
   Resent-Reply-To:
   Disposition-Notification-To:


Notes
-----
Under RFC 5322 sec. 3.6.7, the Return-Path header field contains no production named "address", but at most a production named "angle-addr", which does not accept display names, for one.  An update to this RFC could discuss this header field in its own section.

I agree with John Levine's comment on this:
This erratum is correct.  I would suggest hold for update, since it is not 
my impression that this flavor of downgrade is used very much if at all.


--------------------------------------
RFC6857 (draft-ietf-eai-popimap-downgrade-08)
--------------------------------------
Title               : Post-Delivery Message Downgrading for Internationalized Email Messages
Publication Date    : March 2013
Author(s)           : K. Fujiwara
Category            : PROPOSED STANDARD
Source              : Email Address Internationalization
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

